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About This Manual

About This Manual

Thank you for purchasing a Teledyne LeCroy oscilloscope. We're certain you'll be pleased with the detailed features
unigue to our instruments.

This manual shows the HDO4000A, although much of it could be applied to earlier instruments in the series. With the
introduction of later versions of the 64-bit MAUI® software, particularly version 8.3 and later, the graphical user
interface on some instruments looked very different from what was offered on earlier instruments and included
different touch screen capabilities. Despite the difference in appearance, however, the functionality is the same
unless otherwise stated. Where there are differences or limitations in capabilities, these are explained in the text.

Documentation for implementing COM Automation and remote control, and for using optional software packages
sold for Teledyne LeCroy instruments such as decoders and Serial Data Analysis software, can be downloaded from
our free technical library at: teledynelecroy.com/support/techlib

Our website maintains the most current product specifications and should be checked for updates. Detailed
specifications are listed on the product datasheet.

Note: Specifications are subject to change without notice.



http://teledynelecroy.com/support/techlib
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Safety

Safety
Symbols

These symbols appear on the instrument or in documentation to alert you to important safety concerns:

Caution of potential damage to instrument or Warning of potential bodily injury. Refer to manual. Do not
proceed until the information is fully understood and conditions are met.

Warning, risk of electric shock or burn.

Caution, contains parts/assemblies susceptible to damage by Electrostatic Discharge (ESD).

Frame or chassis terminal (ground connection).

Alternating current.

Standby power (front of instrument).

CARER Sl At

Precautions

Observe generally accepted safety procedures in addition to the precautions listed here. The overall safety of any
system incorporating this product is the responsibility of the assembler of the system.

Use proper power cord. Use only the power cord shipped with and certified for the country of use.
Maintain ground. The AC inlet ground is connected directly to the chassis of the . To avoid electric shock, connect

only to a mating outlet with a safety ground contact.

Caution: Interrupting the protective conductor inside or outside the oscilloscope, or disconnecting the safety
ground terminal, creates a hazardous situation. Intentional interruption is prohibited.

Connect and disconnect properly. Do not connect/disconnect probes, test leads, or cables while they are connected
to a live voltage source.

Observe all terminal ratings. Do not apply a voltage to any input that exceeds the maximum rating of that input. Refer
to the marking next to the terminals for maximum allowed values.

Use indoors only within the operational environment listed. Do not use in wet or explosive atmospheres.
Keep product surfaces clean and dry. See Cleaning.

Do not block the cooling vents. Leave a minimum six-inch (15 cm) gap between the instrument and the nearest
object. Keep the underside clear of papers and other objects.

Exercise care when lifting and carrying. Unplug the instrument to move it.
Do not remove the covers or inside parts. Refer all maintenance to qualified service personnel.

Do not operate with suspected failures. Check body and cables regularly. If any part is damaged, cease operation
immediately and secure the from inadvertent use.
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Operating Environment

Temperature; 5°Cto40°C

Humidity: Maximum relative humidity (RH) 90% up to 31 °C,
decreasing linearly to 50% relative humidity at 40 °C

Altitude: Up to 10,000 ft (3,048 m) at or below 30 °C

Measuring Terminal Ratings (C1-C4 and Ext)

Maximum Input Voltage: 50 Q coupling = 5Vrms

1T MQ coupling < 400 Vpk max. (Peak AC < 10 kHz + DC)
derating at 15 dB/decade from 10 kHz to 1.6 MHz, 10 Vpk max.above 1.6 MHz

A Caution: Measuring terminals have no rated measurement category per IEC/EN 61010-1:2010. Measuring
terminals are not intended to be connected directly to supply mains.

Cooling

The relies on forced air cooling with internal fans and vents. The internal fan control circuitry regulates the fan speed
based on the ambient temperature. This is performed automatically after start-up.

A Caution: Do not block the cooling vents.

Take care to avoid restricting the airflow to any part. In a benchtop configuration, leave a minimum of 15 cm (6
inches) around the sides between and the nearest object. The feet provide adequate bottom clearance. Follow
rackmount instructions for proper rack spacing.




Safety

Power

The instrument automatically adapts to the line voltage; manual voltage selection is not required.

AC Power Source: 100-240 VAC (+10%) at 50/60 Hz (+10%) or
100-120 VAC (+10%) at 400 Hz (+5%)
Automatic AC voltage selection

Maximum Consumption:* 320 W (320 VA)
Nominal Consumption: 200 W (200 VA)
Standby Consumption: 10W

* All PC peripherals and active probes installed on four channels.

The provided power cords mate to a compatible power inlet on the instrument for making line voltage and safety
ground connections. The AC inlet ground is connected directly to the chassis of the instrument. For adequate
protection again electric shock, connect to a mating outlet with a safety ground contact.
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Oscilloscope Overview and Set Up

Front of Oscilloscope

Horizontal Vertical

Decode | WaveScan  Spectrum | History

TELEDYNE LEC

"“ TELEDYNE

HDOA104A-MS 1 GHz High Definition Mixed Signal Oscilloscope LECROY

A. Touch screen display G. Mixed-Signal interface
B. Front panel H. Ground and Calibration output
terminals

C. Stylus holder
5 |. USB ports

Power button
J. Feet rotated back and tilted
E. Channelinputs (C1-4)

F. External trigger input




Oscilloscope Overview and Set Up

Side of Oscilloscope

HDMI and DisplayPort ports for connecting
external monitors

. USB3.1Gen 1 ports (4)

Ethernet ports (2) for LAN connection or
remote control

Mic and Speaker connection
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Back of Oscilloscope

o o w P

Built-in carrying handle

Auxiliary output

Ref In/Out for external reference clock
USBTMC port for remote control

AC power inlet

>
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Oscilloscope Overview and Set Up

Front Panel

Akt Dafaidt 2 Touch Cleir Front panel controls duplicate func’uonahty ava|!able through
Selup Setup Screen  Sweeps the touch screen and are described here only briefly.

Knobs on the front panel function one way if turned and another
if pushed like a button. The first label describes the knob’s “turn”
action, the second label its “push” action. Actions performed

from the front panel always apply to the active trace.

Trigger

Ao MNormal - Single Many buttons light to show the active traces and functions.

Trigger Controls

Level knob changes the trigger threshold level (V). The level is
shown on the Trigger descriptor box. Pushing the knob sets the
trigger level to the 50% point of the input signal.

Horizontal

O

= Dalay =
Push - Iwo

READY indicator lights when the trigger is armed. TRIG'D
indicator is lit momentarily when a trigger occurs.

Setup opens/closes the Trigger Setup dialog.

Auto sweeps after a preset time, even if the trigger conditions

are not met.
Puih - Yaristile =

Normal sweeps each time the trigger signal meets the trigger
Adjust conditions.

O ol Single sets Single trigger mode. The first press readies the

oscilloscope to trigger. The second press arms and triggers the
oscilloscope once (single-shot acquisition) when the input
signal meets the trigger conditions.

| Pusn - Coarsarn

Stop pauses acquisition. If you boot up the instrument with the

trigger in Stop mode, a "No trace available" message is shown.
Press the Auto button to display a trace.

Horizontal Controls
The Delay knob changes the Trigger Delay value (S) when turned. Push the knob to return Delay to zero.

The Horizontal Adjust knob sets the Time/division (S) of the acquisition system when the trace source is an input
channel. The Time/div value is shown on the Timebase descriptor box. When using this control, the instrument
allocates memory as needed to maintain the highest sample rate possible for the timebase setting. When the trace
is a zoom, memory or math function, turn the knob to change the horizontal scale of the trace, effectively "zooming"
in or out. By default, values adjust in 1, 2, 5 step increments. Push the knob to change to fine increments; push it
again to return to stepped increments.

Math, Zoom, and Mem(ory) Buttons

The Zoom button creates a quick zoom for each open channel trace. Touch the zoom trace descriptor box to display
the zoom controls.

The Math and Mem(ory) buttons open the corresponding setup dialogs.
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If a Zoom, Math or Memory trace is active, the button illuminates to indicate that the Vertical and Horizontal knobs
will now control that trace.

Vertical Controls

Offset knob adjusts the zero level of the trace (making it appear to move up/down relative to the center axis). The
voltage value appears on the trace descriptor box. Push the knob to return Offset to zero.

Gain knob sets vertical scale (V/div). The voltage value appears on the trace descriptor box. By default, values adjust
in 1, 2, 5 step increments. Push the knob to change to fine increments; push it again to return to stepped increments.

Channel (number) buttons turn on a channel that is off, or activate a channel that is already on. When the channel is
active, pushing its channel button turns it off. A lit button shows the active channel.

Dig button enables digital input through the Digital Leadset on instruments with the Mixed Signal option.

Cursor Controls

Cursors identify specific voltage and time values on a waveform. The white cursor markers help make these points
more visible. A readout of the values appears on the trace descriptor box. There are five preset cursor types, each
with a unique appearance on the display. These are described in more detail in the Cursors section.

Type selects the cursor type. Continue pressing to cycle through all cursor until the desired type is found. The type
"Off" turns off the cursor display.

Cursor knob repositions the selected cursor when turned. Push it to select a different cursor to adjust.

Adjust and Intensity Controls

The front panel Adjust knob changes the value in active (highlighted) data entry fields that do not have dedicated
knobs. Pushing the Adjust knob toggles between coarse (large increment) or fine (small increment) adjustments.

When more data is available than can actually be displayed, the Intensity button helps to visualize significant events
by applying an algorithm that dims less frequently occurring samples. This feature can also be accessed from the
Display Setup dialog.

Miscellaneous Controls
Auto Setup performs an Auto Setup.

Default Setup restores the factory default configuration.

Print captures the entire screen and outputs it according to your Print settings. It can also be configured to output a
LabNotebook entry.

Touch Screen enables/disables touch screen functionalilty.

Clear Sweeps resets the acquisition counter and any cumulative measurements.
Decode opens the Serial Decode dialog if you have serial data decoder options installed.
WaveScan opens the WaveScan dialog.

Spectrum opens the Spectrum Analyzer dialog if you have that option installed.

History opens the History Mode dialog.




Oscilloscope Overview and Set Up

Signal Interfaces

Teledyne LeCroy instruments offer a variety of interfaces to input analog or digital signals. See the oscilloscope
product page at teledynelecroy.com for a list of compatible input devices.

ProBus Interface

C1-C4 inputs utilize the ProBus interface.

The ProBus interface contains a 6-pin power and communication connection and a BNC signal connection to the
probe, with sense rings for detecting passive probes. It offers both 50 Q and T MQ input impedance, enabling it to
provide power and control for a wide range of probes such as high impedance passive probes, high impedance
active probes, current probes, high voltage probes, and differential probes.

The ProBus interface completely integrates the probe with the channel. Upon connecting a Teledyne LeCroy probe,
the probe type is recognized and some setup information, such as input coupling and attenuation, is performed
automatically. This information is displayed on the Probe Dialog, behind the Channel (Cn) dialog. System (probe plus
instrument) gain settings are automatically calculated and displayed based on the probe attenuation.

The ProBus interface may have a BNC-terminated cable connected directly to it. Depending on the BNC connector
used on the cable, the interface is rated for up to 2 GHz with 50 Q coupling or T GHz with 1 MQ coupling.

Note: Operational bandwidth is equal to the maximum input frequency of your oscilloscope model. See the
product datasheet.

Other Analog Inputs

EXT In can be used to input an external trigger pulse.
REF In can be used to input an external reference clock signal.
These inputs have a simple BNC interface with no power supply. See your product datasheet for voltage and

frequency ratings.

Mixed Signal Inputs

Digital Leadset

The digital leadset shipped with the -MS model oscilloscopes connects to the Mixed Signal Input on the front of the
oscilloscope to input of up-to-16 lines of digital data. Physical lines can be preconfigured into different logical
groups, Digitaln, corresponding to a bus and renamed appropriately depending on the group. The transitions for each
line may be viewed through different displays.

See Connecting the Digital Leadset for instructions.
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Probes

The oscilloscope is compatible with the included passive probes and most Teledyne LeCroy active probes that are
rated for the instrument’s bandwidth. Probe specifications and documentation are available at
teledynelecroy.com/probes.

Passive Probes

The passive probes supplied are matched to the input impedance of the instrument but may need further
compensation. Follow the directions in the probe instruction manual to compensate the frequency response of the
probes.

If using other passive probes than those supplied, be sure to perform a low frequency calibration before using them
to measure signal.

Active Probes

Teledyne LeCroy offers a variety of active probes for use with your oscilloscope. Most active probes match probe to
oscilloscope response automatically using probe response data stored in an on-board EEPROM. This ensures the
best possible combined probe plus oscilloscope channel frequency response without the need to perform any de-
embedding procedure.

Be aware that many active probes require a minimum oscilloscope firmware version to be fully operational. See the
probe documentation.

Powering On/Off

I
Press the Power button (_) to turn on the instrument. If the button is not easily accessible (e.g., in a rackmount),
you can go to Utilities > Preferences and enable Power on AC. Then, the instrument will start whenever the AC power
supply is turned on.

A Caution: Do not power on or calibrate with a signal attached.

Powering on will automatically start all services and load the oscilloscope application software. Aftera 20 min.
warm up and calibration period, the oscilloscope will be fully operational.

To power down, you can quickly press the Power button again, but the safest way to power down is to use the File >
Shutdown menu option, which will always execute a proper shut down process and preserve settings. Holding the
Power button will execute a "hard” shut down (as on a computer), which we do not recommend doing because it
does not allow the operating system to close properly, and setup data may be lost.

Caution: Except for emergencies, never power off by pulling the power cord or turning off the AC supply
without first shutting down the oscilloscope application properly.

The Power button does not disconnect the instrument from the AC power supply. The only way to fully power down
the instrument is to unplug the AC power cord or otherwise turn off the AC power supply.

We recommend unplugging the instrument if it will remain unused for a long period of time.

10
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Oscilloscope Overview and Set Up

Software Activation

The oscilloscope software (firmware and standard applications) is active upon delivery. At power-up, the instrument
loads the software automatically.

Free firmware updates are available periodically. Visit the software download page of our website at
teledynelecroy.com. You must register an account to download software.

Registered users will receive an email notification when a new update is released. Follow the instructions in
Firmware Update to download and install the software.

If you decide to purchase an option, you will receive a license key via email that activates the optional features. See
Options for instructions on activating optional software packages.

Connecting to Other Devices/Systems

LAN

The instrument is preset to accept a DHCP network address over a TCP/IP connection. Connect a cable from an
Ethernet (LAN) port to a network access device. Go to Utilities > Utilities Setup > Remote to find the IP address.

To assign a static IP address, choose Net Connections from the Remote dialog. Use the standard Windows
networking dialogs to configure the device address.

Choose File > File Sharing and open the Email & Report Settings dialog to configure email settings.

Audio/USB Peripherals

Connect the device to the appropriate port on the instrument. These connections are "plug-and-play" and do not
require any additional configuration.

Printer

MAUI oscilloscopes support USB printers compatible with the instrument's Windows OS. Go to File > Print Setup to
configure printer settings. Select Properties to open the Windows Print dialog.

External Monitor

You may operate the instrument using the built-in touch screen or attach an external monitor for extended desktop
operation. See your product datasheet for the supported monitor resolution.

Connect the monitor cable to a video output on the instrument. You can use an adaptor if the monitor cable has a
different interface. Go to Display > Display Setup > Open Monitor Control Panel to configure the display. Be sure to
select the instrument as the primary display.

To use the Extend Grids feature, configure the second monitor to extend, not duplicate, the oscilloscope display. If
the external monitor is touch screen enabled, the MAUI user interface can be controlled through touch on the
external monitor as well as the oscilloscope. See Windows 10 External Display Setup for additional instructions on
setting up external monitors with Windows 10 oscilloscopes.

Note: Teledyne LeCroy 8-bit oscilloscopes and earlier 12-bit oscilloscopes (including HDO4000A) utilize
Fujitsu touch-screen drivers. Because of conflicts, external monitors with Fujitsu drivers can not be used as
touch screens, only as displays.

11
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Remote Control

Go to Utilities > Utilities Setup > Remote to configure remote control. Connect the oscilloscope to the
network/controller using the cable type required by your selection.

e VICP(TCP/IP) and VXI-11(LXI) over Ethernet are supported standard, as is USBTMC.

» GPIBis supported with the use of the optional USB-GPIB adapter.

Note: Choose TCP/IP for remote control using MAUI Studio Pro. You can make the Ethernet connection
over a LAN or connect directly to the MAUI Studio host PC.

Reference Clock

To input/output a reference clock signal, connect a BNC cable from the Ref In/Out connector to the other
instrument. Go to Timebase > Horizontal Setup > Reference Clock to configure the clock.

Auxiliary Output
To output signal to another instrument, connect a BNC cable from Aux Out to the other device. Go to Utilities >
Utilities Setup > Aux Output to configure the output.

12



Using MAUI

Using MAUI

MAUI (Most Advanced User Interface) is Teledyne LeCroy's unique oscilloscope user interface. MAUI provides an
extensible front-end to the MAUI oscilloscope application, integrating software options into a single application that
can be controlled using the latest Windows touch screen features.

MAUI Application

MAUI forms the front-end of Teledyne LeCroy oscilloscopes, providing a single interface for all standard and optional
oscilloscope applications. MAUI runs on the Microsoft Windows platform.

The oscilloscope firmware and standard applications are active upon delivery. At power-up, the instrument loads the
software automatically. Free updates are available periodically from the software download page of our website at
teledynelecroy.com. Go to Oscilloscope Downloads > Firmware Upgrade. Follow the instructions in Firmware Update
to download and install the software.

When you purchase an option, you will receive a license key via email that activates the optional features. See
Options for instructions on activating optional software packages.

Automation

The MAUI application is a COM Automation server. All the configurable application objects that are presented
through MAUI can be controlled using COM Automation strings embedded in remote control scripts. See the MAUI
Oscilloscopes Remote Control and Automation Manual for instructions.

Besides reading waveform and measurement data from the oscilloscope, a common use of Automation is the
creation of remote setup files. In fact, MAUI provides a simple way to save any oscilloscope configuration to a
LeCroy System Setup (.LSS) file, which is nothing more than a COM Automation program written in VB Script, ready
to restore the entire saved configuration when executed.

Volatile vs. Non-Volatile Settings

Most of the oscilloscope settings are volatile, meaning they will automatically revert to the factory default whenever
the oscilloscope is rebooted, or when you choose to recall the default setup using the front panel Default Setup
button or the Recall dialog.

Those settings that are exceptions to this rule are called non-volatile. These settings will be retained session to
session until you manually change them. Non-volatile settings include:

« All preferences settings (including acquisition, calibration, color and miscellaneous)
 All networking, remote control and email settings

« All printer settings and screen image (file) preferences

» All report settings, including logo selections

 All file paths and names, including auto-naming selections

13
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Touch Screen

With MAUI, the touch screen is the principal control center of the oscilloscope. The entire display is active: use your
finger or a stylus to touch, drag, swipe, and draw selection boxes.

Many controls that display information also work as “buttons” to access other functions, and even the waveform
traces can be manipulated. If you have a mouse installed, you can click anywhere you can touch to activate a control;
in fact, you can alternate between clicking and touching, whichever is convenient for you.

The touch screen is divided into the following major control groups:

Menu bar

Grid

Descriptor boxes

Dialogs

- = .

= 12 ] .
Stors Find Scals| | Nexd Gnd Label

Message bar

Menu Bar

The top of the window contains a complete menu of functions. Making a selection here changes the dialogs
displayed at the bottom of the screen. While many operations can also be launched from the front panel or
descriptor boxes, the menu bar is the best way to access dialogs for Save/Recall, Display, Status, LabNotebook,
Pass/Fail, optional Analysis packages and Utilities/Preferences.

Undo
If an action can be “undone”, the Undo button at the right of the menu bar restores the oscilloscope display to
the state prior to the action.

Grid
The grid displays the waveform traces. Every grid is 8 Vertical divisions representing the full number of Vertical

levels and 10 Horizontal divisions representing the total acquisition time. The value of each division depends on the
Vertical and Horizontal scale of the traces that appear on that grid.

Multi-Grid Display

The screen can be divided into multiple grids, each showing different types and numbers of traces (in Auto Grid
mode, it will divide automatically as needed). Regardless of the number and orientation of grids, every grid always
represents the same number of Vertical levels so that absolute measurement precision is maintained. See Display.

14



Using MAUI

B File | § Vertical = Timebase I Trigger & Display & Cursors | El Measure & Math | Analysis | 3¢ Utilities | @ Support
7.00Vv
309V

@
-g10m

6.401V

[&] F1_ trend(P3)[Z1  zoom(C1}} | HD  |Tbase 4 12 ms[Trigoer 150 L8
1.00 Vidiv 1.00 ps/div. 930 mVidiv | 12 Bits 1.00 ms/div Stop 600 mV
-3.0800 V 10.0 #idiv 50.0 psidiv | | © 1MS 100 MS/s Width Neg

028 |

Different types of traces opening in a multi-grid display.

Grid Indicators

These indicators appear around or on the grid to mark important points on the display. They are matched to the
color of the trace to which they apply. When multiple traces appear on the same grid, indicators refer to the
foreground trace—the one that appears on top of the others.

Axis labels mark the times/units represented by a grid division. They update dynamically as you pan the
trace or change the Vertical/Horizontal scale. Originally shown in absolute values, the labels change to
show delta from 0 (center) when the number of significant digits grows too large. To remove axis labels,
go to Display > Display Setup and deselect Axis Labels.

50 ns

Trigger Time, a small triangle along the bottom (horizontal) edge of the grid, shows the time of the trig-
ger. Unless Horizontal Delay is set, this indicator is at the zero (center) point of the grid. Delay time is
shown on the Timebase descriptor box.

Pre/Post-trigger Delay, a small arrow to the bottom left or right of the grid, indicates that a pre- or post-
trigger Delay has shifted the Trigger Position indicator to a point in time not displayed on the grid. All
Delay values are shown on the Timebase descriptor box.

Trigger Level at the right edge of the grid tracks the trigger voltage level. A solid triangle indicates the
last triggered level. If you change the trigger level prior to acquisition (e.g., in Stop mode), a hollow tri-
angle of the same color appears at the new trigger level. The trigger level indicator is not shown if the
triggering channel is not displayed.

Zero Volts Level is located at the left edge of the grid. One appears for each open trace on the grid, shar-
ing the number and color of the trace.

Cursor markers appear over the grid to indicate the voltage and time being measured on the waveform.
Drag-and-drop cursor markers to quickly reposition the measurement.

-}

15
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Grid Intensity
You can adjust the brightness of the grid lines by going to Display > Display Setup and entering a new Grid Intensity
percentage. The higher the number, the brighter and bolder the grid lines.

Descriptor Boxes

Trace descriptor boxes appear just beneath the grid whenever any type of waveform trace or graph is turned on.
They function to:

» Inform—descriptors summarize the current trace settings and its activity status.
» Navigate—touch the descriptor box once to activate the trace, again to open the setup dialog.
» Configure—drag-and-drop descriptor boxes to change source or copy setups.

The following descriptors appear within standard MAUI. Graph/trace descriptor boxes that are unique to software
options (e.g., eye diagrams) are described with the option.

Channel Descriptor

Channel trace descriptor boxes correspond to analog signal inputs. They show (clockwise from
SNYGTEY top left): channel number, pre-processing list (if any), coupling, vertical scale (gain) setting,
BUVIEL  vertical offset setting, sweeps count (when averaging), vertical cursor positions, and number of
el segments acquired (when in Sequence mode).

10777 mv

If you are interleaving channels, channel descriptor boxes will show the channel's overall
acquisition status: trigger only, active or not active.

Codes in the header indicate coupling and pre-processing affecting the channel.
Symbols on Channel Descriptor Boxes

Coupling D50 or GND
Bandwidth Limiting BWL
Averaging AVG
(Sinx)/x Interpolation SINX
Deskew DSQ

Noise Filter (ERes) FLT
Inversion INV

Math, Zoom and Memory Descriptors

F1 FFT(C1)] Similar descriptor boxes appear for math (Fn), zoom (Zn) and memory (Mn) traces. These
el =sd  descriptors show any Horizontal scaling that differs from the channel timebase. Units will be
eI automatically adjusted for the type of trace. The descriptors can be used same as channel
descriptors to re-activate the trace , move the trace or open the trace context menu.

Timebase and Trigger Descriptors

Timebase 0 nsfTrigger [MBEM| The Timebase descriptor box shows: (clockwise from top right) Horizontal
0.0 ns/div Auto BV Delay, Time/div, Sample Rate, Number of Samples and Sampling Mode
IRET WG EGETTY (blank when in real-time mode).
0 AX= 2500ns
RIS IR AT i The Trigger descriptor box shows: (clockwise from top right) Source and
Coupling, Level (V), Slope/Polarity, Type and Mode.

Horizontal (time) cursor readout, including the time between cursors and the frequency, is shown beneath the
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TimeBase and Trigger descriptor boxes. See the Cursors section for more information.

Trace Context Menu

The trace context menu is a pop-up menu of actions to apply to a trace, such as turn off, add
measurement, label or rename.

Setup...

. Right-click on the descriptor box to open the trace context menu.
MNext Grid

Math...

Measure. ..

Set label ..

Add/Edit Name...

Remove Name

Dialogs

Dialogs appear at the bottom of the display for entering setup data. The top dialog will be the main entry point for the
selected functionality. For convenience, related dialogs appear as a series of tabs behind the main dialog. Touch the
tab to open the dialog.

Main Dialog Tabs for Related Dialogs| Right-Hand Subdialogs|

= Clear Add [ Edit
Measure Memory Name

Right-hand Subdialogs

At times, your selections will require more settings than can fit on one dialog, or the task invites further action, such
as zooming a new trace. In that case, subdialogs will appear to the right of the dialog. These subdialog settings
always apply to the object that is being configured on the tab to the left.

Action Toolbar

Several setup dialogs contain a toolbar at the bottom of the dialog. These buttons enable you to perform
commonplace tasks—such as turning on a measurement—without having to leave the underlying dialog. Toolbar
actions always apply to the active trace.

> == Add / Edit 4

e
Zoom Math Decode Find Scale MName Label

Measure opens the Measure pop-up to set measurement parameters on the active trace.
Zoom creates a zoom trace of the active trace.

Math opens the Math pop-up to apply math functions to the active trace and create a new math trace.

17
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Decode opens the main Serial Decode dialog where you configure and apply serial data decoders and triggers. This
button is only active if you have serial data software options installed.

Store loads the active trace into the corresponding memory location (C1, F1 and Z1 to M1; C2, F2 and Z2 to M2, etc.).
Find Scale performs a vertical scaling that fits the waveform into the grid.
Add/Edit Name opens the virtual keypad for you to alias the trace.

Label opens the Label pop-up to annotate the active trace.

Actions for P1

e

Histogram

Message Bar

At the bottom of the oscilloscope display is a narrow message bar. The current date and time are shown at the far
right. Status, error, or other messages are shown at the far left, where "Teledyne LeCroy" normally appears.

A Input has invalid points

You will see the word "Processing..." highlighted with red at the right of the message bar when the oscilloscope is
processing your last acquisition or calculating.

Processing ...

This will be especially evident when you change an acquisition setting that affects the ADC configuration while in
Normal or Auto trigger mode, such as changing the Vertical Scale, Offset, or Bandwidth. Traces may briefly
disappear from the display while the oscilloscope is processing.

Language Selection
To change the language of the oscilloscope application:

1. Go to Utilities > Preference Setup > Preferences and make a Language selection.

2. Follow the prompt to restart the application.

You can also select by touching the Language icon when it appears to the far right of the menu bar

upon start up.
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Controlling Traces

Traces are the visible representations of waveforms that appear on the display grid. They may show live inputs (Cn,
Digitaln), a math function applied to a waveform (Fn), a stored memory of a waveform (Mn), a zoom of a waveform
(Zn), or the processing results of special analysis software.

Traces are a touch screen object like any other and can be manipulated. They can be panned, moved, labeled,
zoomed and captured in different visual formats for printing.

Each visible trace will have a descriptor box summarizing its principal configuration settings. See OneTouch Help for

more information about how you can use traces and trace descriptor boxes to modify your configurations.

Turning On/Off Traces

Turn On/Off Analog Trace
To turn on a channel trace, do any of the following:

e From the front panel, press the Channel button.
» From the touch screen, choose Vertical > Channel n Setup.
e Touch the Add New box and select Channel, or drag another Cn descriptor box to Add New.
To turn off a trace, press the front panel Channel button a second time, or from the touch screen, either:
 Right-click on the descriptor box and choose Off.

» Touch the descriptor box and clear the Trace On checkbox on the setup dialog.

Turn On/Off Digital Trace
To turn on digital traces, from the touch screen, choose Vertical > Digitaln Setup, then check Group on the Digitaln
dialog.

To turn off the traces, clear the Group checkbox.

Turn On/Off Other Trace
To turn on/off math or memory traces, check or clear the Trace On box on the respective setup dialogs.

You can also touch the Add New box and select the trace type, or drag another descriptor box of that same type to
the Add New box (e.g., drag M1 to Add New to turn on a the next available memory trace).
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Activating Traces

Although several traces may be open, only one trace is active and can be adjusted using front panel controls and
touch screen gestures. A highlighted descriptor box indicates which trace is active. All actions apply to that trace
until you activate another. Touch the trace descriptor box to make it active (and the foreground trace in that grid).

200 V/div 20.0 A/div
-332.40V -22.400 A

Active trace descriptor (left), inactive trace descriptor (right).

Whenever you activate a trace, the dialog at the bottom of the screen automatically switches to the appropriate
setup dialog.

Since multiple traces can be opened on the same grid, the trace shown on top of the others is the foreground trace.
Grid indicators (matched to the input channel color) represent the foreground trace.

Touch a trace or its descriptor box to bring it to the foreground. This also makes it the active trace.

Note that a foreground trace may not be the same as the active trace. A trace in a separate grid may subsequently
become the active trace, but the indicators on a given grid will still represent the foreground trace in that group.

Adjusting Traces

To adjust Vertical Scale and Offset, or Horizontal Scale and Delay, just activate the trace and use the front panel
knobs. To make other adjustments—such as units—touch the trace descriptor box twice to open the appropriate
setup dialog.

: Many settings are adjusted by selecting from the pop-up that appears when you touch a control.

Scale V/diy When an entry field appears highlighted in blue after touching, it is active and can be adjusted by

Sl turning the front panel knobs. Fields that don't have a dedicated knob (as do Vertical Level and
Horizontal Delay) can be modified using the Adjust knob.

If you have a keyboard installed, you can type entries
in an active (highlighted) data entry field. Or, you can touch it again, then
"type" the entry by touching keys on the virtual keypad or keyboard.

Scale

50.0 mV

To use the virtual keypad, touch the soft keys exactly as you would a Er
calculator. When you touch OK, the calculated value is entered in the Max.
field.

Set to
Default

Set to
Min.

Clear | Back

Cancel
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Labeling Traces

The Label function gives you the ability to add custom annotations to the trace display. Once
placed, labels can be moved to new positions or hidden while remaining associated with the
trace.

Create Label

1. Select Label from the context menu, or touch the Label Action toolbar button on the trace setup dialog.

[Text of label

Add
Label

Remove
Label

Text of label

Label position may either
or by dragging the label

Close

2. Onthe Trace Annotation pop-up, touch Add Label.
3. Enterthe Label Text.

4. Optionally, enter the Horizontal/Vertical Pos. (in same units as the trace) at which to place the label. The
default position is 0 ns. Use Trace Vertical Position places the label immediately above the trace.

Reposition Label
Drag-and-drop labels to reposition them, or change the position settings on the Trace Annotation pop-up.

Edit/Remove Label

On the Trace Annotation pop-up, select the Label from the list. Change the settings as desired, or touch Remove
Label to delete it.

Clear View labels to hide all labels. They will remain in the list.
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Naming Traces (Aliases)

A custom name can be added to the mnemonic associated with a trace on its descriptor box, making the
oscilloscope user interface more intuitive. This custom name will appear in reports and wherever this trace is
referenced on the user interface. On trace descriptor boxes, the original trace label will appear above the alias.

200 V/div
-33240V

A custom name (alias) can be added to trace descriptor boxes.

Note: Although there is a 250 character logical limit, we recommend keeping names to 10 characters or
less, as characters over this number will be truncated on the display. Custom aliases apply only to the
oscilloscope display; use the original trace mnemonic (C1-Cn, F1-Fn, etc.) to refer to traces in remote
control programs.

Adding Name

1. Select Add/Edit Name from the Action toolbar on the trace setup dialog.

2. Onthe virtual keyboard, enter the new name (alias) and click OK.

Removing Name
To remove an alias from the trace, click Add/Edit Name again and choose Remove Name.
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Finding Trace Status

If a small letter "i" inside a bubble appears on the trace descriptor box, this indicates there is additional information
regarding a waveform processing error that resulted in the oscilloscope being unable to display a trace, or producing

a trace that could lead to unreliable measurements.

To find out the additional information behind this indicator, use the MAUI Browser installed on the oscilloscope to
view the Automation result interface: app.Subsystem.Wfmn.Out.Result.Samples

For example, if the F1 descriptor shows the

indicator, look at: app.Math.F1.0ut.Result.Samples

See the MAUI Oscilloscopes Remote Control and Automation Manual for instructions on using MAUI Browser to view

Automation results.

The Status property of the Out. Result.Samples interface will show the value of the error status bit that was
generated (there is no value if there is no error). The table below shows the status bit meaning.

T S = S

0 0x0000000000001 Invalid

1 0x0000000000002 Overflow

2 0x0000000000004 Underflow

3 0x0000000000008 Contains Undefined Values
4 0x0000000000010 Less Than

5 0x0000000000020 Greater Than

6 0x0000000000040 Not A Pulse

7 0x0000000000080 Not Cyclic

8 0x0000000000100 Averaged

9 0x0000000000200 Unlocked PLL

10 0x0000000000400 Other Error

11 0x0000000000800 Other Warning

12 0x0000000001000 Other Info

32 0x0000100000000 Inputs Incompatible

33 0x0000200000000 Algorithm Limits Reached
34 0x0000400000000 Bad Definition

35 0x0000800000000 Too Few Data

36 0x0007000000000 Too Many Data

37 0x0002000000000 Uniform Horizlnterval Required
38 0x0004000000000 Bad Units

39 0x0008000000000 Data Range Too Low

40 0x0010000000000 Data Undersampled

41 0x0020000000000 Poor Statistics

42 0x0040000000000 Slow Transition Time

43 0x0080000000000 Data Resampled

44 0x0100000000000 Data Interpolated

45 0x0200000000000 Measurement Scale Imprecise
46 0x0400000000000 No Data Available

47 0x0800000000000 Some Cummulated Results Invalid
48 0x1000000000000 Insufficient Memory

49 0x2000000000000 Channel Not Active

50 0x4000000000000 Use Status Description
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MAUI with OneTouch

Gestures like touch, drag, swipe, pinch and flick can be used to create and change setups with one touch. Just as
you change the display by using the setup dialogs, you can change the setups by moving different display objects.
Use the setup dialogs to refine OneTouch actions to precise values.

As you drag & drop objects, valid targets are outlined with a white box. When you're moving over invalid targets, you'll
see the "Null" symbol (@) under your finger tip or cursor.

Turn On

To turn on a new channel, math, memory, or zoom trace, drag any descriptor box of the same type to the Add New
("+") box. The next trace in the series will be added to the display at the default settings. It is now the active trace.

i -'.lj-f
§

0m\ b 0.0 mV ofsd

If there is no descriptor box of the desired type on the screen to drag, touch the Add New box and choose the trace
type from the pop-up menu.

To turn on the Measure table when it is closed, touch the Add New box and choose Measurement.

C1 LS

500 i -
0 e ot

Activate

Touch a trace or its descriptor box to activate it and bring it to the foreground. When the descriptor box appears
highlighted in blue, front panel controls and touch screen gestures apply to that trace.

U.Ij mYy ofst
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Copy Setups

To copy the setup of one trace to another of the same type (e.g., channel to channel, math to math), drag-and-drop
the source descriptor box onto the target descriptor box.

500 i Ty ) e iclew

5 0 eV

To copy the setup of a measurement (Pn), drag-and-drop the source column onto the target column of the Measure
table.

Change Source

To change the source of a trace, drag-and-drop the descriptor box of the desired source onto the target descriptor
box. You can also drop it on the Source field of the target setup dialog.

L)
.0 my 0.0 gV e
000 my 53 MHz'dev!

0.0
00 e,

0.0 iV ol
L

To change the source of a measurement, drag-and-drop the descriptor box of the desired source onto the parameter
(Pn) column of the Measure table.

10,0 Wi
000 Y ol
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Position Cursors

To change cursor measurement time/level, drag cursor markers to new positions on the grid.
The cursor readout will update immediately.

To place horizontal cursors on zooms or other calculated traces where the source Horizontal Scale has forced
cursors off the grid, drag the cursor readout from below the Timebase descriptor to the grid where you wish to place
the cursors. The cursors are set at the 2.5 and 7.5 divisions of the grid. Cursors on the source traces adjust position
accordingly.

Change Trigger

To change the trigger level, drag the Trigger Level indicator to a new position on the Y axis.
The Trigger descriptor box will show the new voltage Level.

To change the trigger source channel, drag-and-drop the desired channel (Cn) descriptor box onto the Trigger
descriptor box. The trigger will revert to the coupling and slope/polarity last set on that channel.
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Store to Memory
To store a trace to internal memory, drag-and-drop its descriptor onto the target memory (Mn) descriptor.

100 i iedie
25.0 m\V

200 nsldiv

05 0 my|  available

Move Trace
To move a trace to a different grid, drag-and-drop the trace descriptor box onto the target grid.

To scroll long lists of values or readout tables, swipe the selection dialog or
table in an up or down direction.

To pan a trace, activate it to bring it to the forefront, then drag the waveform
trace right/left or up/down. If it is the source of any other trace, that trace will
move, as well.

For channel traces, the Timebase descriptor box will show the new
Horizontal Delay value. For other traces, the zoom factor controls show the
new Horizontal Center.
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Turn Off

To turn off a trace, flick the trace descriptor box toward the bottom of the screen.

To turn off a measure parameter or Pass/Fail query, flick the Pn or Qn cell toward the bottom of the screen. If it's the
last active cell of the table, the table will close.

- )

To create a new channel zoom trace, touch then drag diagonally to draw a rectangle
around the portion of the trace you want to zoom. Touch the Zn descriptor box to open
the zoom factor controls and adjust the zoom exactly.
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Pinch Zoom
To "zoom in" on any trace, unpinch two fingers over the trace horizontally.

To "zoom out" on any trace, pinch two fingers over the trace horizontally.

T

LT T

Note: Pinch gestures do not create a separate zoom (Zn) trace, they only adjust the Horizontal Scale. When
you pinch a channel (Cn) trace, the Timebase for all channels changes. If the trace is the source of any
other, all its dependent traces change, as well.

Print/Screen Capture

The Print function captures an image of the touch screen. What it does with the image next depends on your Print
setting:

e Send to a networked printer
» Copy to clipboard to paste into another program
» "Print"to an image file using your Screen Image Preferences
» Email the image file to a preset address
Go to File > Print Setup to make the selection on the Print dialog.

==
=

Either choosing File > Print or touching the Print Now button i

print setting.

at the right of the Print dialog will execute your

You can also generate an image by choosing File > Save > Screen image and touching Save Now at the right of the
dialog. The file is saved using your latest Screen Image Preferences settings.
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Acquisition

The acquisition settings include everything required to produce a visible trace on screen and an acquisition record
that may be saved for later processing and analysis:

» Vertical axis scale at which to show the input signal, and probe characteristics that affect the signal
» Horizontal axis scale at which to represent time, sampling mode and sampling rate
e Acquisition trigger mechanism

Optional acquisition settings include bandwidth filters and pre-processing effects, vertical offset, and horizontal
trigger delay, all of which affect the appearance and position of the waveform trace.

All current acquisition settings can be viewed through the various Status dialogs. Access them by choosing the
Status option from the Vertical, Timebase or Trigger menus.

Acquisition Trigger time C1..C4 F1..F2 .24 XY M1...M4 Others
C1 c2
Vertical 50.0 mV 50.0 mV
0.0 mv 0.0 mV
DCIMQ DC1MO
1GHZ 1GHZ
1.000000 1.000000

Horizontal 50.0 ns 50.0 ns C1.C4
Ons Ons

100 ps 100 ps 71.74
500.000 5 500.000 S

1# 1# M1._.M4 Others

Valid. Valid.

Auto Setup

Auto Setup configures the essential acquisition settings based on the first input signal it finds, starting with C1. If
nothing is connected to C1, it searches C2 and so forth until it finds a signal. Vertical Scale (Volts/div), Offset,
Timebase (Time/div), and Trigger are set to a 50% Edge trigger on the first, non-zero-level amplitude, with the entire
waveform visible for at least 10 cycles over 10 horizontal divisions.

To run Auto Setup:

1. Press the front panel Auto Setup button, or choose Auto Setup from the Vertical, Timebase, or Trigger menus
(these all perform the same function).

2. To confirm, press the Auto Setup button again, or use the touch screen display.
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Vertical

Vertical, also called Channel, settings usually relate to voltage level and control traces along the Y axis.

Note: While Digital settings can be accessed through the Vertical menu on oscilloscopes with mixed-signal
capabilities, they are handled quite differently. See Digital.

The amount of voltage displayed by one vertical division of the grid, or Vertical Scale (V/div), is most quickly adjusted
by using the front panel Vertical knob. The Cn descriptor box always shows the current Vertical Scale setting.

Channel Setup Dialog

To access the main Channel Setup dialog, choose Vertical > Channel Setup from the menu bar.

Channel Setup

Offset C

Sc
c1 - 50.0 mv 0.0 mv

Copy Channel c2 500 mv. 0.0 mv_ DCIMQ
Setup
c3 - W 500mv, 00mv, DCIMOQ

c4 - W 500mv, 00mv DCIMO

Use this dialog to quickly make/change basic Vertical settings for all analog input channels.
» Toturn on/off the channel trace, select/deselect the checkbox.
» To change the trace color, touch the color block, then choose the new color from the pop-up.
» To change any basic Vertical settings (Scale, Offset, etc.), touch the input field and enter the new value.

» To quickly propagate the changes made, touch Copy Channel Setup and select the channels to Copy From and
Copy To.

Tip: On instruments with OneTouch, you can copy settings from one channel to another just by
dragging the source channel descriptor box onto the target channel descriptor box.
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Cn (Channel) Dialog

Full vertical setup is done on the individual Cn dialogs. To access them, choose Vertical > Channeln Setup from the
menu bar, or touch the Channel descriptor box.

Channel Setup

) 1.000000

Add
I - == Add / Edit am 0 W'-'
Decode Store Find Scale Name Label

If a Teledyne LeCroy probe is connected, its Probe dialog appears to the right of the Cn dialog.

Note: In case of a waveform processing error (e.g., overflow), a small letter "i" inside a bubble will appear on
the Cn descriptor box to indicate there is information regarding the waveform status. See Finding Waveform
Status for instructions on finding the error.

Vertical Settings
The Trace On checkbox turns on/off the channel trace.

Vertical Scale sets the gain (sensitivity) in the selected Vertical units, Volts by default. Select Variable Gain for fine
adjustment or leave the checkbox clear for fixed 1, 2, 5, 10-step adjustments.

Offset adds a defined value of DC offset to the signal as acquired by the input channel. This may be helpful in order
to display a signal on the grid while maximizing the vertical height (gain) of the signal. A negative value of offset will
"subtract” a DC voltage value from the acquired signal (and move the trace down on the grid) whereas a positive
value will do the opposite. Touch Zero Offset to return to zero.

A variety of Bandwidth filters are available. To limit bandwidth, select a filter from this field.
Set Coupling appropriate to the input used:

» ProBus/ProBus2: DC 50 Q, DCTM, ACTM or GND (Ground)

A Caution: Maximum input voltage depends on the input used. Limits are displayed on the body of the
instrument. Whenever the voltage exceeds this limit, the coupling mode automatically switches to GND. You
must then manually reset the coupling to its previous state. While the unit provides this protection, damage
can still occur if extreme voltages are applied.

Probe Attenuation
Probe Attenuation values for third-party probes may be entered manually on the Cn dialog. The instrument will
detect it is a third-party probe and display these fields.

When a Teledyne LeCroy probe is connected to a channel input, the Attenuation field becomes a button to access
the Probe dialog, a tab added to the right of the Cn tab. Enter Attenuation on the Probe dialog.

Rescale Settings
The rescale settings provide the same capability as the oscilloscope Rescale math function
(y=ax + b, where the original value is x, Units/V is a, and Add is b), only applied directly to the input trace rather than to
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a separate math function trace. To rescale, enter the number of units equal to 1 Volt in Units/V and any additive
constant in Add.

The Vertical Units setting may be changed from Volts (V) to Amperes (A) or Others. This is useful when using a third-
party current probe (which is not auto-detected) or when probing across a current sensor/resistor. Units assigned
directly to an input will carry to other traces calculated using that input, such as math or spectrum traces. When
using a unit other than volts or amperes, first choose a unit subcategory from the pop-up dialog that appears, then
the unit.

Pre-Processing Settings
Pre-processing functions modify the acquired signal prior to display, math and measurement processing.

Average performs continuous averaging—the repeated addition, with unequal weight, of successive source
waveforms. It is particularly useful for reducing noise on signals drifting very slowly in time or amplitude. The most
recently acquired waveform has more weight than all the previously acquired ones: the continuous average is
dominated by the statistical fluctuations of the most recently acquired waveform. The weight of old waveforms in
the continuous average gradually tends to zero (following an exponential rule) at a rate that decreases as the weight
increases.

Interpolate applies (Sinx)/x interpolation to the waveform. The selection of None or Linear applies Linear
interpolation, which inserts a straight line between sample points and is best used to reconstruct straight-edged
signals such as square waves. (Sinx)/x interpolation, on the other hand, is suitable for reconstructing curved or
irregular wave shapes. Choose an upsample factor of 2 or more points. The Interpolation setting is disabled .

On some HDO models, this setting is called Enhanced Sample Rate and appears disabled when using a sample rate
greater than 2.5 GS/s, as the system automatically sets the upsample factor according to your sample rate. Only
when the sample rate is below this can you choose an upsample factor or use Linear interpolation (None). See
Enhanced Sample Rate.

Deskew adjusts the horizontal time offset by the amount entered in order to compensate for propagation delays
caused by different probes or cable lengths. The valid range is dependent on the current timebase setting.

Noise Filter applies Enhanced Resolution (ERes) filtering to increase vertical resolution, allowing you to distinguish
closely spaced voltage levels. The tradeoff is reduced bandwidth. ERes functions similarly to smoothing the signal
with a simple, moving-average filter. It is best used on single-shot acquisitions, acqusitions where the data record is
slowly repetitive (and you cannot use averaging), or to reduce noise when your signal is noticeably noisy but you do
not need to perform noise measurements. It also may be used when performing high-precision voltage
measurements and zooming with high vertical gain, for example. ERes is disabled.

Invert changes the apparent polarity of the signal, substituting an equivalent negative value for a positive one, and
vice versa, so that the waveform appears to be "flipped" on screen.
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Probe Dialog

The Probe Dialog immediately to the right of the Cn dialog displays the attributes of the probe connected to that
channel and (depending on the probe type) allows you to control the probe from the touch screen.

A Caution: Remove probes from the circuit under test before initializing Auto Zero or DeGauss.

C1HVD3102

ntial Probe

Attributes
AD01
A
25 MHz
=100
DC 10MQ

Depending on the type of probe you have connected to the channel, you may see any of the following controls:
Power On initiates power to active probes via the oscilloscope interface.

LED Active turns on AutoColor ID if the probe has this feature. The LED on the probe body will light in the color of the
channel to which the probe is connected.

Auto Zero corrects for DC offset drifts that naturally occur from thermal effects in the amplifier of active probes.
Teledyne LeCroy probes incorporate Auto Zero capability to remove the DC offset from the probe's amplifier output
to improve the measurement accuracy.

The Degauss control is activated for current probes. Degaussing eliminates residual magnetization from the probe
core caused by external magnetic fields or by excessive input. It is recommended to always Degauss probes prior to
taking a measurement.

On oscilloscopes running MAUI version 8.5.1.7 or later, HYD3000 probes set attenuation relative to the
oscilloscope’s V/div setting and the Voltage Range selection:

» Auto automatically raises attenuation when V/div is >7.9 or lowers attenuation when V/div is <7.9, allowing you
to properly view the input waveform.

» Lockto High locks attenuation to the highest setting, regardless of the V/div setting. Maintaining a high
attenuation will allow small signals on larger voltage waveforms to be accurately measured.

Use the Refresh button to update the attributes display.
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Digital (Mixed-Signal)

When a mixed-signal device is connected to the oscilloscope, digital input setup options are added to the Vertical
menu. There are set up dialogs for digital groups Digital1 to Digital4, which correspond to possible digital buses. You:

» Choose which lines make up each digital group, what they are named and how they appear on the display

» Set the logic determination thresholds

A pattern trigger can be set on digital logic, or a combination of digital logic and analog states.

Connecting the Digital Leadset

The digital leadset enables input of up-to-16 lines of
digital data. Physical lines can be configured into
different logical groups, Digitaln, corresponding to a
bus. The transitions for each line may be viewed
through different display modes.

The digital leadset features two digital banks with
separate Threshold controls, making it possible to
simultaneously view data from different logic families.
Initially, logical lines are named and numbered the
same as the physical lead , although any line can be
renamed appropriately or re-assigned to any lead.

Each flying lead has a signal and a ground connection.
A variety of ground extenders and flying ground leads
are available for different probing needs.

_
/

Note: To achieve optimal signal integrity, connect the ground at the tip of the flying lead for each input used
in measurements. Use the provided ground extenders or ground flying leads to ground the connection.

Wh 0

To connect the leadset to the instrument, push the connector
into the Mixed Signal interface below the front panel until you
hear a click. After connecting the device, go on to set up your

digital groups.

To remove the leadset, press and hold the buttons on each side
of the connector head, then pull out to release.
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Digital Group Set Up
Logic Setup

DA5-D8
Display D7 D6 D5 D4 2 D1 Do

|
0o L . L . L . i . i aL aL 4

Display DATAT DATA 6 DATA5 DATA 4 DATA.3 DATA.2 DATA.1 DATA0 Reset Names
D8.D15 L A 0 & 000 & 200 4 20 4 20 4 2000 4 20 4

Line Activity
D8 D7 Do

8.0 - .\.
D15
Lz (e lalalalalalallalalalalalalalal New Gid
Digital Group dialog when using HDA125.

A group defines the lines that comprise a bus or that you wish to view together. To set up a digital group:
1. From the menu bar, choose Vertical > Digitaln Setup.

2. Onthe Digitaln set up dialog, check the boxes for all the lines that comprise the group. Touch the Right and
Left Arrow buttons to switch between lead banks as you make line selections.

3. Choose a Display Mode (see below). Use the controls at the right of the dialog to define the Group Height and
Vertical Position.

4. When you're finished defining the groups and display on the Digitaln dialog, open the Logic Setup dialog to
define logic thresholds.

5. Check the Group box to start the display.

Digital Display Set Up
When a digital group is enabled, the Display Mode setting determines how the data appears on the display.

Lines (default) shows a time-correlated trace indicating high, low, and transitioning points (relative to the Threshold)
for every digital line in the group.

Bus collapses the lines in a group into their Hex values.

Line & Bus displays both types of digital trace. The Bus trace appears immediately below the Line traces.

8 File & Vertical = Timebase | [ Trigger & Display & Cursors [l Measure @ Math | = Analysis X Utilties @ Support

150 0

Digital1 (magenta) shows four lines at Vertical Position +4.0 (top of grid) and Group Height 4.0 divisions (half of grid).
Digital4 (green) shows five digital lines and bus trace with the same Vertical Position and Group Height.

The size and placement of the traces depend on the Vertical Position and Group Height settings.
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In Vertical Position, enter the number of divisions (positive or negative) relative to the zero line of the grid where the
display begins.The top of the first trace appears at this position.

In Group Height, enter the total number of grid divisions the entire display should occupy. All the selected traces
(Line and Bus) will appear in this space. Individual traces are resized to fit the total number of divisions available.

To close the display of digital traces, uncheck the Group box on the Digitaln dialog.

Renaming Digital Lines
The labels used to name each line can be changed to make the user interface more intuitive.

Touch Label and select the type:
 Data (default) appends "D." to the front of each line number.
 Address appends "A." to the front of each line number.
» Custom lets you create your own labels line by line.

To use Custom labels:

« Touch the Line number field below the corresponding checkbox. If necessary, use the Left/Right Arrow buttons
to switch between banks.

e Use the virtual keyboard to enter the name, then press OK.

Renumbering Digital Lines
Labels can also be "swapped" between lines. This procedure helps in cases where the physical lead number is
different from the logical line number you would like to assign to that input. It can save time having to reattach leads

or reconfigure groups.

Example: A group is set up for lines 0-4, but lead 5 was accidentally attached to the probing point. By
‘swapping" line 5 with line 4, you do not need to change either the physical or the logical setup.

1. Select a Label of Data or Address.

2. Touch the Line number field below the corresponding checkbox. If necessary, use the Left/Right Arrow
buttons to switch between banks.

3. From the pop-up, choose the line with which you want to swap labels.
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Activity Indicators
Activity indicators appear at the bottom of the Digitaln dialogs. They show which lines are High (up arrow), Low
(down arrow), or Transitioning (up an down arrows) relative to the Logic Threshold value.

High Low Transitioning
Shortcut Buttons
At the right side of the Digitaln dialogs are buttons to:

 Create a new Zoom of a Digital group display. Each press of the button zooms each group displayed in order,
creating Z1 for Digital1, then Z4 for Digital4, etc. The zoom's horizontal and vertical scale can be changed from
that of the original digital group display to show transitions in more detail.

» Open the Serial Decode dialogs to configure decoders. Digital lines can be selected for Data and/or Clock
sources when configuring decoders. Be sure the digital logic levels you set on Logic Setup are compatible with
the decoding levels.

» Store the active digital group data to internal memory. As with Zoom, Digital1 will be stored to M1, Digital4 to
M4, etc., but the group must first be activated by selecting the setup tab or the descriptor box.

» Move the active digital group to the Next Grid.

Digital Logic Set Up

Digital logic determination is made according to the settings made on the Logic Setup tab when defining groups.

Note: If you are using digital inputs as decoder sources, be sure the logic setup you make here matches the
levels you set on the decoder dialogs.

Digital Leadset (MSO)

Digitald Logic Setup

D15:D8 D7:D0
Logic Family Logic Family
CMOS 5V TTL

For the low-speed digital leadset, logic determination level can be set per digital lead bank. You can use standard
Logic Family TTL, ETL, CMOS 5V, CMOS 3.3V, CMOS 2.5V, PECL 5V or LVDS.

Alternatively, by selecting Logic Family User Defined, you can define a custom logic Threshold voltage and
Hysteresis. Pulses that fail to cross the Hysteresis band will not be determined to be logical 1 or 0.
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Digital Pattern Trigger

Pattern is the default trigger type selection when a digital input device is connected to the instrument. A Pattern
trigger can be set on a digital logic pattern, or a combination of digital logic and analog states.

Logic Bus Method

The Logic Bus method simplifies pattern set up by utilizing digital groups and logic you have already defined on the
Digital setup dialogs. Lines not included in the digital pattern are disabled (X = "Don't Care").

Digital Pattern

Set all to

1. Select the Trigger descriptor and choose Trigger Type Pattern.
2. On the Digital Pattern dialog, select the Logic Bus button.

3. Enter the Source Digitaln group to use for the pattern. The dialog will show the high/low logic pattern already
set on that digital group and the hexadecimal Value it represents. The bottom of the dialog shows the entire
pattern across both lead banks.

Note: Digital lines inherit the Logic Setup made when defining the digital group. However, you can change
the logic threshold on the Levels dialog. The two settings are linked; they will always reflect whatever was
last selected on either dialog. MSO logic thresholds can only be set per lead bank, not individual line.

Logic Method

If you have not yet set up digital groups, you can set a logic pattern line by line using the Logic method. All available
lines remain active for selection.

Digital Pattern

Set all to

1. Select the Trigger descriptor and choose Trigger Type Pattern.
2. On the Digital Pattern dialog, select the Logic button.

3. Toapply a digital logic pattern, either:

 Enter the hexadecimal value of the pattern in Hex. Lines will take a logical 1, 0 or X ("Don't Care")
according to the pattern. Inactive lines will remain X.

» Touch the Dn button for each active line and select whether it must be High or Low compared to the
logic threshold. Depending on your selection, a logical 1 (High) or 0 (Low) now appears on the dialog.
Leave X selected for any line you wish to exclude from the pattern. Use the Left and Right Arrow buttons
to display lines in other digital banks.
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Note: As an alternative, you may set edge conditions on any line. Touch the Dn button and choose
the edge. Edge conditions always assume a logical OR in the overall trigger criteria.

4. Open the Levels dialog and either:
 Select a Logic Family for each digital bank (if using Digital Leadset) or digital line (if using HDA125)

» Choose Logic Family User Defined, then enter a custom Threshold voltage and Hysteresis

Adding an Analog Pattern

A pattern of high/low states on analog channels, including the EXT input, can be added to a digital pattern trigger.
The analog pattern forms an additional trigger condition that must be met coincident with the digital pattern.

Note: Only the AND operator is available when combining analog and digital patterns. All the states in the
analog pattern must occur simultaneously.

Digital Pattem

Set all to

C15-D0

1. Touch the Left Arrow button until the C1-EXT group of inputs is displayed in the main section of the dialog.

2. Touch the Cn button for each input to be included in the pattern, and select whether it must be High or Low
compared to the threshold Level you will set. Depending on your selection, a logical 1 (High) or 0 (Low) now
appears on the dialog. Leave Don't Care ("X") selected for any input you wish to exclude.

3. Open the Levels dialog and enter the voltage threshold for each analog channel included in the trigger.

Trigger Digital Pattern Levels

2914V

200 mV

All inputs set to DC couolina

4. If you've included an EXT input in the analog pattern, open the Ext dialog and enter the Attenuation to use on
the EXT input.

5. The Go to Digital Logic Setup button will return you to the Logic Setup dialog for setting digital thresholds.

Glitch Filter

Filter Out Unstable Conditions ignores short glitches that last less than 3.5 ns in logic state triggers . It is selected by
default, you can optionally deselect it to turn off the filter.
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Timebase

Timebase (Horizontal) settings control traces along the X axis. The timebase is shared by all channels.

The time represented by each horizontal division of the grid, or Time/Division, is most easily adjusted using the front
panel Horizontal knob. Full Timebase set up is done on the Timebase dialog, accessed either by choosing Timebase
> Horizontal Setup from the menu bar or by touching the Timebase descriptor box.

Timebase Set Up

TimeBase

1.0 MS

Set To Zero

Sampling Mode
The Sampling Mode determines how the instrument samples the input signal and renders it for display.

Real Time Sampling Mode

Real Time sampling mode is a series of digitized voltage values sampled on the input signal at a uniform rate. These
samples are displayed as a series of measured data values associated with a single trigger event. By default (with no
Delay), the waveform is positioned so that the trigger event is time 0 on the grid. The relationship between sample
rate, memory, and time can be expressed as:

Capture Interval = 1/(Sample Rate X Memory)
Capture Interval/10 = Time Per Division

Usually, on fast timebase settings, the maximum sample rate is used when in Real Time mode. For slower timebase
settings, the sample rate is decreased so that the maximum number of data samples is maintained over time.

RIS Sampling Mode
RIS (Random Interleaved Sampling) allows effective sampling rates higher than the maximum single-shot sampling
rate. It is available on timebases <10 ns/div.

The maximum effective RIS sampling rate is achieved by making multiple single-shot acquisitions at maximum real-
time sample rate. The bins thus acquired are positioned approximately 8 ps (125 GS/s) apart. The process of
acquiring these bins and satisfying the time constraint is a random one. The relative time between ADC sampling
instants and the event trigger provides the necessary variation. The system then interleaves these acquisitions to
provide a waveform covering a time interval that is a multiple of the maximum single-shot sampling rate. However,
the real-time interval over which the instrument collects the waveform data is much longer, and depends on the
trigger rate and the amount of interleaving required.

Because the instrument requires multiple triggers to complete an acquisition, RIS is best used on repetitive
waveforms with a stable trigger. The number depends on the sample rate: the higher the sample rate, the more
triggers are required.

Note: RIS is not available when the oscilloscope is using another form of digital interleaving.
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Roll Sampling Mode

Roll mode displays incoming points of slow timebase acquisitions so that the trace appears to "roll" continuously
across the screen from right to left. The acquisition is complete when a trigger event is detected, at which point the
next acquisition begins immediately.

Parameters or math functions are updated only after each acquisition is complete, as new data becomes available.
Therefore, Roll mode should not be used with Auto trigger mode, because as the acquisition is never "complete,”
parameters are not updated correctly.

Timebase must be set sufficiently slow to enable Roll mode selection; increase Time/div to 50 ms/div or more to
activate the Roll mode option on the Timebase dialog. Only Edge trigger is supported for Roll mode acquisitions.

Note: Roll mode sampling is not available when using any form of digital interleaving. If processing time is
greater than acquisition time, the roll mode buffer is overwritten. The instrument warns, "Channel data is not
continuous in ROLL mode!!!" and rolling starts again.

Sequence Sampling Mode

In Sequence Mode sampling, the completed acquisition consists of a number of fixed-size segments each
containing the trigger event. The instrument calculates the capture duration and number of sample points in each
segment from the user-defined number of segments and total available memory. Acquired segments are arranged
adjacent to one another, forming the waveform display of a typical acquisition.

Sequence Mode is ideal for capturing specific events that may be separated by long time intervals. The instrument
can acquire over long periods waiting for the trigger event, recording only the desired segments while ignoring the
uninteresting periods between events. Measurements can be made on selected segments or on the entire
acquisition sequence.

See Sequence Mode Set Up.

Note: You cannot operate some Serial Decoders on Sequence Mode acquisitions.

Timebase Mode

Time/Division is the time represented by one horizontal division of the grid. Touch the Up/Down Arrow buttons on
the Timebase dialog or turn the front panel Horizontal knob to adjust this value. The overall length of the acquisition
record is equal to 10 times the Time/Division setting.

Delay is the amount of time relative to the trigger event to display on the grid. Raising/lowering the Delay value has
the effect of shifting the trace to the right/left. This allows you to isolate and display a time/event of interest that
occurs before or after the trigger event.

» Pre-trigger Delay, entered as a positive value, displays the acquisition time prior to the trigger event, which
occurs at time 0 when in Real Time sampling mode. Pre-trigger Delay can be set up to the instrument's
maximum sample record length; how much actual time this represents depends on the timebase. At maximum
pre-trigger Delay, the trigger point is off the grid (indicated by the arrow at the lower right corner), and
everything you see represents 10 divisions of pre-trigger time.

» Post-trigger Delay, entered as a negative value, displays time following the trigger event. Post-trigger Delay can
cover a much greater lapse of acquisition time than pre-trigger Delay, up to the equivalent of 10,000 divisions
after the trigger event (it is limited at slower time/div settings and in Roll mode). At maximum post-trigger
Delay, the trigger point is off the grid far left of the time displayed.

Set to Zero returns Delay to zero.
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Memory

Maximum Sample Points shows the maximum number of samples taken per acquisition. The actual number of
samples acquired can be lower due to the other timebase settings. The oscilloscope will allot the maximum memory
and sample rate possible based on the activity within each pair of channels. As long as only one channel in each pair
(C1-C2 etc.) is turned on, the interleaved rate is used. Turning on both channels in either pair reduces memory and
sample rate to the standard specification.

Note: To avoid aliasing and other waveform distortions, it is advisable (per Nyquist) to acquire at a sample
rate at least twice the bandwidth of the input signal.

Sampling Modes

The Sampling Mode determines how the instrument samples the input signal and renders it for display.

Real Time Sampling Mode

Real Time sampling mode is a series of digitized voltage values sampled on the input signal at a uniform rate. These
samples are displayed as a series of measured data values associated with a single trigger event. By default (with no
Delay), the waveform is positioned so that the trigger event is time 0 on the grid. The relationship between sample
rate, memory, and time can be expressed as:

Capture Interval = 1/(Sample Rate X Memory)
Capture Interval/10 = Time Per Division

Usually, on fast timebase settings, the maximum sample rate is used when in Real Time mode. For slower timebase
settings, the sample rate is decreased so that the maximum number of data samples is maintained over time.

RIS Sampling Mode

RIS (Random Interleaved Sampling) allows effective sampling rates higher than the maximum single-shot sampling
rate. It is available on timebases <10 ns/div.

The maximum effective RIS sampling rate is achieved by making multiple single-shot acquisitions at maximum real-
time sample rate. The bins thus acquired are positioned approximately 8 ps (125 GS/s) apart. The process of
acquiring these bins and satisfying the time constraint is a random one. The relative time between ADC sampling
instants and the event trigger provides the necessary variation. The system then interleaves these acquisitions to
provide a waveform covering a time interval that is a multiple of the maximum single-shot sampling rate. However,
the real-time interval over which the instrument collects the waveform data is much longer, and depends on the
trigger rate and the amount of interleaving required.

Because the instrument requires multiple triggers to complete an acquisition, RIS is best used on repetitive
waveforms with a stable trigger. The number depends on the sample rate: the higher the sample rate, the more
triggers are required.

Note: RIS is not available when the oscilloscope is using another form of digital interleaving.

Roll Sampling Mode

Roll mode displays incoming points of slow timebase acquisitions so that the trace appears to "roll" continuously
across the screen from right to left. The acquisition is complete when a trigger event is detected, at which point the
next acquisition begins immediately.

Parameters or math functions are updated only after each acquisition is complete, as new data becomes available.
Therefore, Roll mode should not be used with Auto trigger mode, because as the acquisition is never "complete,”
parameters are not updated correctly.
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Timebase must be set sufficiently slow to enable Roll mode selection; increase Time/div to 50 ms/div or more to
activate the Roll mode option on the Timebase dialog. Only Edge trigger is supported for Roll mode acquisitions.

§=|| Note: Roll mode sampling is not available when using any form of digital interleaving. If processing time is
greater than acquisition time, the roll mode buffer is overwritten. The instrument warns, "Channel data is not
continuous in ROLL mode!!!" and rolling starts again.

Sequence Sampling Mode

In Sequence Mode sampling, the completed acquisition consists of a number of fixed-size segments each
containing the trigger event. The instrument calculates the capture duration and number of sample points in each
segment from the user-defined number of segments and total available memory. Acquired segments are arranged
adjacent to one another, forming the waveform display of a typical acquisition.

Sequence Mode is ideal for capturing specific events that may be separated by long time intervals. The instrument
can acquire over long periods waiting for the trigger event, recording only the desired segments while ignoring the
uninteresting periods between events. Measurements can be made on selected segments or on the entire
acquisition sequence.

Note: You cannot operate some Serial Decoders on Sequence Mode acquisitions.

Active Channels

When operating at the full channel count, all channels remain active for input at the standard per channel
specification. To achieve the maximum possible memory, choose a reduced channel count under Active Channels
on the Timebase dialog, or choose Auto mode (Maximize). This will interleave the acquisition capabilities of different
pairs of channels to increase performance.

Reduced Channel Modes

Reducing channels turns off one channel in each pair of adjacent channels, leaving the other available at twice the
standard memory. Generally, within each bank of four channels, the "inner" two channels are left active, while the
"outer" channels are turned off. C1 can still be used for trigger input (e.g., in Pattern triggers), but not for waveform
acquisition.

[ Example: Selecting 2 Active Channels turns off acquisition on C1 and C4, while C2 and C3 remain active. ]

Auto Mode (Maximize)

In Auto mode, the oscilloscope will allot the maximum memory possible based on the activity within each pair of
channels. As long as only one channel in each of the pairs is turned on, regardless of which number, the maximum
memory for the total number of active channels is used. Turning on both channels in any pair has the same effect as
selecting the full number of Active Channels, and each channel will acquire at the standard specification.

Refer to Acquisition System in the product datasheet for maximum memory in each mode.
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Enhanced Sample Rate

On instruments with Enhanced Sample Rate (ESR), Sinx/x interpolation is applied globally to all channels in order to
improve measurement accuracy over a wide range of timebases.

On HDO6000B and HDO4000A oscilloscopes, the maximum ESR upsampling factor is 4x.

In "Set Maximum Memory" mode, ESR will be enabled whenever the timebase settings dictate that the required
acquisition length is less than or equal to the maximum memory value selected. The ESR factor is automatically
adjusted to yield the best possible sample rate. In "Fixed Sample Rate" mode, the ESR rate will correspond to the
maximum selectable sample rate.

Enhanced Sample Rate per channel can be added or set to Linear (None) on the Channel (Cn) setup dialog.

When ESR is in use, the code E/ESR will appear on the descriptor boxes of the active channels.

Sequence Mode Set Up

The Sequence dialog appears behind the Timebase dialog only when Sequence Mode sampling is selected. Use it to
define the number of fixed-size segments to be acquired.

TimeBase

Time Memc

Set To Zero

1. From the menu bar, choose Timebase > Horizontal Setup..., then Sequence Sampling Mode.
2. Onthe Sequence tab under Acquisition Settings, enter the Number of Segments to acquire.
3. To stop acquisition in case no valid trigger event occurs within a certain timeframe, check the Enable Timeout

box and provide a Timeout value.

Note: While optional, Timeout ensures that the acquisition completes in a reasonable amount of time
and control is returned to the operator/controller without having to manually stop the acquisition,
making it especially useful for remote control applications.

4. To see the trigger times of those segments acquired, stop acquisition and touch Show Sequence Trigger
Times. This will launch the Trigger Time tab of the Acquisition Status dialogs.

When in Sequence sampling mode, you can view individual segments easily using the front panel Zoom button. A
new zoom of the channel trace defaults to Segment 1.

You can view other segments by changing the First and total Num(ber) of segments to be shown on the Zn dialog.
Touch the Zn descriptor box to display the dialog.

0 Tip: When Num is 1, you can use the front panel Adjust knob to scroll to each segment.

Channel descriptor boxes indicate the total number of segments acquired in sequence mode. Zoom descriptor
boxes show . As with all other zoom traces, the zoomed segments are highlighted on the source trace.
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Example: You have acquired 10 segments. You choose to display segments 4 to 6—or, a total of 3 segments
beginning with segment 4. The Cn descriptor box reads 10. The Zn descriptor box reads [4]3 Seg, meaning
you are displaying a total of 3 segments, starting with segment 4.

Set Reference Clock

By default, the oscilloscope is set to use its internal clock of 10 MHz as the Timebase reference to synchronize
acquisition across all channels.

You can opt to use an external reference clock for this purpose. Connect the clock source to the REF IN input on the
back I/0 panel of the oscilloscope using a BNC cable. Then, go to Timebase > Timebase Setup > Reference Clock

tab and choose External.

Sequence Reference Clock

Clock

Intemal

SLEE
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History Mode

History Mode allows you to review any acquisition saved in the history buffer, which automatically stores all
acquisition records until full. Not only can individual acquisitions be restored to the grid, you can "scroll" backward
and forward through the history at varying speeds to capture changes in the waveforms over time. To access this
feature, choose Timebase > History Mode or press the front panel History Mode button, then select View History to
enable the display.

Each record is indexed and time-stamped, and you can choose to view the absolute time of acquisition or the time
relative to when you entered History Mode. In the latter case, the last acquisition is time zero, and all others are
stamped with a negative time. The maximum number of records stored depends on your acquisition settings and
the total available memory.

Entering History Mode automatically stops new acquisitions. To leave History Mode, press the History Mode button
again, or restart acquisition by pressing one of the front panel Trigger Mode buttons.

@ Note: History Mode does not work with RIS or Sequence Mode, or ERES on the input.

T Vertical |+ Timebase | [ Trigger & Display = # Cursors [l Measure @ Math 2 Analysis | X Utiities @ Support

== |

176 ps 226 s 276 s 326 s
(= HD =

12 Bits 50.0 ps/div Stop 246V

625 kS 125 MS/s Edge Positive

Q cLose

Clear History

10f 60 - |
waveforms available 4l T 1 T Using 9 MB

Oscilloscope in History mode.

Replay Acquisition History
Watching a "movie" of the history allows you to see waveform changes that are invisible during real-time acquisition.
Use the buttons to navigate the history.

» Top row buttons scroll: Fast Backward, Slow Backward, Slow Forward, Fast Forward.
» Bottom row buttons step: Back to Start, Back One, Go to Index (row #), Forward One, Forward to End.

Press Pause when you see something of interest, then use the History table to find the exact Index.

Select Single Acquisition
Select View Table to show the index of records. Select the row from the table or enter its Index number on the dialog.
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Trigger

Triggers define the event around which digitized information is displayed on the grid.

Different Trigger Types are used to select different events in the trigger source waveforms: edge voltages, pulse
widths, high/low states, etc. These may be a single channel event or a complex pattern of events across several
channels. On instruments with Mixed Signal capabilities, pattern triggers can be set on analog channels (including
the External Trigger input), digital lines or a mix of both.

In addition to the type, the Trigger Mode determines how the instrument behaves as it encounters trigger events:
take a single acquisition and stop, holding on to the display of the last acquisition, or continuously take and display
acquisitions.

In both cases, when the previous acquisition has completed processing, the oscilloscope is again ready to acquire
and the READY indicator is lit. If, while READY, the trigger circuit detects a signal that matches the trigger conditions,
the oscilloscope triggers on the next matching event, and the TRIG'D indicator is lit.

Unless modified by a pre- or post-trigger Delay, the trigger event appears at time 0 at the horizontal center of the grid,
and a period of time equal to five divisions of the timebase is shown to the left and right of it. Delay shifts the
acquisition "window" on screen, displaying a different portion of the waveform.

An additional condition of Holdoff by time or events is available for Edge and Pattern triggers, including those that
appear within Qualified triggers. Holdoff arms the trigger on the first matching event, inserts the holdoff count, then
triggers on a subsequent event. Often, especially with repetitive signals, the initial arming event appears to the left of
the trigger in "negative" acquisition time.

Trigger Modes

The Trigger Mode determines how often the instrument acquires. It is equivalent to how analog oscilloscopes
"sweep," or refresh, the display. Trigger Mode can be set from the Trigger menu or from the front panel Trigger
control group.

In Single mode, when you choose Trigger > Single or press the front panel Single button, the oscilloscope readies,
arms, and triggers provided all trigger conditions (including Holdoff) are met. It then stops and continues to display
the last acquisition until a new one is taken. The oscilloscope remains armed unless manually stopped or triggered,
and if a valid trigger does not occur, invoking Single a second time will force a trigger and display the acquisition.

In Normal mode, operation is the same as in Single, except that the trigger automatically re-arms after the previous
acquisition is complete, and data is continuously refreshed on the touch screen.

Auto operates the same as Normal mode, except that a trigger is forced if the trigger event has not occurred within a
preset timeout period.

Stop ceases acquisition processing until you select one of the other three modes. The arming and Holdoff counters
are cleared, even if there has not yet been a trigger since the previous acquisition.
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Trigger Types
The Trigger Type sets the triggering conditions.

Edge triggers upon a achieving a certain voltage level in the positive or negative slope of the waveform.
Width triggers upon finding a positive- or negative-going pulse width when measured at the specified voltage level.

Pattern triggers upon a user-defined pattern of high and low voltage levels on selected inputs. On oscilloscopes with
mixed-signal capability, it may be a digital logic pattern or a combined digital-analog pattern. If your oscilloscope
does not have mixed-signal capability, the pattern can be set using analog channels alone.

TV triggers on a specified line and field in standard (PAL, SECAM, NTSC, HDTV) or custom composite video signals.

Serial triggers on the occurrence of user-defined serial data events. This type will only appear if you have installed
protocol-specific serial trigger and decode options. Go to teledynelecroy.com/serialdata to download manuals.

Qualified

A Qualified trigger arms when the A event occurs on one signal, then fires when the B event occurs on another. In
Normal trigger mode, it automatically resets after the B event and re-arms upon the next matching A event.

Smart Triggers
Smart triggers allow you to apply Boolean logic conditions to the basic signal characteristics of level, slope, and
polarity to determine when to trigger. First select Smart to show all the triggers in the group.

Glitch triggers upon finding a pulse-width that is less than a specified time or within a specified time range.

Interval triggers upon finding a specific time between two consecutive edges of the same polarity. Use it to capture
intervals that fall short of, or exceed, a specified range.

Dropout triggers when a signal loss is detected. The trigger is generated at the end of the timeout period following
the last trigger source transition. It is used primarily in Single acquisitions with pre-trigger Delay.

Runt triggers when a pulse crosses a first threshold, but fails to cross a second threshold before re-crossing the first.
Other defining conditions for this trigger are the edge (triggers on the slope opposite to that selected) and runt width.

Slew Rate triggers when the rising or falling edge of a pulse crosses an upper and a lower level. The pulse edge must
cross the thresholds faster or slower than a selected period of time.
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Other Triggers

What are commonly known as External and Line triggers are not trigger types, per se, but alternative sources that
may be used with several types of triggers, most usually Edge triggers that fire upon the occurrence of a particular
edge and level of the trigger input.

"External triggers" (Ext or Ext/10 source) look for the selected slope and level in an externally generated pulse that is
input to the oscilloscope's Ext. In port. Select the Coupling and Impedance of the input signal.

Note: Because the Ext. In port does not have an attenuation switch to handle different signal ranges, as do
the analog channels, you must choose to use the full range (Ext source selection) or divide by 10 (Ext/10
source selection).

"Line triggers" (Line source) are Edge triggers that fire at the occurrence of the 50% level of the selected slope on the
AC power line connected to the oscilloscope.
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Trigger Set Up
To open the Trigger dialog, press the front panel Trigger Setup button or touch the Trigger descriptor box.

Different controls will appear depending on the Trigger Type selected (e.g., Slope for Edge triggers). Complete the
settings shown after making your selection.

The trigger condition is summarized in a preview window at the far right of the Trigger dialog. Refer to this to confirm
your selections are producing the trigger you want.

Source
For most triggers, the Source is the analog channel or digital line to inspect for the trigger conditions. Depending on
the type of trigger, in addition to input channels C1-Cn or digital lines DO-Dn, the trigger source may be:

» Apulse from an external instrument connected to the Ext In. input (i.e., external trigger)
» The Line frequency of the oscilloscope power input (i.e., line trigger)
Pattern triggers may utilize multiple sources (such as a mix of analog and digital signals).
Tip: On instruments with OneTouch, the trigger source can be easily set by dragging the desired channel

descriptor box onto the Trigger descriptor box. Note that the trigger coupling and slope/polarity will revert to
whatever was last set on that channel.

Coupling
For analog triggers, specify the type of signal Coupling at the input:

» DC - Frequency components are coupled to the trigger circuit for high frequency bursts, or where the use of AC
coupling would shift the effective trigger level.

» AC - Capacitively coupled. DC levels are rejected, and frequencies below 50 Hz are attenuated.

e LFREJ - Coupled through a capacitive high-pass filter network, DC is rejected and signal frequencies below 50
kHz are attenuated. For stable triggering on medium to high frequency signals.

» HFREJ - DC coupled to the trigger circuit, and a low-pass filter network attenuates frequencies above 50 kHz
(used for triggering on low frequencies).

Slope/Polarity
For some triggers, such as Edge, you will be asked to select the waveform Slope (i.e., rising vs. falling) on which the
triggering event occurs. For others, such as Width, the equivalent selection will be Polarity (i.e., positive vs. negative).

Level

For analog triggers, enter the Level at which the triggering condition must occur. Use the Find Level button to set the
level to the signal mean.
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Trigger types that require multiple crossings to define the triggering condition—such as Window, SlewRate and
Runt— will have Upper Level and Lower Level fields.

For digital pattern triggers, the level is determined by the Logic Family that is set on the digital group. This can also
be specified by entering a custom (User-Defined) crossing Threshold and Hysteresis. Usually, there will be a
separate Logic tab for these settings.

Conditions (Smart Triggers)
Smart triggers all allow you to apply Boolean logic to extend the possible triggering conditions beyond an absolute
Level and Slope/Polarity.

Triggering events can be Less Than, Less Than or Equal To, Greater Than, etc. an Upper Value and/or Lower Value.

In some cases, it is possible to set a discrete range of values that satisfy the condition. Depending on the trigger, the
triggering values may be any that are In Range bounded by the upper/lower values, or any that are Out Range of the
upper/lower bounds.

The extent of the range can often also be specified by using a Nominal and Delta value, rather than an absolute
upper and lower value. In this case, the Nominal value sets the center of the range, and the Delta determines how
many units plus/minus the Nominal value are included in the range.

For Dropout triggers, the default is to Ignore Opposite Edge, setting the trigger to fire on a dropout of the Positive or
Negative edge within the given timeframe. Deselecting it has the effect of setting the trigger on Both edges, which
will fire when dropout occurs on either edge.

Patterns
A triggering logic pattern may be set on digital lines, analog channels or a combination of both. See Digital Pattern
Trigger for digital/mixed-signal trigger setup instructions.

Purely analog patterns may be set on a combination of High/Low states across the channels and the External input.
Disconnect any digital input device to enable the analog pattern trigger controls.

Note: When the assertion of an ongoing external signal is used to arm the trigger, the presence of it can be
made part of the triggering pattern by including the State of the External input. Note, however, that in
Normal trigger mode, the full pattern will need to be detected twice for the trigger to fire: the first occurrence
arms the trigger, the second fires it. Another method is to use a Qualified trigger with the State of the
External input as the arming A event, and the Pattern on the channels as the triggering B event. To use an
externally generated pulse (rather than a persistent High/Low state) to arm the trigger, configure a Qualified
trigger with an Edge on the External input as the A event.

To trigger on a pattern of analog channel High/Low states:
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Operator

High

Level

50.0 mV

1. Onthe Trigger dialog, select the Pattern trigger type.
2. Select the Boolean Operator that describes the relationship among input states:
« AND asserts the simultaneous presence of all the states (e.g., C1 is High AND C2 is Low).
» OR asserts the presence of any state.
» NAND asserts the simultaneous absence of all the states.
* NOR asserts the absence of any state.

3. Foreachinputin the trigger pattern, select what State it must be in compared to the threshold Level. Leave
"Don't Care" for any input you wish to exclude from the pattern.

4. Foreach input included in the trigger, enter the voltage threshold Level.

TV Trigger

TV triggers on a specified line and field in standard or custom composite video signals.

Trigger

Trigger On
TV Standard
CUSTOM

1. Choose the Source signal input.

2. Choose the signal TV Standard. To use a custom signal, also enter the Frame Rate , # of Fields per line, # of
Lines, and Interlace ratio.

3. Choose the Line and Field upon which to trigger.

Serial Trigger

The Serial trigger type will appear if you have installed serial data trigger and decode options. Select the Serial type
then the desired Protocol to open the serial trigger setup dialogs. For setup instructions, download the software
instruction manual from teledynelecroy.com/serialdata.
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Qualified Trigger

A Qualified trigger arms when the qualifying A event occurs on one signal, then fires when the B event occurs on
another signal. In Normal trigger mode, it automatically resets after the B event and re-arms upon the next qualifying
Aevent. It is useful for capturing time violations that occur between the state of two signals.

On the Trigger dialog, select Qualified trigger type to display the controls.

Trigger Event ‘A’ Edge Event ‘B’ Pattern

Arm trigger on Event "A’ Then trigger on Event 'B’ When 'B

Width Q
Any
H $5 3 dge Time L
v

Any Time

Event 'A'
The A signals' transition above or below a given level serves as the enabling, or qualifying, condition for the second,
triggering signal (or pattern of signals). It may be:

» Edge-qualified once the validating Edge condition occurs on the A signal, with no further requirements. This is
set up the same as any Edge trigger by defining the level and slope upon which the A signal is considered to be
qualified. This method is especially useful for using an externally generated pulse to arm the trigger.

» State-qualified, where the A signal amplitude must remain in a High/Low state until the B event occurs. This
method is especially useful for using an externally generated High/Low signal to arm the trigger.

» Pattern-qualified, where a digital or mixed-signal logical pattern must occur across several digital lines/analog
channels. The qualifying Pattern is set up the same as a Pattern trigger.

» PatState-qualified, where a pattern of High/Low states must persist across several analog channels until the B
event occurs. The qualifying pattern is set up the same as a Pattern trigger using only the analog channels (C1-
Cn and Ext inputs).

Note: Qualifying patterns should not include the B trigger source(s) as any input.

After choosing the qualifying method, open the Event ‘A’ tab and set the qualifying conditions.

Event 'B'

Once you've selected the B trigger event on the Qualified dialog, set up the triggering conditions on the Event 'B'
dialog exactly as you would a single-stage trigger. The B events available depend on the A event selected; for
example, if the A event is a Pattern, the B event can only be an Edge or other single-source trigger such as Width,
Glitch or Interval, not another Pattern.

Note: The B trigger event should not involve any source signal that was used in the qualifying A event.

Time Window
When the B event is the occurrence of an Edge or Pattern, a window can be set to constrain the time in which B must
occur following A in order for the trigger to fire. Use the When B Occurs buttons to trigger:

» Any Time that B occurs after being qualified by A. This selection is best when you don't care about the time
between A and B events, just that A has already occurred.

» When B occurs in Less Than/Before the time set after being qualified by A.
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e When B occurs in Greater Than/After the time set after being qualified by A.

« After N (trigger) Events have occurred on the B signal after being qualified by A. This is similar to Holdoff by
Events, with the added condition that A must have occurred before the first B.

When using a time window, the time between A and B can be counted from either:
» Acquisition Start, in which case only an A event that occurs within the acquisition window of the B trigger event

is used. A events that may have occurred during the "dead time" between acquisitions are ignored.

Tip: If you use this selection, be sure that you have set a long enough timebase that an A event will
occur within the time needed to qualify the trigger.

» Last Trigger, in which case any A events that occurred since the last trigger will start the count, including those
that may have occurred within the "dead time."
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Trigger Holdoff

Holdoff is either a period of time or an event count that may be set as an additional condition for Edge and Pattern
triggers. Holdoff disables the trigger temporarily, even if the other conditions are met. Use Holdoff to obtain a stable
trigger for repetitive, composite waveforms. For example, if the number or duration of sub-signals is known, you can
disable them by setting an appropriate Holdoff value.

Hold Off by Time

This is a period of time to wait after the arming event before triggering on the next event. The maximum allowed
time is 20 seconds; Holdoff time is otherwise limited only by the input signal frequency, coupling, and the
instrument's bandwidth.

When a Holdoff by time is counted from the start of the acquisition, the oscilloscope readies, arms on the first event,
holds for the specified time, then triggers on the next event. After one full acquisition has completed, the
oscilloscope again readies, arms, holds, and triggers for the following acquisition.

|Huldnff 5 | |Huldnff 5 |

Arm Trigger Arm Trigger
| I ]
| | |
| | |
| | |
[ | |
[ | |
| | |

+ S S
Ready Complete One Acquisition Process  Ready Complete One Acquisition

Positive Edge trigger with Holdoff by time counted from the start of acquisition.

When a Holdoff by time is counted from the last trigger time, the oscilloscope immediately re-arms on the first event
following the trigger and begins counting the Holdoff, rather than wait to complete the full acquisition. The Holdoff
count continues even during the very brief time between acquisitions while the oscilloscope is processing. As soon
as the Holdoff is satisfied and the oscilloscope is again ready, it triggers on the next event. The re-arming and
Holdoff may occur in one acquisition, and the trigger in the next.

lHuIdnff 5 l IHuIduffS IHoIl:Iu:rlfS I
Arm Trigger Arm Trigger Arm Trigger
iT T
: I ! : |
| | | | |
| [ | | |
| | | | |
| | | | |
| | | | |
F Y T o F Y T
Ready Complete One Acquisition Process  Ready Complete One Acquisition Process  Ready

Positive Edge trigger with Holdoff by time counted from the last trigger time.

Note: Because there is only one trigger per acquisition, the trigger event will always belongs to the new
acquisition. The processing time shown here is for purposes of illustration only.

Regardless of where in the acquisition record the trigger event was found (first edge or last), the display will show
time pre- and post-trigger based on your Time/Div and Delay settings.
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Hold Off by Events

Events refers to the number of times the trigger conditions have been met following the arming event.

For example, if the Holdoff is two edges counted from the start of the acquisition, the oscilloscope readies, arms on
the first edge, holds off for the next two, triggers on the fourth edge, then completes the acquisition. Because there
must always be a first arming edge, it appears to be "Holdoff plus one."

l Holdoff 2 Edges | l Holdoff 2 Edges
Arm 1 2 Trigger Arm 1 2 Trigger

| 1~ 7 ]
1 1 |
I 1 |
| | !
I | |
1 1 |
| 1 |

- S .

Ready Complete One Acquisition Process  Ready Complete One Acquisition

Positive Edge trigger with Holdoff by events counted from start of acquisition.

As with Holdoff by time, when a Holdoff by events is counted from the last trigger time, the oscilloscope re-arms
immediately following the trigger and begins the Holdoff count. If the count is satisfied by the time the oscilloscope
is again ready, the trigger occurs on the next event at the start of the new acquisition.

l Holdoff 2 Edges | l Holdoff 2 Edges I Holdoff 2 Edges l
Arm 1 2 Trigger Arm 1 2 Trigger Arm 1 2 Trigger
177 T
: ! ! : |
| 1 | 1 |
| 1 | 1 |
| | | i |
| | | i |
| 1 | 1 |
Y o o FY - F Y
Ready Complete One Acquisition Process  Ready Complete One Acquisition Process  Ready

Positive Edge trigger with Holdoff by events counted from last trigger time.

Holdoff Set Up

To add Holdoff to an Edge or Pattern trigger, touch the Trigger descriptor box or press the front panel Trigger Setup
button, then open the Holdoff tab.

Choose to Holdoff by Time (clock) or Events, then enter the Time (S) or number of Events to wait before triggering.

Choose to Start Holdoff Counter On either the current Acquisition Start time or the Last Trigger Time (time of trigger
from previous acquisition).
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Viewing Acquisition Status

All current acquisition settings can be viewed through the various Status dialogs. Access them by choosing the
Status option from the Vertical, Timebase, Trigger, Math, or Analysis menus. The available options will depend on

your model.

Digital1.. Digital4
C3
Acqu
Ci..C4
F5..F8

5 _78

M1 M4
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Display

Display menu settings affect the number and style of grids that appear on screen and some of the visual
characteristics of traces, such as persistence.

Auto Grid is enabled by default. This feature divides the screen as needed when new traces open. WaveSurfer and
legacy HDO4000 oscilloscopes may be divided into a maximum of three grids—one each for channels/memories,
math functions, and zooms—that each represent the full number of vertical levels. All traces of the same type appear
on the same grid. HDO4000A oscilloscopes feature multi-grid display, where each trace may be placed on its own
grid.

To display all types of traces on a single grid, choose Single Grid from the Display dialog.

Display Set Up

To access the Display dialog, choose Display > Display Setup.

Open the Persistence dialog to apply persistence to the trace display.

Open Monitor

Control Panel

Grid Mode

The Grid Mode setting determines the number and layout of display grids, each of which represents the full number
of vertical levels. The selection icon shows the number and arrangement of grids.

The following grid modes are available on HDO4000A oscilloscopes.

Grid Mode Number Orientation Notes

Auto variable [landscape |Automatically adds or deletes grids as traces turned on/off, up to the maximum sup-
(default) ported

Single 1 landscape | All traces share one grid

Dual 2 landscape | One top, one bottom

Tandem 2 portrait One left, one right

Quad 4 landscape | Stacked top to bottom

Quattro 4 landscape |Onein each quarter of screen

Octal 8 landscape | Two columns of four stacked top to bottom
XY 1 portrait Single XY type grid

XYSingle 2 portrait One VT grid left, one XY grid right

Note: Additional grid modes may become available with the installation of software options.

Other Grid Settings

To dim or brighten the background grid lines, touch Grid Intensity and enter a value from 0 to 100.

Grid on top superimposes the grid over the waveform.
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Note: Some waveforms may be hidden from view with the grid on top.

On HDO4000A models, Axis labels display the values represented by each division of the grid, based on your vertical
scale and timebase. Turned on by default, they may appear as absolute values or delta from center (0). Deselect the
checkbox to remove them from the display.

Trace Settings
Choose a line style for traces: solid Line or disconnected sample Points.
When more data is available than can actually be displayed given the number of vertical levels, Trace Intensity helps

to visualize significant events by applying an algorithm that dims less frequently occurring samples. Touch Intensity
and enter a value from 0 to 100.

Intensity 40% (left) dims samples that occur < 40% of the time to highlight the more frequent samples,
vs. intensity 100% (right) which shows all samples the same.

XY Plots

XY plots display the phase shift between otherwise identical signals. They can be used to display either voltage or
frequency on both axes, each axis now corresponding to a different signal input, rather than a different parameter.
The shape of the resulting pattern reveals information about phase difference and frequency ratio.

Note: The inputs can be any combination of channels, math functions or memories, but both sources must
have the same X-axis scale.

Choose an XY grid mode and select the sources for Input X and Input Y.
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Persistence Display

The Persistence feature retains waveform traces on the display for a set amount of time before allowing them to
gradually "decay," similar to the analog-style display of old, phosphor screen oscilloscopes. The display is generated
by repeated sampling of events over time and the accumulation of the sampled data into "persistence maps".
Statistical integrity is preserved because the duration (decay) is proportional to the persistence population for each
amplitude or time combination in the data.

The different persistence modes show the most frequent signal path in three-dimensional intensities of the same
color (Analog), or in a graded spectrum of colors (Color).

Access the Persistence dialog from the Display dialog or by choosing Display > Persistence Setup.

Turn On Persistence
7. Check Persistence On.

2. Use the buttons to select a persistence mode:

In Analog Mode, as a persistence data map develops, different intensities of the same
color are assigned to the range between a minimum and a maximum population. The
maximum population automatically gets the highest intensity, the minimum
population gets the lowest intensity, and intermediate populations get intensities in
between these extremes.

Color Mode persistence works on the same principle as Analog persistence, but
instead uses the entire color spectrum rather than intensities of a single hue: violet for
minimum population, red for maximum population.

Select the Saturation level as a percentage of the total population. All populations
above the saturation level are assigned the highest color intensity. At the same time,
all populations below the saturation level are assigned the remaining intensities. Data populations are
dynamically updated as data from new acquisitions is accumulated. A saturation level of 100% spreads the
intensity variation across the entire distribution; at lower saturation levels, the intensity will saturate (become
brighter) at a lower population, making visible those events rarely seen at higher saturation levels.

4. In Persistence Time, enter the duration (S) after which persistence data is erased from the display.
5. You can superimpose the last waveform over the persistence map by selecting Show Last Trace.

6. Todisplay traces as a continuous line (instead of a series of sample points), select Dot Joined.

Turn Off Persistence
To turn off persistence and return to the regular trace style, clear the Persistence On checkbox.
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Cursors

Cursors are markers (lines, cross-hairs, and arrows) that identify horizontal and vertical values where they intersect
the X or Y axis. Use cursors to make fast, accurate measurements of points on the waveform.

[ File | § Vertical ++ Timebase I Trigger ED Display = # Cursors | El Measure & Math | Analysis X Utiliies @ Support

:
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49mV || 1.9 mv|] | X1= -25000ps  AX=  500.00 ps
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Both cursors. The same cursor type is applied to all open traces.

Cursor Types

Horizontal Cursors

Horizontal cursors are positioned at points on the x-axis and will measure the source trace horizontal and vertical
values at that point.

The Horizontal (Time) cursor displays two lines: X1 with the down-pointing arrow, and X2 with the up-pointing arrow.
The readout below the Timebase and Trigger descriptors always shows:

» The time where each cursor intersects the x-axis (X1 and X2)
* The difference of X2 — X1 ((Ax)
* The frequency in Hz calculated from the delta time (1/(Ax).

The readout on the source trace descriptor box shows the difference in vertical value where each cursor intersects
the source trace (shown by the arrows), calculated as: y@X2 — y@X1 = Ay. When the X1 arrow is higher than the X2
arrow, this will be a negative number, as it represents a drop (e.g., in voltage), even when X2 is positioned above the
zero level. When the X1 arrow is lower than the X2 arrow, this will be a positive number, as it represents a rise.

Two other Horizontal cursors are offered only in cases where the x-axis represents units other than time:

The Horizontal (Frequency) cursor works the same as the Horizontal (Time) cursor, except that it is placed on
waveforms that have frequency (Hz) on the x-axis, such as FFTs.
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The Horizontal (Event) cursor also works the same as the Horizontal (Time) cursor, but is placed only on Trend
waveforms, where the x-axis represents the number of the measurement event.

When horizontal cursors are not tracking, they can be moved to any position along the x-axis individually. The
horizontal delta represents X2 — X1, which will be a positive number so long as X2 remains to the right of X1. If X2 is
moved to the left of X1, this will now be a negative number.

Tip: On instruments with OneTouch, when you drag the horizontal cursor readout from below the Timebase
descriptor box onto a zoom trace grid or descriptor box, the cursors will automatically adjust position to
reflect the difference in scale between the zoom and source traces.

Vertical Cursors

Vertical cursors intersect the y-axis and show the vertical value at that point (e.g., a voltage). These cursors can go
"off trace" to show vertical scale values that are not represented in the acquisition. Vertical cursors have no
horizontal readout below the Timebase descriptor, as they do not have an x-axis element. As they are set by
divisions, they remain in the same position and do not "readjust" with changes in the scale of the underlying traces.

The Vertical (Amplitude) cursor displays two lines: the dashed-dotted line is Y1, and the dashed line is Y2. The
readout on the source trace descriptor box shows the vertical values where Y1 and Y2 intersect the y-axis, and the

difference of Y1 - Y2 (Ay). As long as Y2 remains below Y1, this is a negative number, even if Y2 is positioned above
the zero level. If Y2 is moved above Y1, it will become a positive number.

Combination Cursors

The Horizontal + Vertical option places both Vertical (Amplitude) and Horizontal (Time) cursors together. The
readouts will be the same as when placing the cursors individually.

Apply and Position Cursors

To turn on cursors, either:

e From the menu bar, choose Cursors and select the desired cursor type from the drop-down list.

 Onthe front panel, press the Cursor button to turn on cursors, then continue pressing to cycle through all the
cursor types. Stop when the desired type is displayed.

Note: There must be a trace on the grid for cursors to execute, although acquisition may be in process or
stopped when you turn them on.

To turn off cursors, either:

» From the menu bar, choose Cursors > Off.

« Continue cycling the Cursor button until you reach "Off" (the cursor lines disappear).
To reposition a cursor:

» Drag-and-drop the cursor marker to a new position. Indicators outside the grid show to which trace the cursor
belongs when you have multiple traces on one grid.

Use the Position data entry controls on the Standard Cursors dialog to place cursors precisely.
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 Alternatively, use the Front Panel Cursor knob. Push the knob until the correct cursor is selected, then turn the
knob to move it. The third press of the Cursor knob selects both cursors so they will track together when the
knob is turned.

Tip: When there are multiple traces on the same grid, first bring the desired trace to the foreground by
touching the trace or its descriptor box. The Cursor knob will only operate on the foreground trace.

On oscilloscopes with OneTouch, if Horizontal cursors are applied to a source trace but do not appear on its
dependent traces (e.g., a zoom) because of differences in scale, drag-and-drop the cursor readout from below the
Timebase descriptor box onto the target trace descriptor box. This will apply the cursor at the 2.5 and 7.5 division
marks of the target trace and adjust the source trace cursor accordingly.

To track cursors, moving both lines together at a consistent distance, check Track on the Standard Cursors dialog.
Drag the X1 or Y1 cursor marker, or select the set using the front panel controls and turn the Cursor knob. The delta
readouts should show little or no change when tracking, although absolute readouts will change depending on the
new position of the cursors. Moving the X2 or Y2 cursor will reset the relative distance and the delta, after which you
can again track by moving the X1 or Y1 markers.

Standard Cursors Dialog

These controls can be used instead of the front panel controls to turn on cursors or to refine the cursor position.
Access the dialog by choosing Cursors > Cursors Setup from the menu bar.

Standard Cursors

Cursor Type Position

Horizontal
+
Vertical

Horizontal

i (Time)

Vertical
(Amplitude)

Cursor Type buttons select the type of cursor displayed on the grid. Off disables the cursor display.
Refer to Cursor Types for a detailed explanation of what is shown with each option.

The Position controls at the right-side of the Standard Cursors dialog display the current cursor location and can be
used to set a new location.

» X1 and X2 sets the position of Horizontal cursors. They may be entered as time or a fraction of a division.
* Y1andY 2 sets the position of Vertical cursors, entered as a fraction of a division.

Track locks cursor lines so they move together, maintaining the same distance from each other. Only move X1 or Y1
to reposition the cursors. Moving X2 or Y2 will change the relative distance.

Find places the cursors 2.5 divisions (negative and positive) from the trigger point on the first touch. On the second
touch, it returns the cursor to its previous position.
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Measure

Parameters are tools that give you access to a wide range of waveform properties, such as Rise Time, RMS voltage
and Peak-Peak voltage.

Parameter readouts are shown in a dynamic Measure table that appears below the waveform grids. All active
measurements can be used as inputs to other processes, such as math functions, even when the Measure table is
hidden from view. The history of a parameter can be graphed as a trend for statistical analysis.

Parameter Set Up

The Measure Dialog gives quick access to measurement features. Besides configuring parameters, use the Measure
dialog to show statistics and histicons, or to gate measurements.

A Caution; There are no individual parameter controls apart from source and measurement. All parameters
are measured at the same level, sharing the same gate, etc. Exercise caution when using either the PACU
remote command or the app.Measure.P1.0Operator automation command to configure measurements,
because variation among the settings can easily desynchronize the user interface.

Measure Source(s) Gate

None C Default

None
Clear All :
Definitions 4 C | Mone

1. To open the Measure dialog, touch the Add New box and select Measurement, or choose Measure > Measure
Setup from the menu bar.

2. Check Show Table to display the readout. This is not required to take the measurement.

3. Foreach parameter (Pn):
* Touch the Measure field and choose a measurement from the list.

» Touch the Source field and choose the source trace to measure. This can be any type of input available
to your instrument; all will appear on the Source pop-up selector.

4. Optionally:
e Show Help Markers.
» Gate parameters to limit measurements to only edges inside the gates.
» Add Statistics and Histicons to the Measure Table.

Touch Clear Sweeps to reset all measurement counters and restart all statistics.

Touch Clear All Definitions to reset all parameters to "None".

A Caution: Definitions cannot be restored after clearing, you must repeat parameter set up.
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Help Markers

Help Markers clarify measurements by displaying lines, labels and hysteresis bands to mark the points being
measured on the trace. For "@Level" parameters, markers make it easier to see where your waveform intersects the
chosen level. If you change the set of parameters displayed, the markers will change, as well.

You can choose to use Simple markers, which are only the lines, or Detailed markers, which include the
measurement point labels.

You also have the option, by means of the Always On checkbox, to leave the markers displayed over traces after you
have closed the Measure dialogs or readout table.

Note: Unlike regular cursors, which are white and can be moved, help markers are blue and only augment
the display; they cannot be moved, and they do not reset the measurement points. Some optional analysis
software packages include markers designed specially for that domain of reference, which are documented
in the option manual.

Detailed Help Markers
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Gating Measurements

All measurements are calculated on only that portion of the waveform trace that is visible on the grid and within the
measurement gates. Any setting that moves the trace outside the observation window or makes it appear "clipped"
will affect measurements.

The default starting positions of the measurement gate posts are 0 div and 10 div, which coincide with the left and
right edges of the grid, and the First and Last points. Therefore, the measurement gates initially enclose the entire
visible acquisition. By moving the measurement gates, you can focus the measurement on the section of the
acquisition of greatest interest. For example, if you "gate" six rising edges of a waveform, calculations are performed
only on the six pulses bounded by the gate posts.

The quickest way to set a gate is to drag the gate posts from the far left and right of the grid to the desired positions.
You can refine this position to hundredths of a division by using the Gate Start and Stop fields on the Measure dialog.
All parameters share the same gates, and all measurements will change when you drag either gate post to
reposition the gate.

Touch Default to return gates to the edge of the grid.

Statistics and Histicons

Checking Statistics On on the Measure dialog adds the mean, min, max and sdev of each parameter to the
measured value shown on the Measure table.

Statistics for each parameter are calculated once per acquisition and accumulate until you either Clear Sweeps or
the measurement buffer is full. The Num row of the Measure table shows the total number of measurements
included in the Statistics calculation. If the measurement is gated, the statistics are calculated for only the data
points between the gates, just as the parameter value itself will reflect the limits imposed by the gate.

Mean The weighted mean of the parameter calculated over the number of times shown.

Min The minimum value of the parameter measured over the number of times shown.

Max The maximum value of the parameter measured over the number of times shown.

Sdev The population standard deviation of the parameter calculated over the number of times shown.

Num For any parameter that computes once on an entire acquisition, Num represents the number of sweeps over

which the statistics are computed.

For any parameter that computes on every event within an acquisition, such as a full period, Num represents the
number of events per sweep times the number of sweeps computed. Thus, for a Single acquisition of five periods,
the Num shown for any per period measurements will be 5, as five measurements were made and the statistics
reflect those five measurements. After another Single acquisition, Num will be 10, or five measurements times two
sweeps. The statistics now reflect all 10 measurements.

_ | | Histicons are miniature histograms of measurements that may be added to the
histo Measure table . They let you see at a glance the statistical distribution of each

parameter. Check Histicons on the Measure dialog.
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List of Standard Measurements

Note: Unless otherwise stated, measurements are calculated according to IEEE standards. Additional
measurements may be available depending on the software options installed.

Amplitude — Difference between the upper and lower levels in two-level (bi-modal) signals, calculated using the
formula for Top-Base. Differs from Peak-to-Peak (pkpk) in that noise, overshoot, undershoot and ringing do not
affect the measurement. On signals that cannot be identified as bi-modal, such as triangle or saw-tooth waves,
Amplitude returns the same value as Maximum — Minimum.

Area — Integral of data. Computes the area of the waveform relative to the zero level. Values greater than zero
contribute positively to the area; values less than zero contribute negatively.

Base — Lower level in two-level (bi-modal) signals (the higher is Top), or lower of two most probable waveform states
on waveforms that are not bi-modal. Base differs from Minimum in that noise, overshoot, undershoot and ringing do
not affect the measurement. On signals that are not bi-modal (such as triangle waveforms), Base returns the same
value as Minimum.

Delay — Time from the acquisition trigger to the first 50% level crossing visible in the observation window. On
acquisitions without a Timebase Delay setting, this is usually a negative number.

Duty Cycle — Percent of period for which data are above or below the 50% level of the signal, using a hysteresis band
of 22% of amplitude.

Fall 80-20% — Duration of a pulse waveform's falling transition from 80% to 20% of the amplitude, measured for all
falling transitions with the value for the last full pulse shown. On signals that do not have two major levels (such as
triangle waveforms), the Top-Base measurement used to calculate the amplitude can default to maximum and
minimum, giving less predictable results.

Fall Time — Duration of a pulse waveform's falling transition from 90% to 10% of the Amplitude, measured for all
falling transitions with the value for the last full pulse shown. On signals that do not have two major levels (such as
triangle waveforms), the Top-Base measurement used to calculate the amplitude can default to maximum and
minimum, giving less predictable results.

Frequency — Reciprocal of each Period of a cyclic signal. Period is measured as time between every pair of 50%
crossings on the rising edge, starting with the first rising transition after the left measurement gate.

Maximum — Largest vertical value in a waveform. Unlike Top, does not assume the waveform has two levels.

Mean — Average of vertical values in a waveform. Computed as centroid of distribution for a histogram of the data
values.

Minimum — Smallest vertical value in a waveform. Unlike Base, does not assume the waveform has two levels.

Overshoot— - Amount of overshoot following falling edges, represented as percentage of amplitude. Overshoot- is
calculated using the formula (Base - Minimum)/Amplitude x 100. On signals that do not have two major levels (such
as triangle waveforms), this measurement may not give predictable results.

Overshoot+ — Amount of overshoot following rising edges, represented as a percentage of amplitude. Overshoot+ is
calculated using the formula (Maximum - Top)/Amplitude x 100. On signals that do not have two major levels (such
as triangle or saw-tooth waveforms), this measurement may not give predictable results.

Peak to Peak — The difference between the maximum and minimum vertical values within the measurement gates.
Unlike Amplitude, does not assume a waveform has two levels.
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Period — The time between 50% crossings on the rising edge, starting with the first transition after the left
measurement gate. Period is measured for each adjacent pair, with values averaged to give the final result.

Phase — Phase difference between analyzed and reference signals, measured from the 50% level of their rising
edges.

Rise 20-80% — Duration of a pulse waveform's rising transition from 20% to 80% of amplitude, measured for all rising
transitions with the value for the last full pulse shown. On signals that do not have two major levels (such as triangle
waves), the Top-Base measurement used to calculate rise can default to maximum and minimum, giving less
predictable results.

Rise Time — Duration of a pulse waveform's rising transition from 10% to 90% of amplitude, measured for all rising
transitions with the value for the last full pulse shown. On signals that do not have two major levels (such as triangle
waves), the Top-Base measurement used to calculate rise can default to maximum and minimum, giving less
predictable results.

RMS - Root Mean Square of the vertical values (between the measurement gates), calculated using the formula:

Where: V; = measured vertical values, and N = number of data points.
Skew — Time of Clock?2 edge (Source2) minus the time of previous Clock1 edge (Source1).

Std Dev — Standard deviation of the vertical values between the measurement gates, using the formula:

Al
1—2 (v, — mean )?
IIIil'lln'-1

Where: V; = measured vertical values, and N = number of data points. This is equivalent to the RMS for a zero-mean
waveform. Also referred to as AC RMS.

Top — Higher vertical value in two-level (bi-modal) signals (the lower is Base), or higher of two most probable
waveform states in waveforms that are not bi-modal. Top differs from Maximum in that noise, overshoot,
undershoot and ringing do not affect the measurement. On signals that are not bi-modal (e.g., triangle waves), Top
returns the same value as Maximum.

Width — Width of cyclic signal at 50% level and positive slope, using a hysteresis of 22% of amplitude, measured for
all transitions with the value for the last full pulse shown.

WidthN — Width of cyclic signal at 50% level and negative slope, using a hysteresis of 22% of amplitude, measured
for all transitions with the value for the last full pulse shown.
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Measure Table

The header of the Measure table shows the parameters configured for each measurement slot (P1-Pn).

The value row of the Measure table shows the measurements taken for each parameter on the last acquisition. You
may optionally calculate and display the statistical mean, min, max and sdev of all parameters. Statistics are
calculated once per acquisition and accumulate over multiple acquisitions, up to the two billion value limit of the
measurement buffer.

Close setup dialogs when the Measure table is displayed to maximize the area available for viewing waveforms. To
return to the Measure dialog when closed, touch anywhere in the table.

Symbols in the status row of the Measure table indicate the following:

OK: valid value returned.

Warning: there is a problem with the signal or the setup that prevents measuring. Touch the parameter cell
to see an explanation in the message bar.

X No Pulse/Insufficient Data: The software is unable to determine top and base. This may indicate that there
is insufficient difference between the maximum and minimum for the software to detect a pulse, or there
may be an insufficient number of points in the visible top or base of a pulse, such as when closely
examining a step response.

Underflow Condition: The bottom most (negative) sample point of the waveform falls below the ADC
range. Probably, the bottom of the pulses appear to be cut off.

Overflow Condition: The top most (positive) sample point of the waveform is above the ADC range.
— Probably, the top of the pulses appear to be cut off.

;K 1} Simultaneous Underflow and Overflow Condition: Both conditions are present at once.
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Using Trends

The Trend math function plots a waveform composed of parameter measurements arranged in the order the
measurements were made. The vertical units are the source parameter values, and the horizontal unit is the
measurement number. The Trend contains a single value for each unique measurement, and therefore may not be
time synchronous with the source waveform, where the same measured value may occur successively over time.

Uses of Trends

Trends are especially useful for visualizing the history of a parameter over an extended period of time or over
multiple acquisitions. Think of Trend as a strip chart recorder for your instrument. Example applications of Trend
include:

» Data logging multiple circuit parameters

» Power line monitoring

» Measuring output regulation and ripple

Plotting Trends

Although a Trend plots parameter values, it is created as a Math function on the Function (Fn) dialogs.

1. Select the Trend Operator on the Fn setup dialog.

0 Tip: On HDO4000 oscilloscopes, you can also touch the Trend button next to the parameter on the
Measure dialog.

2. Choose a computation Mode of All (measurements per acquisition) or Average (one measurement per
acquisition).

3. Enter the number of measured Values to Trend.
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Math

Math function traces (Fn) display the result of applying a mathematical operation to a source trace. The output of a
math function is always another trace, whereas the output of a measurement parameter is a tabular readout of the
measurement.

Math can be applied to any channel (Cn), zoom (Zn), or memory (Mn) trace. It can even be applied to another math
trace, allowing you to chain operations (for example, trace F1 can show the average of C1, while trace F2 provides
the integral of F1).

In addition to the extensive math capabilities that are standard with every instrument, enhanced math analysis tools
customized for various industries and applications are offered through optional software packages. To learn about
math tools available in each optional package, see the product datasheets at teledynelecroy.com.

If you have installed software options, the new capabilities are usually accessed through the Analysis menu, rather
than the Math menu, although special math functions will be available when using the standard Math dialogs.

Math Function Set Up

Use the Function dialog to set up math function traces. Math functions take as input one or more channel, zoom,
memory or math traces and output a new math trace (Fn). Any additional settings required for the operator will
appear on a subdialog at the right of the screen.

Single functions perform one operation on one or two input sources.

Dual functions chain two operations to arrive at a single result. This saves you the effort of having to chain two
separate math functions. As with single functions, the number of sources required will vary based on the operation.
You may need only one source for Operator1, but two for Operator2 (the result of the first operation counts as one
source).

Setting Up New Functions

Math

Summary
FFT(C1) ansform 50000 pts

f(x) g(f(x” Actions for trace F1 USV[E]“H?H::

Add / Edit ; 00000 GHz
Name ENBW = 1.500

1. From the menu bar choose Math > Math Setup, then open one of the Fn tabs.
0 Tip: You can select Fn Setup right from the Math menu.

2. Choose a single f(x) or dual g(f(x) operator function.
3. In Operator1, choose the math operation to perform.

4. The choice of operator drives the number of Source fields you will see displayed. Make a selection in each
field, or drag the source channel descriptor box to the field.

A Summary of the function you are building appears on the dialog. Refer to this to be sure your sources are in
the proper order to yield the function you want (e.g., C1-C2 vs. C2-C1).
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5. If the operator you've selected has any other configurable settings, you'll see a subdialog of the same name
as the operator. Touch the tab to open the dialog and make any further settings. These are explained on the
dialog.

6. If you're creating a dual function, repeat the procedure for the second operator.
7. Check Trace On to display the new math trace.

Following acquisition, you should see a new math waveform appear on the oscilloscope display.

Adjusting Memory or Math Traces

Unlike channel traces, the scale of memory (Mn) or math function (Fn) traces can be adjusted directly without having
to create a separate zoom trace. The same set of zoom factor controls used for zoom traces appear on the Zoom
subdialog, but in this context they only rescale the active math or memory trace rather than create a new zoom. This
applies to any trace that is created as a math function (Fn) trace, including traces generated through analysis
options and graphs.

You can, if you wish, create a separate zoom trace from a memory or function trace the same as you would normally
create a zoom (draw a selection box, etc.). In this case, you choose one of the zoom locations (Zn) in which to draw
the trace, but the source trace remains at the original scale.

Math Dialog

Once a math function has been created and saved on the Function (Fn) dialog, use the main Math dialog to quickly
enable/disable it. You can also use this dialog to quickly turn on/off zoom traces.

W on  FFT(CY)

e either the button o

On  trend(P1)

To open the Math dialogs, from the menu bar choose Math > Math Setup. Select the On checkbox next to each
function you wish to display.

To change the function, touch the Fn button.
To erase all functions from their locations, touch Reset All.

To restart the counter on cumulative functions (like Average), touch Clear Sweeps.

List of Standard Math Operators

Note: The installation of software options on the oscilloscope may add math operators to this list.

Absolute - Calculates distance away from zero for every point in the waveform. For values greater than zero, this is
the same as the value. For values less than zero, the magnitude without regard to its sign is used.

Average - Calculates either a summed or continuous average of a selected number of sweeps. See Average
Function. The maximum number of sweeps is determined by the oscilloscope model and memory.
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Derivative - Calculates the derivative of adjacent samples using the formula:
(next sample value — current sample value) / (horizontal sample interval)

Difference - For every point in the waveform, subtracts the value of Source2 from the value of Sourcel. Sourcel and
Source? must have the same horizontal and vertical units and scale.

Envelope - Calculates highest and lowest vertical values of a waveform at each horizontal value for a specified
number of sweeps.

ERes - Applies a noise reduction and smoothing filter by adding a specified number of bits. See Enhanced
Resolution.

FFT - Computes a frequency spectrum with optional Rectangular, Von Hann, Flat Topp, Hamming, Blackman-Harris,
and Hanning windows. Calculates up to 1 MS of acquisition on WaveSurfer and HDO4000 oscilloscopes. See FFT.

Floor - Calculates the lowest vertical values of a waveform at each horizontal value for a specified number of
sweeps.

Integral - Calculates the linearly rescaled integral (with multiplier and adder) of a waveform input starting from the
left edge of the screen using the formula: (current sample value + next sample value) * (horizontal sample interval).
Each calculated area is summed with the previous sum of areas. The multiplier and adder are applied before the
integration function.

Invert - For every point in the waveform, the inverse of that point is calculated.

Product - For every point in the waveform, the value of Source1 is multiplied by the value of Source 2. Source1 and
Source? must have the same horizontal units and scale.

Ratio - For every point in the waveform, divides the value of Source by the value of Source2. Source1 and Source?2
must have the same horizontal units and scale.

Reciprocal - For every point in the waveform, calculates the inverse using the formula: 1/ (sample value).

Rescale - For every point in the waveform, multiplies the sample value by the specified Multiplier, then adds the
specified Additive Constant value. See Rescale Function.

Roof - Calculates the highest vertical value at each sample point for a specified number of sweeps.
Square - For every point in the waveform, calculates the square of the sample value.
Square Root - For every point in the waveform, calculates the square root of the sample value.

Sum - For every point in the waveform, adds the value of Source1 to the value of Source 2. Source and Source?
must have the same horizontal and vertical units and scale.

Trend - Produces a waveform composed of a series of measurement parameter values in the order the
measurements were taken. The vertical units are those of the source parameter; the horizontal unit is measurement
number. The trend contains a single value for each unigue measurement.

Zoom - Produces a magnified trace of a selected portion of the input waveform. See Zooming Traces.
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Average Function

The summed or continuous average of all data samples from multiple acquisitions can be displayed as a new
waveform trace using the Average function.

Setting Up an Average Function

1. Follow the usual steps to set up a math fuction, selecting Average from the Basic Math submenu.

2. Onthe Average subdialog, choose Summed or Continuous.

3. Touch Sweeps and provide the number of sweeps to average.

Summed Averaging

Summed Averaging is the repeated addition, with equal weight, of successive source waveform records. If a stable
trigger is available, the resulting average has a random noise component lower than that of a single-shot record.
Whenever the maximum number of sweeps is reached, the averaging process stops. In Summed averaging, you
specify the number of acquisitions to be averaged. The averaged data is updated at regular intervals.

An even larger number of records can be accumulated simply by changing the number in the dialog. However, the
other parameters must be left unchanged or a new averaging calculation will be started. You can pause averaging by
changing the trigger mode to Stop. The instrument resumes averaging when you resume the trigger.

You can reset the accumulated average by pushing the Clear Sweeps button or by changing an acquisition
parameter such as input gain, offset, coupling, trigger condition, timebase, or bandwidth limit. The number of current
averaged waveforms of the function, or its zoom, is shown in the acquisition status dialog. When summed averaging
is performed, the display is refreshed at a reduced rate to increase the averaging speed (points/events per second).

Continuous Averaging

Continuous Averaging, the default setting, is the repeated addition, with unequal weight, of successive source
waveforms. It is particularly useful for reducing noise on signals that drift very slowly in time or amplitude. The most
recently acquired waveform has more weight than all the previously acquired ones: the continuous average is
dominated by the statistical fluctuations of the most recently acquired waveform. The weight of ‘old’ waveforms
tends to zero (following an exponential rule) as the number of new waveforms increases.

You determine the importance of new data vs. old data by assigning a weighting factor. The formula for continuous
averaging is: new average = (new data + weight * old average)/(weight + 1)

By setting a Sweeps value, you establish a fixed weight that is assigned to the old average once the number of
sweeps is reached. For example, for a sweeps (weight) value of 4:

Sweep New Average =

1 (no old average yet) new data +0 * old average)/(0 + 1) = new data only

new data + 1*old average)/(1 + 1) = 1/2 new data +1/2 old average

new data + 2 * old average)/(2 + 1) = 1/3 new data + 2/3 old average
new data + 3 * old average)/(3 + 1) = 1/4 new data + 3/4 old average
new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average
new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average, Etc.

OO WIN
~ === =

Note: The number of sweeps averaged is displayed at the bottom of the trace descriptor box.
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ERes Function

ERes (Enhanced Resolution) filtering increases vertical resolution, allowing you to distinguish closely spaced voltage
levels. The instrument's ERes function is similar to smoothing the signal with a simple, moving-average filter, but is
more efficient concerning bandwidth and pass-band filtering. Use ERes:

» On single acquisitions or where the data is slowly repetitive (and you cannot use averaging).
» Toreduce noise on noticeably noisy signals when you do not need to perform noise measurements.

» As alow-pass filter. The ERes filter rejects high-frequency components from the signal. The higher the bit
enhancement, the lower the resulting bandwidth.

» When performing high-precision voltage measurements (e.g., zooming with high vertical gain).

Setting Up an ERes Function

1. Follow the usual steps to set up a math function, selecting Eres from the Filter submenu.

2. Touch the Trace On checkbox.

3. Onthe Eres subdialog, select the number of bits of improvement from the pop-up menu.

How ERes Is Applied

The instrument's ERes feature improves vertical resolution by a fixed amount for each filter. This real increase in
resolution occurs whether or not the signal is noisy, or whether it is single-shot or repetitive. The signal-to-noise ratio
(SNR) improvement depends on the form of the noise in the original signal. ERes filtering decreases the bandwidth
of the signal, filtering out some of the noise.

The instrument's constant phase finite impulse response (FIR) filters provide fast computation, excellent step
response in 0.5 bit steps, and minimum bandwidth reduction for resolution improvements of between 0.5 and 3 bits.
Each step corresponds to a bandwidth reduction factor of two, allowing easy control of the bandwidth resolution
trade-off.

Resolution Increase -3 dB Bandwidth (x Nyquist) Filter Length (Samples)
0.5 0.5 2
1.0 0.241 5
1.5 0.121 10
2.0 0.058 24
2.5 0.029 51
3.0 0.016 117

With low-pass filters, the actual SNR increase obtained in any particular situation depends on the power spectral
density of the noise on the signal.

The improvement in SNR corresponds to the improvement in resolution if the noise in the signal is white (evenly
distributed across the frequency spectrum). If the noise power is biased towards high frequencies, the SNR
improvement will be better than the resolution improvement.

The opposite may be true if the noise is mostly at lower frequencies. SNR improvement due to the removal of
coherent noise signals—feed-through of clock signals, for example—is determined by the fall of the dominant
frequency components of the signal in the passband. This is easily ascertained using spectral analysis. The filters
have a precisely constant zero-phase response. This has two benefits. First, the filters do not distort the relative
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position of different events in the waveform, even if the events' frequency content is different. Second, because the
waveforms are stored, the delay normally associated with filtering (between the input and output waveforms) can be
exactly compensated during the computation of the filtered waveform.

The filters have been given exact unity gain at low frequency. ERes should therefore not cause overflow if the source
data is not overflowed. If part of the source trace were to overflow, filtering would be allowed, but the results in the
vicinity of the overflowed data—the filter impulse response length—would be incorrect. This is because in some
circumstances an overflow may be a spike of only one or two samples, and the energy in this spike may not be
enough to significantly affect the results. It would then be undesirable to disallow the whole trace.

Note: While ERes improves the resolution of a trace, it cannot improve the accuracy or linearity of the
original quantization. The pass-band causes signal attenuation for signals near the cut-off frequency. The
highest frequencies passed may be slightly attenuated. Perform the filtering on finite record lengths. Data is
lost at the start and end of the waveform and the trace ends up slightly shorter after filtering. The number of
samples lost is exactly equal to the length of the impulse response of the filter used: between 2 and 117
samples. Normally this loss (just 0.2 % of a 50,000 point trace) is not noticed. However, you might filter a
record so short that no data is output. In that case, however, the instrument would not allow you to use the
ERes feature.

FFT Function

For a large class of signals, you can gain greater insight by looking at spectral representation rather than time
description. Signals encountered in the frequency response of amplifiers, oscillator phase noise and mechanical
vibration analysis, for example, are easier to observe in the frequency domain.

If sampling is done at a rate fast enough to faithfully approximate the original waveform (usually five times the
highest frequency component in the signal), the resulting discrete data series will uniquely describe the analog
signal. This is of particular value when dealing with transient signals, which conventional swept spectrum analyzers
cannot handle.

While FFT has become a popular analysis tool, some care must be taken with it. In most instances, incorrect
positioning of the signal within the display grid will significantly alter the spectrum, producing effects such as
leakage and aliasing that distort the spectrum. An effective way to reduce these effects is to maximize the
acquisition record length. Record length directly controls the effective sampling rate and therefore determines the
frequency resolution and span at which spectral analysis can be carried out.

Setting Up an FFT Function

1. Follow the usual steps to set up a math function, selecting FFT from the Frequency Analysis submenu.

2. Open the FFT subdialog.
3. Choose an Output type.

4. If your Output Type is Power Spectrum, also enter Line Impedence. By default, the FFT function assumes a
termination of 50 Ohms. If an external terminator is being used, this setting can be changed to properly
calculate the FFT based on the new termination value.

5. Optionally, choose a weighting Window (see below).

6. Check the Suppress DC box to make the DC bin go to zero. Otherwise, leave it unchecked.
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Choosing a Window

If you think of an FFT as synthesizing a bank of parallel band-pass filters, weighting functions control the filter
response shape and affect noise bandwidth as well as side lobe levels. The window type defines the bandwidth and
shape of the equivalent filter to be used in the FFT processing.

The choice of window is dictated by the signal's characteristics. Rectangular windows provide the highest frequency
resolution and are useful for estimating the type of harmonics present in the signal. Because the rectangular window
decays as a (SinX)/X function in the spectral domain, slight attenuation will be induced. Functions with less
attenuation (Flat Top and Blackman-Harris) provide maximum amplitude at the expense of frequency resolution,
whereas Hamming and Von Hann are good for general purpose use with continuous waveforms.

Window Type Applications and Limitations

Rectangular Normally used when the signal is transient (completely contained in the time-domain window) or
known to have a fundamental frequency component that is an integer multiple of the fundamental
frequency of the window. Signals other than these types will show varying amounts of spectral leak-
age and scallop loss, which can be corrected by selecting another type of window.

Hanning (Von Hann) & |Reduces leakage and improves amplitude accuracy. However, frequency resolution is also reduced.
Hamming

Flat Top Provides excellent amplitude accuracy with moderate reduction of leakage, but with reduced fre-
guency resolution.
Blackman-Harris Reduces leakage to a minimum, but with reduced frequency resolution.

FFT Window Filter Parameters

Window Type I(-:;g;\ kel Scallop Loss (dB) ENBW (bins) Coherent Gain (dB)

Rectangular -13 3.92 1.0 0.0

Von Hann -32 1.42 1.5 -6.02
Hamming -43 1.78 1.37 -5.35
Flat Top -44 0.01 343 -11.05
Blackman-Harris -67 1.13 1.71 -7.53
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Rescale Function

The Rescale function allows you to create a new function trace that rescales another trace by applying a
multiplication factor (a) and additive constant (b). You can also use it as a way to view the function source in a
different unit of measure.

Setting Up a Rescale Function

1. Follow the usual steps to set up a math function, selecting Rescale from the Functions submenu.

2. Touch the Rescale subdialog tab.

w

. To modify the scale of output:
» Check the First multiply by: box and enter the number of units equal to 1 V (a, the multiplication factor).

» Touch then add: and enter b, the additive constant.

>

To change the output unit of measure from that of the source waveform:
» Check Override units.
* In Output enter the code for the new unit of measure.

You can combine units following these rules:
 For the quotient of two units, use the character /"

For the product of two units, use the character ".

» For exponents, append the digit to the unit without a space (e.g., "S2" for seconds squared)

Note: Some complex units are automatically converted to simple units. For example, V.Ais W).

Units of Measure

Units are automatically rescaled up or down within the list of standard, S| prefixes based on the relative size of the
signal. For example a 1000 V reading is shown as 1 kV, while .1V is shown as 100 mV. When the multiplication
factoris 1V =1 Pascal, a 10 millivolt (mV) reading is displayed as 10 mPa rather than .001 Pa or 100e-3 Pa.

Following are the supported Sl units of measure and the mnemonics used to represent them on the Rescale dialog.

Note: These same mnemonics can be used in remote control scripts. Specify only the base unit in code, do
not add prefixes.

Note: Time and dimensionless units are available only for certain measurements and for use in code where
relevant.

Category Mnemonic
Mass gram G
slug SLUG
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Category Unit Mnemonic
Volume liter L
cubic meter M3
cubic inch IN3
cubic foot FT3
cubic yard YARD3
Angle radian RAD
arcdegree DEG
arcminute MNT
arcsecond SEC
cycle CYCLE
revolution REV
turn TURN
Force/Weight Newton N
grain GR
ounce 0Z
pound LB
Velocity meters/second M/S
inches/second IN/S
feet/second FT/S
yards/second YARD/S
miles/second MILE/S
Acceleration meters/second? M/S2
inches/second? IN/S2
feet/second? FT/S2
standard gravity GN
Pressure Pascal PAL
bar BAR
atmosphere, technical AT
atmosphere, standard ATM
Torr TORR
pounds/square inch PSI
Temperature degrees Kelvin K
degrees Celsius CEL
degrees Fahrenheit FAR
Energy Joule J
British Thermal Unit BTU
calorie CAL
Rotating Machine radians/second RADPS
frequency (Hertz) HZ
revolutions/second RPS
revolutions/minute RPM
torque N*m NM
torque in-0z INOZ
torque in+lb INLB
torque ft-lb FTLB
power, mechanical (Watt) W
horsepower HP
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Category Unit Mnemonic
Magnetic Weber WB
Tesla T
inductance (Henry) H
magnetic field strength A/M
permeability HENRYPM
Electrical Ampere A
Volt Vv
Watt W
power, apparent VA
power, reactive VAR
power factor PF
capacitance (Farad) F
Coulomb C
Ohm OHM
Siemen SIE
electrical field strength V/M
electrical displacement field CPM2
permittivity FARADPM
conductivity SIEPM
Time second S
minute MIN
hour HOUR
day DAY
week WEEK
Dimensionless percent PCT
percent min-max PCTMNMX
decibel DB
decibel milliwatt DBM
decibel Volt DBV
decibel millivolt DBMV
decibel microvolt DBUV
decibel microampere DBUA
decibel referred to carrier DBC
decade DECADE
unit interval Ul
Q-scale Q
bit BIT
byte BYTE
baud BAUD
least significant bit LSB
poise POISE
parts per million PPM
pixel PIXEL
division DIV
event EVENT
sample SAMPLE
segment SEG
sweep SWEEP
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Zooming

Zooms magnify a selected region of a trace by altering the horizontal and/or vertical scale relative to the source
trace. They may be created in several ways, using either the front panel or the touch screen.

The current settings for each zoom trace can be seen on the Zn dialogs.

You can adjust zooms the same as any other trace by using the front panel Vertical and Horizontal knobs or the
touch screen zoom factor controls.

Creating Zooms

Any type of trace can be zoomed by creating a new zoom trace (Zn) following the procedures here. Zoom traces
open in the same grid, with the zoomed portion of the source trace highlighted.

Note: On most instruments with OneTouch, traces can be "zoomed" by pinching/unpinching two fingers
over the trace, but this method does not create a separate zoom trace. Pinching channel traces will alter the
acquisition timebase and the scale of all traces. Create a separate zoom trace to avoid this.

Zoomed area of original trace highlighted. Zoom in new grid below.
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Quick Zoom

Use the front panel Zoom button to quickly create one zoom trace for each displayed channel trace. Quick zooms
are created at the same vertical scale as the source trace and 10:1 horizontal magnification.

To turn off the quick zooms, press the Zoom button again.

Rectangle Zoom

To "rectangle zoom", touch-and-drag diagonally to draw a rectangle around the part of the
source trace you wish to magnify. . If the source is a channel trace, a new zoom is created;
T T"-J"'! L if itis any other kind, that trace is rescaled.

A new zoom will expand the horizontal area selected, while the vertical area will be
rescaled proportionally. The degree of vertical and horizontal magnification, therefore,
depends on the size of the rectangle that you draw.

Alternatively, with OneTouch you can drag any Zn descriptor box over the Add New box, or
touch the Add New box and choose Zoom from the pop-up menu. The next available
zoom trace opens with its Zn dialog displayed for you to modify scale as needed.

Zoom Function

Finally, you can create a Zoom math function. This method creates a new Fn trace, rather than a new Zn trace, but it
can be rescaled in the same manner. It is a way to create more zooms than you have Zn slots available on your
instrument.

Index Zoom

If you are working in a serial decoder, you can zoom the region of the source trace that is represented by one index
(row) of the decoder result table simply by touching that row. This method works for many software options that
present tabular results, besides the decoders.

Adjusting Zoom Scale

The zoom's horizontal units will often differ from the signal timebase, because the zoom is only showing a portion of
the total acquisition spread across 10 divisions. You can adjust the zoom factor using the front panel knobs or the
zoom factor controls however you like without affecting the timebase (a characteristic shared with math and
memory traces).

Close Zoom

New zooms are turned on and visible by default. If the display becomes too crowded, you can close a particular
zoom and the zoom settings are saved in its Zn slot, ready to be turned on again when desired.

To close the zoom, right-click (touch-and-hold until the white box appears) on the zoom descriptor box, then from
the context menu choose Off.
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Zn Dialog

Measure

Each Zn dialog reflects the center and scale for that number zoom. Use the Zoom factor controls to adjust each
zoom independently.

Trace Controls
Trace On shows/hides the zoom trace. It is selected by default when the zoom is created.

Source lets you change the source of the zoom to another trace while maintaining all other settings.

Segment Controls
These controls are used to select the segment(s) to be "zoomed" for display when sampling in Sequence Mode.

Zoom Factor Controls

» Outand In buttons increase/decrease zoom magnification and consequently change the Horizontal
and Vertical Scale settings. Touch either button until you've achieved the desired level.

 Var.checkbox enables zooming in single increments.

 Horizontal Scale/div sets the time represented by each horizontal division of the grid. It is the equivalent of
Time/div in channel traces.

 Vertical Scale/div sets the voltage level represented by each vertical division of the grid; it's the equivalent of
V/div in channel traces.

» Horizontal/Vertical Center sets the time/voltage at the center of the grid.

» Reset Zoom returns the zoom to x1 magnification.
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Memories

The instrument is equipped with internal memory slots (Mn) to which you can copy any waveform that is active on
the grid. This is a convenient way to store an acquisition for later viewing and analysis. Memories can be used as
source inputs for most oscilloscope math and measurements, allowing you to compare historical data to a live
acquisition or perform "what if" modeling on saved acquisitions.

Saving Memories

Store memories on the Memory dialogs (Mn). Memories are created at the same scale as the source trace, but they
can be adjusted independently by using the zoom factor controls that appear next to the Mn dialogs.

Save Waveform to Memory

0 Tip: Try to choose an empty slot, as anything currently stored in that location will be overwritten. All
memories will state if they are empty or an acquisition is stored there.

Horizontal

VT

Add / Edit Reset
Memory Name Zoom

On oscilloscopes with OneTouch, touch the Add New box and choose Memory. Drag the descriptor box of the trace
you wish to store onto the Mn descriptor box.

Or
1. Press the front panel Mem button or choose Math > Memory Setup.
2. Touch the Mn tab corresponding to the memory slot you wish to use.
3. In Copy from Waveform, choose the source trace to copy to memory.
4. Touch Copy Now.

5. Optionally, check Trace On to immediately display the memory.

Import External Waveform Files into Memory

Trace (.trc) files saved on other Teledyne LeCroy instruments can also be imported into internal memory using the
waveform recall feature. Choose File > Recall Waveform and to recall the file to an internal memory. Then, you can
use the Memories dialog to place them on the display.
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Restoring Memories

The Memories dialog is a convenient panel for restoring saved memories to the display.
Access the Memories dialog by pressing the front panel Mem button or choosing Math > Memory Setup.

Check On next to the memory trace you wish to display. A description of the memory showing the source channel
and creation time appears next to each Mn on the dialog.

Touch Clear All Memories to empty the memory banks.

A Caution: Memories cannot be restored once they have been erased.

16 9:08:51 AM

16 13:27:44 PM

Clear All
Memaories
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Analysis Tools

Analysis tools complement the standard math/measurements to help you understand the behavior of waveforms.
WaveScan searches single or multiple acquisitions for events that meet specific criteria.
Pass/Fail Testing shows whether waveforms meet mask test limits.

Many optional software packages may be purchased for specialized uses, such as power analysis or serial message
trigger and decode. In most cases, these options are added to the Analysis menu. Complete documentation for
software options can be found at teledynelecroy.com/support/techlib under Manuals > Software Options. In
addition, context-sensitive Help for many options available on your platform can be found in the MAUI Support site
under the Analysis menu.

WaveScan

The WaveScan® Search and Find tool enables you to search for unusual events in a single capture, or to scan for a
particular event in many acquisitions over a long period of time. Each Scan Mode is optimized to find a different type
of event. Results are time stamped, tabulated, and can be viewed individually. You customize the presentation by
choosing different WaveScan displays, called Scan Views.

@ Note: The instrument reverts to Real-time sampling mode when WaveScan is enabled.

Bl File | § Vertical | ++ Timebas I Trigger [ Display & Cursors FEl Measure | @ Wath | 2% An: X utilities @ Support

T Runt

4.017 ms 21 4417 ms 4617 ms

Timsnase 000 ms

2 Bils 1.00 ms,
HEE 625kS 6.2

WaveScan ‘W8canZ1 Runt Setup

Sourcel

WaveScan window with different scan "views" turned on.
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Setting Up WaveScan

Set up your source channel and triggers before setting up the scan.

WaveScan

Filter
Wizard Transition time fro to 10% for all falling

1. Press the front panel Stop button to stop acquisition.
2. Choose Analysis > WaveScan and check Enable.
3. Choose the Source waveform.

4. Choose the Scan Mode and enter values for any additional settings that appear at the right of the dialog
based on your selection.

5. Select each Scan View in which you wish to display results by checking the box at the bottom of the dialog.
Each view selected is displayed simultaneously.

6. Optionally, choose a Trigger Action to take when an event is found that meets your scan criteria.

Tip: Despite the name, these actions occur only when the WaveScan criteria are met, not with every
acquisition trigger. Pulse AUX Output will send a pulse over the AUX Out connector. Print Screen will
execute whatever you have configured on the Print dialog.

7. Restart acquisition.

Scan Modes

The Scan Mode determines the type of search to be performed. Select the Mode along with the Source trace to be
searched on the main WaveScan dialog. For each mode, different controls appear on the WaveScan dialog, providing
additional inputs to the search criteria. Make the appropriate entries in these fields before starting the search.

Edge Mode

Edge Mode is used for detecting the occurrence of edges. Events that meet the threshold level are captured and
tabulated. When the acquisition is stopped, scan filters can be applied to the edges to find specific characteristics.
Edge Mode settings are:

» Slope. Choose Pos, Neg, or Both.
» Levelis (setin...). Choose Percent or Absolute.

» Percent/Absolute Level. Enter a threshold value as a percentage of Top to Base or voltage level.

Non-monotonic Mode

Non-monotonic Mode looks for edges that cross a threshold more than once between high and low levels. All events
that meet the criteria of slope, hysteresis, and level are presented in a table and highlighted in the source trace. The
value displayed in the table is the difference of the max. and min. of the non-monotonicity. This can be confirmed
with cursors. The hysteresis value is used to eliminate noise. A non-monotonicity is detected only when its amplitude
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is greater than the hysteresis. Therefore, when setting a hysteresis level, set a value that is greater than the
amplitude of the noise. Settings are:

» Slope. Choose Pos, Neg, or Both.

» Hysteresisis (setin...). Choose Division, Percent, Absolute.

« Division/Percent/Absolute. Enter hysteresis level in the selected unit.
» Levels are (setin...). Choose Percent, Absolute, or Pk-Pk%.

» High/Low Level. Enter top and bottom thresholds in the selected unit.

Runt Mode

Runt Mode looks for pulses that fail to cross a specified threshhold. You can search for positive-going or negative-
going runts, or both. An adjustable hysteresis band is provided to eliminate noise.

In the case of negative-going runt pulses, the value displayed in the table is the difference (delta) of the high level of
the signal and the runt amplitude (i.e., where the runt bottoms out). This can be confirmed by placing cursors on the
runt pulse and reading the delta Y value in the trace labels. In the case of positive-going runt pulses, the value
displayed in the table is the absolute value of the amplitude of the runt pulse. Runt Mode settings are:

» Runt Type. Choose Both, Pos, or Neg.
» Hysteresis. Enter the hysteresis level as a percentage or voltage.
» Low/High Threshold. Enter the levels as a percentage or voltage.

» Absolute Levels. Check this box to enter levels as absolute voltage instead of percentage.

Measurement Mode

Measurement Mode is used for applying filters to measurements to find those that meet your defined criteria,
helping to isolate particular events within many samples. Markers appear over the source trace to indicate the
location of measurement, while the table displays values for the selected parameter that meet the criteria.
Measurement Mode settings are:

» Measurement. Choose the measurement parameter you wish to search.

« Filter Method. Choose the operator that indicates the desired relationship to the Filter Limit. Only
measurements that meet this criteria are returned.

« Filter Limit. Enter the value that completes the filter criteria.

Alternatively, you can use the Filter Wizard to create the filter criteria.

Bus Pattern Mode

Bus Pattern Mode (only on Mixed Signal models) is used for finding 2- to 16-bit patterns across the digital lines
where PLL is not a concern. Bus Pattern Mode settings are:

 Viewing. Choose to enter the pattern as Binary or Hex(adecimal).
 Binary/Hex. Enter the digital pattern to find in binary or hexadecimal code.

For binary patterns, enter the state the line should be in as 1=high, O=low, X=not included in pattern, starting
from highest to lowest number line. An 8-line bus is assumed. For example, to set the pattern D2=1, D1=0 and
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DO=1 for 8-line bus DO-D7, you can just enter "101" on the keypad, and the software will complete the full
pattern XXXXX101. If you wish to set the pattern on D7, D6 and D5, enter T0TXXXXX.

» Num. Patterns to detect. Enter a whole number of pattern locations to mark on the acquisition.

Scan Views
Scan Views are different ways to view your WaveScan results. Just check the boxes at the bottom of the WaveScan
dialog for those views you wish to display simultaneously.

Additional controls for Zoom view are on the Zn dialog. If you turn on a zoom from that dialog, you must turn it off
from there, too.

Source Trace
By default, the source trace is displayed in the top grid, with markers indicating points that meet the search criteria.

Table

Table view displays a table of measurements relevant to your chosen Search Mode next to the source trace. Times
view adds columns to the table showing Start and Stop Times for each event.

Zoom

Zoom view works exactly as it does elsewhere in the oscilloscope software, creating a new trace that is a magnified
section of the source trace. A WScanZn tab appears by default when you launch WaveScan.

WaveScan Search

Search is used to find events in zoom (Zn) traces that match user-defined criteria. To search within WaveScan:
1. Select the Zoom view.
2. After stopping the acquisition, open the Z1 dialog that appears behind the WaveScan dialog.

3. Use the Prev and Next buttons to move back or forward within the trace to the events that matched your Scan
Modes criteria.
Or

If you know the WaveScan table index (row) number of the event you wish to find, enter it in Idx.
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PASS/FAIL Testing

PASS/FAIL Testing

PASS/FAIL testing is a type of mask testing that is particularly useful for comparing newly acquired signals to a
previously acquired "golden standard" waveform. The software counter will update in real time as new acquisitions
are compared to the mask, and colored markers quickly show those areas of the waveform that violate the mask.

A mask defines an area of the grid against which a trace is compared. Test conditions define how the waveform is to
be compared to the masked area (e.g., some/all values fall within, some/all values fall outside), and a pass or fail
result is returned indicating the condition was found to be true or false.

Mask testing can be done using a pre-defined mask or a mask created from a waveform with user-defined vertical
and horizontal tolerances. The mask test can be confined to a region of the trace by the use of a measurement gate.

Access Mask Test Dialogs
Choose Analysis > Pass/Fail Setup to display the Pass/Fail dialog. To the right are the Test, Load Mask, Make Mask,
and Gate subdialogs where you manage all mask settings.

Pass/Fail Test Load Msk Make Msk Gate

eform against mask

Delete
Mask

Clear
Sweeps

Make Mask
Use this procedure to create a new mask based on a live waveform. The mask covers the area of the waveform plus
the boundaries you enter. It is best used for "all in" testing.

1. Open the Make Mask subdialog.

2. If desired, enter a new Destination File Name and path, or touch Browse and select a previous file to overwrite.
The file name should end with the .msk extension.

3. Touch the Ver Delta and Hor Delta fields and enter boundary values.

4. Touch Make from Trace.
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Load Mask
Do this instead of Make Mask if you have a pre-defined mask file.

1. Open the Load Mask subdialog.
2. Touse asaved .msk file, touch File and select the mask.

3. Check View Mask to display the mask over the trace.

Remove Masks from the Display
Touch the Delete button on the Pass/Fail dialog.

Set Gates
To limit the section of the waveform that is compared to the mask.

1. Open the Gate subdialog.

2. Enter the Start and Stop horizontal divisions that mark the section of the waveform to be tested. These can be
a whole division or a fraction of a division. Divisions are numbered 1-n left to right.

0 Tip: You can also drag the gate posts from the left and right edges of the grid to the desired position.

Define "True"
1. Open the Test subdialog.
2. Select one of the conditions that, when true (yes), results in a pass or fail.

3. Optionally, turn On markers to show where on the waveform mask violations have occurred.

Run Test

1. Onthe main Pass/Fail dialog, select whether the "true" result constitutes a Pass or a Fail.
2. Select any actions to take when the test produces this result:

» Save a Waveform file

« Stop the test

e Sound an Alarm

» Emit a Pulse from the AUX OUT connector. When taking this action, also go to Utilities > Utilities Setup >
Aux Output and choose to Use Auxilliary Output For Pass/Fail.

 Capture the screen and process it according to your Hardcopy(Print) setting
» Create a LabNotebook Entry

3. Select the Testing checkbox at the far left of the Pass/Fail dialog. The results of your test will appear in a table
below the grid as soon as there is a fresh acquisition.
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Save/Recall Data (File Menu)

The File menu functions allow you to save and recall setups, waveform data, table data, screen captures, and
LabNotebooks. You can use Print or E-mail to share these files.

Save

Oscilloscope setups (configurations), waveform data, tabular data, and the display can all be saved in multiple
formats.To save them all as a composite LabNotebook file, see Save LabNotebook.

Note: We strongly recommend that you stop acquisition before saving waveforms or LabNotebooks,
especially when running in Auto trigger mode. If you do not first stop, there is no guarantee that what you
are capturing is what you want to save.

Save Waveform

The Save Waveform function saves trace data either to internal memory (M1-Mn) or to a file in text or binary format.
The source waveform can be any type of trace; a channel, math function, zoom, or even another memory. Waveform
files can be recalled into an internal memory, from where they can be restored to the display.

Note: Only traces saved in Teledyne LeCroy proprietary formats can be recalled to the display directly. Use
the Binary format (.trc) for analog waveforms, or WaveML (.xml) for digital waveforms. Other waveform
types must be recalled into memory before being displayed.

Save Waveform To Memory

Save Report Ger File Sharing Print Auto Save Email & Report Settings
- Destination
= nn

LabMotebook Waveform

B E

Setup

Screen Image

1. From the menu bar, choose File > Save Waveform.

2. Choose to Save To Memory.

3. Choose the Source trace you are saving.

4. Optionally, select Show On Save to display the memory trace with its source as soon as it is saved.

5. Touch the Save button directly to the left of the selected Destination memory slot. The date/time stamp of
the saved memory will appear at that location.
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Save Waveform To File

Sav

e

B

Recall Report Generator File Sharing Print Auto Save Email & Report Settings

San

nn

LabNotebook Waveform i I Save Now

B

Setup

Binary

i Memory
Table
-
=

File

Screehr}‘\‘mage All Di~:-p-\.ayed

From the menu bar, choose File > Save Waveform.

Choose to Save To File.

Choose the Source waveform. To quickly save all displayed waveforms separate trace files, touch the All
Displayed button.

Select a file Format. Binary is Teledyne LeCroy's .trc file format. Binary results in the smallest possible file
size. Binary files can be converted to ASCII using Teledye LeCroy utilities such as WaveStudio.

If your Format is ASCII, touch Delimiter and select a character from the pop-up menu.
Depending on your Format selection, you may also need to specify a SubFormat:
» Word (Binary) represents samples using 16 bits. Always use this unless Byte mode is "pre."
» Byte (Binary) represents samples using 8 bits. This option can result in a loss of resolution.
» Auto (Binary) looks at the data and automatically selects either Word or Byte subformat.
» Amplitude only (Text) includes amplitude data for each sample, but not time data.
» Time and Amplitude (Text) includes both types of data for each sample.
» With Header (Text) includes a file header with scaling information.

The system will auto name the file <Source>-Trace-<Counter>. To change the file name or Selected Folder,
enter the full path and name in File, or use the File Browser. By default, trace files are saved to D:\Waveforms
on the instrument hard drive.

If you do not want to use the Source prefix or Counter number, deselect them.

Touch Save Now.
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Save Setup

You can quickly save oscilloscope configurations to one of the internal setup panels or to a LeCroy System Setup
(Iss) file, a text-based Automation program. Setups can be easily recalled to restore the oscilloscope to the saved
state.

Save Setup to Memory

r File Sharing Print Auto Save Email

= nn

LabNotebook Waveform i

- - Memory| Sel -2 3 Setup5 - Empty
Setup 5 Save -
L Setupb - Empty

Save Panel6

Screen Image

1. From the menu bar, choose File > Save Setup.
2. Choose to Save To Memory.

3. If desired, touch one of the Setup slots and enter a name for the memory. The default name will be Paneln.
Try to select an empty slot, as anything currently in it will be overwritten.

4. Touch the Save button directly to the left of the selected Setup slot. The save date/time is displayed above
the Setup field.

Save Setup to File

Report Ge File Sharing Print Auto Save Email & Report Settings
™) n
LabNotebook Waveform - i
Ide

k- Y

Setup

Save Now

Screen Image

1. From the menu bar, choose File > Save Setup.
2. Choose to Save To File.

3. Tochange the file name or Selected Folder, enter the full path and name in File, or use the File Browser. By
default, setup files are saved to D:\Setups on the instrument hard drive.

4. If you do not want to use the Counter number, deselect it.

5. Touch Save Now.
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Save Table
The Save Table function saves tabular measurement data displayed on screen to an Excel or ASClI| file.

Save Recall Report Generator File Sharing Print Aut Email & Report Settings

Ca nn : i ) 7 CAN Browse
LabNotebook Waveform uto N Save Now
o Fol / \

B - - ,_ C:\ ream\Tables\
Setup
P Last Saved Table File

Screehr}‘\‘mage All Displayed

1. From the menu bar, choose File > Save, then choose Table.
2. Tosave only one of the tables displayed, touch Source and navigate to the selection.

By default, data from all visible tables are saved to separate files. To quickly restore this selection, touch the
All Displayed button.

3. Choose a format of ASCII (.txt) or Excel (.csv). If you selected ASCII format, also touch Delimiter and choose a
character.

4. The system will auto name the file "<source>-Table-<counter>". To change the file name or Selected Folder,
enter the full path and name in File, or use the File Browser. By default, table files are saved to D:\Tables on

the instrument hard drive.

5. If you do not want to use the Source or Counter number, deselect them.

6. Touch Save Now.
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Save Screen Image

The full touch screen display or selected portions of it can be captured, saved to an image file, and marked with
custom annotations.

Save Recall Report Generator File Sharing Print Auto Save Email & Report Settings

Cim nn
LabNotebook Waveform
Save Now
i L DSO Window
Setup
oo Standard
Print colors use a white background

Screen Image

1. From the menu bar, choose File > Save, then choose Screen Image.
2. Choose a File Format of .JPEG, .PNG, .TIF, or .BMP.
3. Select the Screen Area captured:
» Grid Area Only includes any visible waveform grids, tables, and descriptor boxes.
» DSO Window includes the above plus any open dialogs, menu bar, and message bar.
» Full Screen is the full Windows display, including other visible applications and desktop.
4. Choose the Colors used in the capture:
» Standard uses the screen colors on a black background as it appears on the instrument.

« Print (default) uses your print color palette (set in Preferences) on a white background to save ink.

» Black & White captures the image in grayscale.

5. To change the file name or Selected Folder, enter the full path and name in File, or use the File Browser. By
default, image files are saved to D:\Hardcopy on the instrument hard drive.

6. Touch Save Now.
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Auto Save

Data that appears on the oscilloscope display, such as waveforms, measurement readouts and decoder data, can be
very dynamic and difficult to read from the oscilloscope unless you stop the acquisition.

Auto Save enables you to automatically store waveform and table data to file with each new trigger. The file can later
be recalled to the oscilloscope or saved permanently to external storage.

1. Choose File > Save and open the Auto Save dialog.
2. Select to save Waveforms and/or Tables.

3. Select the Source from which to save. The All Displayed selection will create a separate file for each trace or
table displayed.

4. By default, waveform files are stored in D:\Waveforms and tables are stored in D:\Tables on the . Optionally:
» Enter a different root path and name in File.
» Touch Browse to open the File Browser and add or remove the source prefix and counter suffix.

5. Choose one of the Auto Save options: Wrap (old files overwritten when buffer filled) or Fill (no files
overwritten, excess is truncated).

Tip: If you have frequent triggers, it is possible you will eventually run out of storage space. Choose
Wrap only if you're not concerned about files persisting on the instrument. If you choose Fill, plan to
periodically delete or move files off the instrument, or you will lose new data.

6. To confirm these selections, choose Configure Auto Save from the pop-up dialog that appears.

7. Assoon as there is a trigger, files will begin to be saved. Choose Disable Auto Save from the pop-up to stop
saving files while the acquisition is in process.

You can also choose Off on the Auto Save dialog to disable this feature in between acquisitions.
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Trace File Format

By default, the oscilloscope saves waveform data as binary files (.trc). The properties of the trace file are shown by
the waveform descriptor block, which appears immediately after the file header. The waveform descriptor is the key
to understanding the data that follows.

Trace File Format

Block ID Type Size Description

#Nnnnnnnnnnn Header 11-17 The special character '#'; then one Hexadecimal digit N (0-9, A-F); then N
decimal digits that denote the positive integer size of this section. The
number of digits 'nnnnnnnnnn' is equal to N, representing the block size of

Section 1.
WAVEDESC1 Block 344 Waveform descriptor of primary section. See table below for a definition
of its components.
USERTEXT Block variable  |User defined text.
TRIGTIME Trigger Time | variable | The total size is defined in
Array WAVEDESCT > TRIGTIME_ARRAY.

Each trigger time element is defined as:
{double TRIGGER_TIME;
double TRIGGER_OFFSET}

RISTIME Double Array | variable | The total size is defined in
WAVEDESC1 > RIS_TIME_ARRAY.
The type of each element is double.

DATA_ARRAY_1 Array variable | The total size is defined in

WAVEDESC1 > WAVE_ARRAY_1.
The data format is defined in

WAVEDESC1 > COMM_TYPE.

DATA_ARRAY_2 Array variable | The total size is defined in

WAVEDESC1 > WAVE_ARRAY_2.
The data format is defined in

WAVEDESC1 > COMM_TYPE.

WAVEDESC1
Size (Bytes) Variable Name Description
0 16 string DESCRIPTOR_NAME Will contain "WAVEDESC"
16 16 string TEMPLATE_NAME Name of the template
32 2 short  |COMM_TYPE Data format: 0 = byte; 1 = word
34 2 short COMM_ORDER Data order: 0 = Hi First; 1 = Lo First

The following variables specify the lengths of all blocks of which the entire waveform (as it is currently being read) is composed.
If a block length is zero, that block is (currently) not present. Blocks and arrays that are present will be found in the same order
as shown below.

36 4 long  |WAVE_DESC_LENGTH Length in bytes of WAVEDESCT block
40 4 long USER_TEXT_LENGTH Length in bytes of USERTEXT block
44 4 long RES_DESC1 Reserved

48 4 long TRIG_TIME_ARRAY Length in bytes of TRIGTIME array

52 4 long RIS_TIME_ARRAY Length in bytes of RISTIME array
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Size (Bytes) Variable Name Description
56 4 long RES_ARRAY_1 Reserved
60 4 long WAVE_ARRAY_T Length in bytes of first simple data array
64 4 long WAVE_ARRAY_2 Length in bytes of second simple data array
68 4 long RES_ARRAY_2 Reserved
72 4 long RES_ARRAY_3 Reserved
The following variables identify the instrument.
76 16 string INSTRUMENT_NAME
92 4 ULONG INSTRUMENT_NUMBER
96 16 string | TRACE_LABEL Waveform identifier
112 4 long  |RESERVED_DATA_COUNT Reserved

The following variables describe the waveform type and the time at which the waveform was generated.

116 4 long WAVE_ARRAY_COUNT Number of data points in a data array. If there are
two arrays (e.g., FFT or Extrema waveform), this
number applies to each array separately.

120 4 long POINTS_PER_SCREEN Nominal number of data points on the screen

124 4 long FIRST_VALID Number of points to skip before first good point.
FIRST_VALID_POINT=0 for normal waveforms.

128 4 long LAST_VALID Index of last good data point in record before

padding (blanking) was started. LAST_VALID_POINT
= WAVE_ARRAY_COUNT -1 except for aborted
Sequence and Roll Mode acquisitions.

132 4 long FIRST_POINT Indicates the data offset relative to the beginning of
the trace buffer

136 4 long SPARSING_FACTOR Indicates the sparsing into data block

140 4 long SEGMENT_NO For Sequence waveforms, index of the segment

144 4 long SUBARRAY_COUNT For Sequence waveforms, acquired segment count,
between 0 and NOM_SUBARRAY_COUNT

148 4 long SWEEPS _PER_ACQ For Average or Extrema waveforms, number of
sweeps accumulated, else 1

152 2 short | POINTS_PER_PAIR For Peak Dectect waveforms (which always include

data points in DATA_ARRAY_T and min/max pairs in
DATA_ARRAY_2), the number of data points for
each min/max pair

154 2 short PAIR_OFFSET For Peak Dectect waveforms, the number of data
points by which the first min/max pair in DATA_
ARRAY_2 is offset relative to the first data value in
DATA_ARRAY_1

156 4 float VERTICAL_GAIN Total gain of waveform, units per Isb

160 4 float | VERTICAL_OFFSET Total vertical offset of waveform. To get floating
values from raw data:
VERTICAL_GAIN * data - VERTICAL_OFFSET

164 4 float MAX_VALUE Maximum allowed value; corresponds to the upper
edge of the grid
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Size (Bytes)

Variable Name

Description

168 4 float MIN_VALUE Minimum allowed value; corresponds to the lower
edge of the grid

172 2 short ~ [NOMINAL_BITS Intrinsic precision of the observation

174 2 short  [NOM_SUBARRAY_COUNT For Sequence waveforms, nominal segment count,
else 1

176 4 float HORIZONTAL_INTERVAL Sampling interval, the nominal time between
successive points in the data

180 8 double  [HORIZONTAL_OFFSET Trigger offset in time domain for zero'th sweep of
trigger, measured as seconds from trigger to zero'th
data point (i.e., actual trigger delay)

188 8 double | PIXEL_OFFSET Time from trigger to zero'th pixel of display segment
in time domain, measured in seconds (i.e., nominal
trigger delay)

196 48 Stl’ing VERTUNIT Vertical axis unit

244 48 string  |HORUNIT Horizontal axis unit

292 4 float HORIZ_UNCERTAINTY Uncertainty from one acquisition to the next, of the
horizontal offset in seconds

296 16 structure | TRIGGER_TIME Time of the trigger, listed in the structure: double
seconds; char minutes; char hours; char days; char
months; short year; short dummy

312 4 float  |ACQ_DURATION Duration of the acquisition (in sec) for multi-trigger
waveforms (e.g., Sequence, RIS and Average)

31 6 2 Short CA_RECORD_TYPE Type Of Waveform

318 2 short | PROCESSING_DONE Indication of any processing done. 0 = no
processing; 1 = fir filter; 2 = interpolated; 3 = sparsed;
4 = autoscaled; 5 = noresult; 6 = rolling; 7 =
cumulative.

320 2 short RESERVEDS

322 2 short | RIS_.SWEEPS For RIS acquisitions, number of sweeps from which
waveform is calculated, else 1

**The information below is based on the legacy enumeration list. It may not be valid for newer oscilloscope models.

324 2 short | TIME_BASE Enumerated time/div **

326 2 short  [VERTICAL_COUPLING Enumerated channel coupling value

328 4 ﬂoat PROBE_ATTENUAT'ON Probe attenuation Va|ue

332 2 short FIXED_VERTICAL_GAIN Enumerated vertical gain **

334 2 short BAND_WIDTH_LIMIT

336 4 float VERTICAL_VERNIER

340 4 float ACQ_VERTICAL_OFFSET

344 2 Short WAVE_SOURCE Waveform source input
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Recall

Setups saved to internal memory or to .LSS file can be recalled to restore the oscilloscope to the saved state.

Waveform data stored in Teledyne LeCroy binary (.trc) or WaveML (.xml) format can be recalled directly to the
display. Waveform data stored in other binary or ASCI! file formats can be recalled into a memory and from there
displayed.

To recall and modify saved LabNotebook files, see Recall LabNotebook.

Recall Waveform

Note: Only files saved in Teledyne LeCroy binary (.trc) or WaveML (.xml) format can be recalled directly to
the display.

Recall Report Generator File Sharing Print Auto Save Email & Report Settings

Destination

LabMNotebook

i g o Browse
gital1— dig
Folde

nn Recall Now
Waveform les

&

Setup

1. Choose File > Recall Waveform from the menu bar to open the Recall dialog.
2. Touch Browse and navigate to the file.

If the file is in the Selected Folder, you can use the Up /Down Arrows to cycle through the available files until
the desired file is selected.

Optionally, touch Show Only Files to filter the list by file type.
3. Select a Destination memory slot into which to recall the file.
4. Mark Show on Recall to display the trace on the grid.

5. Touch Recall Now.
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Recall Setup

Choose File > Recall Setup... from the menu bar.

Recall Setup from Memory

Recall Report Generator File Sharing Print Auto Save Email & R

From

i

LabMNotebook i

27- 3:49: S
Recall N Recall
ane|

Memol S -2018 13 stuph - v .
Wa]-;trftum = Recall o, Recall Recall Now

"

é y 5 - Empty
*anelb

Recall Recall
Setup

1. Onthe Recall dialog, select Setup.
2. Choose to Recall From Memory.

3. Select one of the six Recall buttons under Recall From Internal Setup....

Note: If a setup has been stored to a location, it is labeled with the save date/time. Otherwise, the slot is
labeled Empty.

Recall Setup from File

or File Sharing Print Auto Save Email & Report Settings Q CLOSE

Recall From Recall File Recall Default
J:l [y W S5 Browse
LabNotebook Folde L]
v A

nn Memory' N Recall Now Recall Now
Waveform
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a
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Setup

1. On the Recall dialog, select Setup.
2. Choose to Recall From File.
3. Enter the path to the File, or touch Browse and navigate to the desired file.

If the file is in the Selected Folder, you can use the Up /Down Arrows to cycle through the available files until
the desired file is selected.

4. Under Recall File, touch Recall Now.

Recall Default Setup
The front panel Default Setup button restores all the volatile setups to the factory default state.

You can also restore default settings via the touch screen. Choose File > Recall Setup from the menu bar and under
Recall Default select Recall Now.

Restore Default Setup

The front panel Default Setup button restores all the volatile setups to the factory default state.
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LabNotebook

LabNotebook is Teledyne LeCroy's proprietary tool for capturing a composite file containing waveform data,
oscilloscope setups and display.

The LabNotebook feature allows you to create and save composite files containing a screen capture of all displayed
waveforms, as well as all waveform and setup data at the time of capture. The Flashback feature instantly recalls the
setups and waveforms stored with LabNotebook Entries, enabling you to restore the exact state of the instrument at
a later date to perform additional analysis.

LabNotebooks saved on oscilloscopes running MAUI firmware v.9.5.x.x. and later will also support enhanced
LabNotebook features, recalling the source oscilloscope's model type and software options when recalled in MAUI
Studio Pro.

Save LabNotebook

All LabNotebook files (.LNB) are composed of a screen image (PNG), a setup file (LSS), and a waveform file ( TRC)
for each waveform displayed. When creating LabNotebooks, you choose how to handle the screen image
component, which is the basis for the Report Generator output, and to which you can add a description and other
hand-drawn annotations.

Note; We strongly recommend that you stop acquisition before saving LabNotebooks, especially when
running in Auto trigger mode. If you do not first stop, there is no guarantee that what you are capturing is
what you want to save.

Save Recall Report Generator File Sharing Print Auto Save Email & Report Settings

Lab

Ca nn

LabNotebook Waveform Digital Power = _ m = B

Save Now

k-1 £
Setup Table

Area [ Color

= Preferences
Screen Image

1. Choose File > Save LabNotebook from the menu bar.
2. Optionally, enter a Description. This text appears whenever the file is recalled and on reports.
3. Tomark up the image using the drawing tools, select Annotate Screen Image Before Saving.

To skip this step, deselect the checkbox. You can recall the LabNotebook later to add a description and
annotations.

4. To change the area of the screen captured and the colors used, touch Area/Color Preferences and make your
selections on the pop-up. Touch Close to save your changes.

 Use Print Colors (default) uses your print color palette (set in Preferences) on a white background to
save ink. Deselect this to capture the display using a black background as it appears on the instrument.

» Grid Area Only includes any visible waveform grids, tables, and descriptor boxes.
» DSO Window includes the above plus any open dialogs, menu bar, and message bar.

» Full Screen is the full Windows display, including other visible applications and wallpaper.
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5. The system will auto name the file "MylLabNotebook" followed by a counter number. To change this to
something more descriptive, enter the name in LabNotebook Entry, or touch Browse and use the File Browser.

Note: Changing the file path, name or format resets the counter to the next number in that sequence.

6. If you do not want to use autonumbering to identify files, deselect Counter.
7. Touch Save Now.

8. If annotating, use the Drawing toolbar to mark up the screen image. Click Done when finished.

LabNotebook Drawing Toolbar

The basic LabNotebook is a screen capture of the display as it was at the time of entry, along with the setup and
waveform data. If you have selected to Annotate Screen Image Before Saving, the capture is immediately displayed
in the Drawing window. You can later add Annotations by recalling the LabNotebook into the Preview window and
choosing to Annotate Screen Image.

Markup tools are available from the toolbar along the top of the window.

Too \ O /‘ ( - More

[l File | ¥ Vertical |+ Timebase | I Trigger | & Display | # C rs | Bl Measure @ Math | =2 Analys s | @ Support

. H

Enter label text Drag the dotted
box to move the
callout.

To use any tool, touch the icon, then touch on the image where you wish to draw or add text. From left to right, the
tools are:

Tool Function

Pencil Draw in freehand. Maintain contact with the screen to make a continuous mark. Once you release, you
can touch-and-drag the object to any point on the image.

Circle Draw a circle around a waveform feature that you want to emphasize. Touch-and-drag across the dia-
meter of the circle. When you release, the circle is placed. You can drag the circle to any location on the
image.

Arrow Draw lines with arrowheads for placing callouts. You can rotate these lines through 360 degrees or
drag them to any location on the image.

Text Open a textbox for placing labels/annotations on the image. Touch the point on the image to place the

label, then enter the text in the pop-up dialog. Once placed, you can resize the textbox or drag it to any
location on the image.

RGB Selectors Quickly change the line color. Just touch the color icon, then choose the next drawing tool.

More Activates a Custom line color field. The default color is Yellow. To choose another, touch the color
swatch, then select from the Color dialog. You can enter RGB values, or choose from the spectrum.

After saving, the new color appears in the Custom field. This remains the markup color until you
choose another.

Erase / Erase All Remove selected drawing objects. Erase All will also undo any Custom color selection.
Undo Cancel the last action. Use it to restore any objects you inadvertently erased.
Move Undock the drawing toolbar so you can move it anywhere on the display. This helps to keep tools

handy when working on a particular area of a waveform. Touch the button again to restore the toolbar
to the top of the Drawing window.

Done Save the annotations with the image and close the Drawing window.
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Recall LabNotebook

Once a LabNotebook Entry is saved, you can either:

 Recall the screen image to view/modify the description, or manage attachments and component files.

» Flashback to restore the oscilloscope application to the state saved in the LabNotebook file. If you are using
MAUI Studio Pro, this will change the configuration to that of the oscilloscope on which the LabNotebook file
was saved, including all its installed software options.

Note: LabNotebooks saved in the legacy .ZIP format do not support MAUI Studio Pro enhanced
LabNotebook features. The file must have been created in the new .LNB format using either MAUI Studio
Pro, or MAUI firmware v.9.5.x.x or later.

Choose File > Recall LabNotebook from the menu bar. The last selected file will open in the Preview window.

Recall Report Generator File Sharing Print

- ent Management
el abM 00001 Inb Browse
LabNotebook E ebook

v -~

nn sk tes
Waveform Mask test

Flashback

View

a On / Off

Setup

Edit Description
You can modify the description and annotations saved with the LabNotebook Entry. Setups and waveform data
originally saved with the LabNotebook cannot be changed.

1. Browse to and select the LabNotebook Entry.

2. Select View On/Off to preview the file.

3. From the top of the preview window, choose Edit Description.

4. Touch the pop-up description to open the virtual keyboard and edit the text.

5. Touch OK twice to save changes.

Annotate Screen Image
1. Browse to and select the LabNotebook Entry.
2. Select View On/Off to preview the file.
3. From the top of the preview window, choose Annotate Screen Image and use the drawing tools.

4. Click Done when finished to close the Drawing window and return to the preview.

Manage Attachments
To append external files to the LabNotebook composite (such as images of the DUT, mask files, test scripts, etc.):

1. Browse to and select the LabNotebook Entry.
2. Select View On/Off to preview the file.

3. From the top of the preview window, choose Manage Attachments and select the files to attach. The file list
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will build in the lower part of the File Attachments browser.
4. Click Update Attachments to finish.

To later remove appended files, click Manage Attachments and deselect the files from the list. Update Attachments
again to refresh the list.

Convert File Format
Individual entries in legacy .ZIP format Notebooks can be converted to the new LabNotebook file format.
1. Inthe LabNotebook Entry field, Browse to and select the legacy .zip file from the File Browser.
§=|| Note: Be sure to select the .zip file from the left side navigation pane so that its sub-entries appear in
the right pane, the Save buttons are active, and the file name appears in Current Path.
2. Tobatch convert all into separate LabNotebooks, on the file browser choose Save All As LNB Files.
To convert a single entry, select it from the Name list (right side), then choose Save As LNB File.

New LabNotebooks of the same name as the original entries are created in the D:\XPort folder. These can be
selected the same as any other .LNB files for Flashback, editing, reports, or extraction.

Extract Files

The component files that make up the LabNotebook composite (PNG, .LSS, and .TRC) and any appended files can
be extracted into separate files.

1. Enter the path to the LabNotebook Entry, or Browse to the file.
2. To extract all files, under Content Management, choose Extract Files.
To extract only the attachments, choose Extract Attachments.

3. Navigate to the folder where you want the files extracted, and choose Extract Now. A folder of the same name
as the original LabNotebook with the separate files will be created at that location.

Flashback

Flashback restores the waveforms and setups saved with the LabNotebook Entry to the screen. For MAUI Studio Pro
users, Flashback will also cause the oscilloscope application to simulate the oscilloscope on which the
LabNotebook was originally captured, including all its installed software options.

1. Choose File > Recall LabNotebook, then enter the path to the LabNotebook Entry, or touch Browse and
navigate to the file.

2. Select the Flashback button.
3. Toexit the Flashback, select the Undo button at the far right of the menu bar.
Some result data not included in the Flashback are:

 Persistence data, although it is saved with the .LNB file and appears on reports.
 Histogram data over 16 bits.

* Floating point waveforms resulting from certain math functions that have much higher resolution than
16 bits. This extra resolution is not preserved when traces are recalled using Flashback.

e Cumulative Measurements in process when Flashback is entered. When Flashback is used, they lose their
history and show only results from the stored waveforms, not including data taken from interim acquisitions.
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Report Generator

The Report Generator feature allows you to output a preformatted report consisting of an annotated screen image
and a summary of the setups in place when it was captured. The report can be sourced from an existing
LabNotebook, or it can be newly generated from the current state of the oscilloscope.

The logo and template used to create the report can be changed on the Email & Report Settings dialog.

Generate from LabNotebook

This procedure outputs an existing source as is. If you want to further annotate or change the description of a
LabNotebook file, first recall the LabNotebook.

Report Generator File Sharing Print Auto Save Email & ings € cLose

Open LabNotebook Entry - T -
prowse htm Browse
Save Now
uto Naming
LabNotebook

Share

Email

Current State Last Saved Report File

1. Choose File > Report Generator from the menu bar.

2. Browse to and select the LabNotebook Entry. If it is in the Selected Folder, just use the Up/Down Arrow keys
to select it.

3. Optionally, use View On/Off to preview the selected file.

4. Choose a Save Format of HTML, .RTF, or .PDF.

Note: Only HTML reports can later be saved to .RTF or .PDF format. The .RTF and .PDF reports can
only be combined into another report of the same format.

5. By default, the system will auto name the file "Report" followed by a counter number. To change the file name
or the Selected Folder, enter the full path and name in Save Report File, or touch Browse and use the File
Browser. By default, report files are saved to the D:\Xport folder on the instrument hard drive.

Note: Changing the file path, name or format will reset the counter to the next number in sequence.

6. If you do not want to use autonumbering, deselect Counter.

7. To save the report, choose Save Now.

Generate from Current State

If you are creating a report from the current state of the instrument, you will also be able to enter a new Description,
Annotate Screen Image, and select your capture Area/Color Preferences as when first creating a LabNotebook. See
Save LabNotebook.

However, when generating from Current State, you will not have saved a composite .LNB file that can later be
recalled or extracted into its component files. You will only have the preformatted report file.
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File Sharing Dialog (send email)

Use the File Sharing dialog to email files from the instrument.

Report Generator File Sharing Print Auto Save Email & Report Settings

Email

MyReport—00000.htm e

Email Share Now

file

Report-00000_htm
These are the results from the late

1. Choose File > File Sharing from the menu bar.

2. Use the File Browser to select all the files to be emailed. Use CTRL + Click to select multiple files.

3. Optionally, change the email Recipient(s). This field defaults to whatever is in your email settings.

4. Enter a Subject line and Message Body, then Share Now.
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Print

Print dialog settings control how the oscilloscope's front panel Print button behaves.

Print captures an image of the touch screen display, but there are several options as to what it does next with the
image:

« Send it to a Printer as formatted here.

Copy it to the Windows Clipboard
» Save it to an image File using your current Screen Image Preferences

» Email an image file using your current Screen Image Preferences and Email Preferences

» Create a new LabNotebook file using your current LabNotebook Preferences

The Print Now button at the far right of the dialog can also be used to execute your current Print selection.

Recall Report Generator File Sharing Print Auto Save Email & Report Settings 8 CLOSE

! Print
. I Properties
Printer Clipboard Vel ps01inymkigptr1 roperties

DSO Window

B Orientation Print Now

[}
? : Standard Print Button
File Email n Action

Lahl‘- 0 e ouk a

Printer Settings
1. Touch Select Destination and choose a printer.
2. Touch Properties to change any of the printer properties.
3. Choose a paper orientation of Portrait or Landscape.
4. Select Annotate Before Saving to mark up captures before they print. Each time you press Print, the capture
will open in the Drawing Tools window. When you are Done drawing, the image prints.
Capture Settings

1. Select a Screen Area:
 Grid Area Only includes any visible waveform grids, tables, and descriptor boxes.
e DSO Window includes the above plus any open dialogs, menu bar, and message bar.
» Full Screen is the full Windows display, including other visible applications and wallpaper.

2. Choose the Colors used in the capture:
e Standard uses a black background as it appears on the instrument.
 Print uses your print color palette (set in Utilities > Preference Setup) on a white background

» Black & White captures the image in grayscale.
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Email & Report Settings

Configure oscilloscope email settings and report output on the Email & Report Settings dialog.

Note: If using MAUI Studio Pro, these email settings can be pushed to a connected oscilloscope, but they
will not affect email on your PC. The report settings apply to reports created from LabNotebook files or the
current state of a connected oscilloscope.

Report Generator File Sharing Print Auto Save Email & Report Settings €3 cLose

Logo Preview

D-\XPort\WMyEngNoteboo

Send Test
Mail

Email Settings
1. Select to use MAPI or SMTP.
2. If you chose SMTP, touch SMTP Server and enter the network address of your mail server.
3. Touch Originator Address (From:) and enter the instrument's e-mail address.
4. Touch Default Recipient Address (To:) and enter the recipient's e-mail address.
5. Optionally, select to always Attach Setup & Waveforms associated with image files selected for email.

6. Use Send Test Mail to send a confirmation message to ensure proper e-mail configuration.
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Report Settings

The default report template uses our logo as a placeholder. You can replace this with your logo. Logo files should be
in bitmap (bmp) format and not exceed 100 pixels high by 180 pixels wide. Place the file in the oscilloscope's
D:\Xport folder.

You can also use your own report template. Templates must be saved as .xsl or .xslt files and placed in the D:\Xport
folder.

Deselect Use Defualt next to each item you want changed, then Browse to and select the new files.

112



Save/Recall Data (File Menu)

Using the File Browser

Selecting Browse on any of the File menu dialogs opens a File Browser that enables you to perform basic disk utility
functions, as well as making file path/name and format selections.

Open

o \ S BB
New Folder Delete Folder Delete File Delete All Files aE St e

e 3 deskiop | Name Type Size Modified |

P | |Ethernet10GBRFrame1 trc TRC File 1.52 MB
B n Masks

B Ethernet10GBRFrame2.irc TRC File
n Test LabNotebooks B Ethemet10GBRFrameSeqOrderSet tre TRC File

= n Wave Files
8b10b
ARINC
CAN
Dallas1Wire
DDR2
DDR3
DigRFV4
DisplayPort

Cument Path T D Files\64b66b

File name  Etheme! IFrame.trc ¥l Waveform files (" trc:” XMLdig:* XMLy - RELEL

Now

Show On Recall Close

Disk Utilities
New Folder, Delete Folder, Delete File, and Delete All Files can be used to change your file system prior to saving new
files. Be sure to first select the folder from the navigator (left) and file from the file list (right).

The buttons immediately above the file list let you change how items appear in the browser: icons only, details, etc.

File Path and Name

Use the navigator pane to the right to browse directories on the internal hard drive or USB drive. To select an existing
file to copy, move, change name, etc, use the file list to the right of the navigator. When an editable file is selected, the
Current Path and File Name are shown immediately below the navigator pane.

If you do not see the file you seek, try using the drop-down next to File name to change the file type to "All files (*.*)".

Auto Naming Selections

The checkboxes to turn on/off the Source prefix and the Counter number suffix used to autogenerate file names will
appear on the File Browser when saving files. These selections are linked to those on the underlying dialog, and
changing the value in either place causes it to change everywhere.

Note: If you change any part of the file path/name or format on the File Browser or the dialog, the Counter
number will reset to the last number in the sequence associated with that value.
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Example: Changing "Decode1-Table-0002" to "Decode1-CANFDTable-..." will reset the counter to "Decode-
CANFDTable-0000" if there is no prior file named "Decode1-CANFDTable-..." .

Actions

The Close button accepts the selections you made on the File Browser and closes the browser window. If you do not
need to make further entries on the dialog to complete your task, you can choose to Save, Recall, Flashback, Email,
etc. right from the File Browser.
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Utilities & Preferences

The settings in this group allow you to customize the appearance and performance of the oscilloscope.

Utilities Dialog

Utilities Status Remote Aux Output Date/Time Options

HardCopy Setup ‘

Date/Time Setup m

Touch-Screen

System Status Pallbran;\n

Hardcopy (Print) Setup, Date/Time Setup and System Status buttons open their corresponding setup dialogs.

The Service button to the far right of the dialog launches a section of the application reserved for qualified Teledyne
LeCroy service personnel. An access code is required to enter this section.

Status

The Utilities Status dialog displays information about your instrument including model number, serial number,
firmware version, and installed hardware and software options.

Choose Utilities > Utilities Setup from the menu bar, then touch the Status tab.

Or

Choose Support > About from the menu bar.

Remote Control

The Remote dialog contains settings to configure remote control of the instrument and also network access.
Supported remote control protocols are:

» TCPIP (Ethernet). Choose this if you wish to connect to the oscilloscope remotely from MAUI Studio Pro. The
instrument uses Dynamic Host Configuration Protocol (DHCP) as its default addressing protocol. You can
assign a static IP address using the standard Windows network setup menus.

 LXI (Ethernet). To use this option on Windows 10 oscilloscopes, you must supply the Admin user password.
(See MAUI Firmware Update for the default password).

e GPIB. This selection is active if you are using the USB2-GPIB adapter. Connect the adapter from any USB port
on the oscilloscope to the GPIB port on the controller.

Note: See the MAUI Oscilloscopes Remote Control and Automation Manual for full instructions on making
the remote connection and sending remote commands, particularly if you wish to do so using fully
automated remote control/automation programs, instead of MAUI Studio Pro. A commented copy of the
Waveform Template (.tpl) file is installed on the oscilloscope in C:\Program Files\LeCroy\XStream. Open
this ASCII file using any text editor to better understand the MAUI architecture for transferring waveform
data to and from the oscilloscope.

115


http://teledynelecroy.com/doc/docview.aspx?id=9905

HD04000/HDO4000A High Definition Oscilloscopes Operator's Manual

Status Remote Aux Output Date/Time Options
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Set Up Remote Control

1. From the menu bar, choose Utilities > Utilities Setup, then touch the Remote tab.
2. Onthe Remote dialog, make a Control From selection.

3. Ifusing TCPIP and wish to restrict control to specific network clients, choose Yes under Security. Enter the IP
addresses or DNS names of the authorized controllers in a comma-delimited list.

Remote Control Assistant Event Log
The Remote Control Assistant monitors communication between the controller and instrument. You can log all
transfers or errors only, and the log can be output to an ASCII file.

1. From the menu bar, choose Utilities > Utilities Setup, then touch the Remote tab.
2. Under Remote Control Assistant, touch Log Mode and choose Off, Errors Only, or Full Dialog.

3. Toalways clear the log at startup, check Reset to Errors Only and clear at startup.

Export Contents of the Event Log

1. From the menu bar, choose Utilities > Utilities Setup, then touch the Remote tab.
2. Touch the Show Remote Control Log button. The Event Logs pop-up is shown.

3. Enter alog file name in DestFilename, or touch Browse and navigate to an existing file.
Note: New contents will overwrite the existing content; it is not appended.

4. Touch Export to Text File.
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Auxiliary Output
Use the Aux Output dialog to configure the output of the Aux Out port and Cal Out port.

Utilities Status lemote Aux Output Date/Time Options

Set to 1KHz, 1V
Square Wave

Auxiliary Output
The Aux Out port outputs a 3.3 V CMOS pulse following the selected event:

 Trigger Enabled sends a pulse when the trigger is ready (Ready indicator lit), but not necessarily triggered. It can
be used as a gating function to trigger another instrument.

 Trigger Out sends a pulse upon a trigger (TRIG'D Indicator lit). If available, enter the desired Pulse Duration.

» Pass/Fail sends a pulse when Pass/Fail test conditions are met. Enter the desired Pulse Duration.

Calibration Output

On models equipped with a Cal Out hook on the front of the instrument, use these settings to configure the output
signal :

» For a Square wave signal, enter the wave Frequency and Amplitude into 1T MQ, or choose to Setto 1 kHz, 1V
Square Wave.

 For areference DC Level, enter an Amplitude into 1 MQ.

Off disables output.
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Date/Time

Date/Time settings control the instrument's timestamp. These numbers appear in the message bar and on
tables/records internal to the oscilloscope application, such as History Mode and WaveScan.

Note: On Windows 10 oscilloscopes, you must run MAUI with elevated privileges to change the Windows
Date/Time settings. Consult with your IT if the oscilloscope Admin password has been changed from the
default. See MAUI Firmware Update for the default password.

To run with elevated privileges:
1. Exit MAUI by choosing File > Exit from the menu bar.
2. Right-click on the Start DSO icon and choose Run as administrator.
3. Enter the Admin user LCRYADMIN and current Admin password.

4. After MAUI has restarted, access the Date/Time dialog by choosing Utilities > Utilities Setup from the menu
bar, then touch the Date/Time tab.

Utilities Status Remote Aux Output Date/Time Options

Set from Internet

Validate

iy Date/Time
Changes

Manual Method
Enter the Hour, Minute, Second, Day, Month, and Year, then touch the Validate Changes button.

Internet Method
This method uses the Simple Network Time Protocol (SNTP) to read the time from time-a.nist.gov. The instrument
must be connected to an internet access device through a LAN (Ethernet) port.

If your oscilloscope has an active internet connection, simply touch the Set from Internet button.

Windows Method

To set date and time using the internal Windows system clock, touch the Windows Date/Time button. This displays
the standard Windows Date and Time Properties pop-up dialog, where you can further configure these settings.
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Options

Many optional software packages are available to extend the Analysis functions of the instrument. When you
purchase an option, you will receive a key code by email that activates the new functionality. Use the oscilloscope
Options dialog to activate options by installing the key code.

Note: This dialog also displays the ScopelD and Serial #, which may need to be supplied when purchasing
an option.

To install a key code:

1. From the menu bar, choose Utillities > Utilities Setup, then open the Options tab.

Utilites | Status Aux Output | DateTime  Options

Installe

Reset = =
Masked Options 3 D41-7EFE

PWR_ANALYSIS

2. Touch Add Key. The Virtual Keyboard appears onscreen.

3. Use the Virtual Keyboard to type the key code in the Enter Option Key field.

Note: For oscilloscopes using firmware version 8.1.x.x or earlier, the legacy 16-digit key code must be
used.

4. Touch OK or press Enter to enter the information. The key code is added to the list of Installed Option Keys.

Tip: You can use the Up/Down buttons to scroll the list of keys. The software option that each key
activates is displayed below the list.

5. Iffinished, choose Yes to restart the oscilloscope application, or click Cancel to enter additional option keys.
Restart the oscilloscope after entering the last key code.

6. Afterrestarting, check the list of installed software options by choosing Help > About from the menu bar. If
the installed options are not listed, then a firmware upgrade may be required.

The latest firmware is available on our website at: Resources > Software Downloads.

If you have any problems installing key codes on your Teledyne LeCroy oscilloscope, please call 1-800-5-LeCroy (1-
800-553-2769) or email support@teledynelecroy.com for further assistance.
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Disk Utilities

Use the Disk Utilities dialog to manage files and folders on your instrument's hard drive. Disk Space information is
shown at the far right of the dialog for convenience.

Access the Disk Utilities dialog by selecting Utilities > Disk Utilities from the menu bar.

Disk Utilities

Delete a Single File
1. Touch the Delete button.
2. Browse to the current folder containing the file.
3. Browse to the file to be deleted, or use the Up and Down arrow buttons to scroll through the files in the folder.

4. With the desired file selected, touch Delete File.

Delete All Files in a Folder
1. Touch the Delete button.
2. Browse to the current folder containing the file.

3. With the desired folder selected, touch Empty Folder.

Create a New Folder

1. Touch Create.
2. Touch Current folder and provide the full path to the new folder, including the folder name.

3. Touch Create Folder.
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Preferences Dialog

Font Size Performance

On the main Preferences dialog:

Power on AC will turn on the oscilloscope and launch the software as soon as you connect to AC power, without
having to first press the Power button.

Audible Feedback controls the instrument's audio output. Select this box to hear a beep each time you touch a
screen or front panel control.

Font Size changes the size of the text that appears on the touch screen display.

Tip: The best way to change font size and other screen settings on Windows 10 oscilloscopes is to swipe
from the right of the touch screen to display the Action Center, then choose All Settings > System Settings
and make your selections.

Performance settings let you optimize performance for either Analysis (speed of acquisition and calculation) or
Display (speed of update/refresh). For example, if you are concerned with persistence or averaging, you might
optimize for Analysis, giving higher priority to waveform acquisition at the expense of display update rate. Choices
are presented as a spectrum.

Calibration

Calibration ensures that the output from the analog-to-digital converters (ADCs) accurately represents the input. The
oscilloscope is calibrated at the factory at 23 °C ( 2 °C) prior to shipment. So that it maintains specified
performance, it is factory set to perform an automatic calibration routine upon power up.

Note: Warm the oscilloscope for at least 20 min. after power on to ensure it reaches a stable operating
temperature and completes the calibration routine. A message on the Calibration dialog alerts you when the
oscilloscope is warming-up. Specifications are not guaranteed during warm up.

High Definition oscilloscopes utilize Temperature Dependent Calibration to maintain gain accuracy. Within +5 °C of
the last temperature that was calibrated for the vertical and horizontal settings in use, the oscilloscope should meet
all specifications once warmed up.

If the internal temperature of the oscilloscope drifts outside the +5 °C temperature range, dynamic recalibration will
occur as long as (the default) Automatic Calibration remains enabled on the Preferences dialog.

It is also possible to manually re-calibrate the oscilloscope for maximum accuracy. We recommend manually re-
calibrating when:

» You are using the oscilloscope in an environment more than +5 °C from the last known calibration temperature.
It has been over six months since the previous manual calibration.

From the menu bar, choose Utilities > Calibration. The Status section of the Calibration dialog will tell you if
"Calibration is recommended" for the current acquisition settings and environmental conditions.
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There are two manual calibration routines available for selection:

 Calibrate All calibrates all possible combinations of vertical and horizontal settings. This calibration is valid for
the current temperature +5 °C and may take over an hour. To maintain good performance, we recommend that
you Calibrate All about every six months. Calibrate All will remove any calibration that is over six months old,
with the exception of the original, factory calibration.

« Calibrate Current Setting calibrates the current vertical and horizontal settings. This calibration is valid for these
settings only at the current temperature +5 °C and takes about 10 seconds.

A Caution: Remove all inputs prior to calibrating the oscilloscope.

The Calibration dialog will inform you when the calibration is complete and valid.

Calibration Acquisition Color Misi

Calibrate

Calibratio
Current State alibration

Calibrate All

Last Calibratio

Acquisition
The Acquisition preference settings determine how traces behave as Vertical Offset changes. Choose Utilities >
Preference Setup to open the Acquisition dialog.

Preferences Calibration Acquisition Color Miscellaneous

Offset Setting constant in:

» Volts keeps the amount of Offset in the amount of Volts specified, regardless of the V/div setting. As the Offset
is adjusted, the trace will appear to move up or down relative to the zero level.

» Div(isions) keeps the Vertical Offset level indicator stationary. The waveform remains on the grid as you
change V/div, but your Offset value will change.

Trigger Counter Setting is selected by default. It clears the trigger counter each time a new acquisition command is
sent. It is only made active for deselection when trigger Holdoff is set.
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Color

Color dialog settings assign the colors used for channel, math, and memory traces. All dialogs, tables, and trace
descriptor boxes will match the color of the trace assigned here. You can choose different colors to be used on the
instrument and in print.

Note: Print colors are used only when the Colors control is set to Print on any of the File menu dialogs (Save
Screen Image, Print, etc.). Otherwise, the Screen colors are used for print output as well as on screen.

Calibration Acquisition Color Miscellaneous

Math
Print Print

- - . his 2 when printed
on white pape

to oner.

Factory Preview
default colors print colors

To make any setting, just touch the color swatch for either Screen or Print next to the trace number, and make a
selection from the Color pop-up menu.

For convenience, you can Preview print colors to see how the settings will appear in print output.

Touch Factory default colors to recall the original color settings for your instrument.

Miscellaneous

These other Preference settings are located on the Miscellaneous dialog.

Preferences Calibration Acquisition Color Miscellaneous

Hardcopy Zoom

B TELEDYNE LECROY

Everywhereyoulook

To add the Teledyne LeCroy logo to print output, check Print Teledyne LeCroy Logo When Printing Grid Area Only.
This identifies the instrument as the source of the image.

Check Enable HTTP Screen Capture to enable remote capture of the touch screen display over a netowrk. This
setting is required to use the instrument with the WaveStudio software.
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Maintenance

Topics in this section describe procedures for keeping the instrument in optimal working condition.

Cleaning

Clean only the exterior of the instrument using a soft cloth moistened with water or an isopropyl alcohol solution. Do
not use harsh chemicals or abrasive elements. Under no circumstances submerge the instrument or allow moisture
to penetrate it. Dry the instrument thoroughly before connecting a live voltage source.

A Caution: Unplug the power cord before cleaning. Do not attempt to clean internal parts.

Restart/Reboot Instrument

To restart the oscilloscope application, choose File > Exit from the menu bar, then touch the Start DSO icon.
To reboot the instrument, which includes restarting the Windows OS:
1. From within the oscilloscope application, choose File > Shutdown.

2. Wait 10 seconds after the oscilloscope has fully shut down, then press the Standby Power button on the front
of the instrument.

Restore Default Setup

The front panel Default Setup button restores all the volatile setups to the factory default state.

Changing Screen Settings

On Windows 10 instruments, MAUI software font size and other screen settings are now changed using the
standard Windows controls, rather than through the MAUI application. The text font is set to display at 125% by
default.

1. Swipe the touch screen from the right to display the Action Center.

2. Touch the All Settings icon .
3. Choose System settings.
4. Make your selections from the Settings dialog. If prompted, enter the current oscilloscope Admin password.

5. Swipe from the right again to return to MAUI.

6. Choose File > Shutdown, then press the Power button to reboot.
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Touch Screen Calibration

Periodically calibrate the touch screen to maintain its accuracy and responsiveness. We recommend that you use a
stylus rather than your finger for this procedure.

1. From the menu bar, choose Utilities > Utilities Setup.
2. Onthe Utilities main dialog, touch Touch-Screen Calibration.

3. Following the prompts, touch as close as possible to the center of each cross that appears on the screen until
the calibration sequence is complete.

Windows 10 External Display Setup

The Windows 10 default is to treat any external monitor connected to a Windows 10 PC as the primary touch screen.
On Windows 10 oscilloscopes with an external monitor attached, you will have to manually change the display
settings so that the oscilloscope is recognized as a touch screen.

If the external monitor is touch screen enabled and you wish to use it along with the oscilloscope to control the
oscilloscope application, you will need to repeat this procedure to also identify it as a touch screen.

1. Follow manufacturer's instructions to connect your monitor to the oscilloscope.

2. Choose File > Minimize to display the Windows Desktop.

3. Choose StartE and in Search enter "Tablet PC Setup." You should see the Tablet PC Settings dialog.

W Tablet PC Settings *
Display Other

Configure

i

Dasplay options

Display: 1)2. Multiple Monitors s

Details: Limited Touch Support

G_Cahbrate._ !; eset
Choose the order in which your screen rolates.Go
to Orientation
OK Cancel

If the monitor is not touch screen enabled, Display 1|2 Multiple Monitors is OK.
If the monitor is touch screen enabled, be sure Display 1 (the oscilloscope) is selected.

4. Touch the Setup button.
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5. When prompted, enter the Admin password and touch Yes.

User Account Control >

Do you want to allow this app to make
changes to your device?

[E’ Digitizer to Monitor Mapping Tool

Verified publisher: Microsoft Windows

To continue, enter an admin user name and password.

"~‘ LCRYADMIN

6. When you see the oscilloscope display turn white with the text "Touch this screen to identify it as the touch
screen. . .", touch the oscilloscope display.

7. When you see "Press Enter to proceed to the next step to complete your configuration,” press Enter.

8. If you wish to also configure the external display as a touch screen, repeat this procedure selecting the
external monitor name from the Display field on the Tablet PC Setup dialog.

Software and File Management

Due to the increased security of Windows 10, many more operations require Administrator permissions than did
with previous versions of Windows. When doing any of the following from either the default LeCroyUser account or
the LCRYADMIN account, you will be asked to supply the Admin password:

* Installing third-party software and MAUI updates

» Accessing third-party applications or running an application as an administrator

» Admitting third-party applications to make changes to the MAUI application

« Using Device Manager and making changes within it (such as installing new device drivers)
» Moving, deleting or copying certain files

 Changing global settings, such as Date/Time (this also requires running MAUI with elevated permissions)
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MAUI Firmware Update

Use the MAUI Software Setup Wizard to install MAUI Studio® desktop software or MAUI® oscilloscope firmware,
including required DLLs, device drivers and low-level microcode for integrated circuits.

The update does not modify or delete any saved panel setups, waveforms, screen captures, calibration constants, or
other data stored on the oscilloscope D: drive.

Caution: Do not install firmware versions prior to 8.6.1.8 on Windows® 10 oscilloscopes. Doing so will
disrupt the normal behavior of the software and require you to run the recovery procedure.

Caution: To install software on Windows 10 machines, you must supply the oscilloscope Admin password.
Consult with your IT department if the password has been changed from the default.

A Caution: The installation can take several minutes. Do not power down at any point during the process.

Download Instructions

. Visit the firmware download page.

.
2. Select your series and model number.

3. Enter your registration login information, or create a new account. You cannot proceed without an account.
4

Click the download link, and choose to Save the installer to the oscilloscope Desktop or to a USB storage
device for transfer to the instrument.

Installation Instructions

From the oscilloscope menu bar, choose File > Exit to close MAUI.

Browse to MAUI Installer64_<version>.exe and double-click it to launch the setup wizard.
Enter the current Admin Password. (Default is SCOPEADMIN, all uppercase.)

Click Next to begin installation.

Review and accept the license agreement. Click Next.

o g A~ w2

At the Choose Components dialog, select the checkboxes for:
» MAUI Oscilloscopes, including DSO Device Drivers and Upgrade DSO Microcode
* MAUI Browsers

» Optionally, select SPARQ or WavePulser if you wish to drive that instrument from the oscilloscope.

A Caution: Do not install MAUI Studio on an oscilloscope.
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Choose Components
y AU TecepyNe  Choose which features of MAUL Software 9.3.0.0 you want to
P ER nstal,

Select components to install:

El -- MALI Osciloscopes Description
P DSO Device drivers
[¥] Upgrade DSO Microcode
-] MaUI Studio

I:‘ WavePulser

i-[]sParq

MALIL Automation Browsers

Space required: 2.1 GB

Teledyne LeCray < Back Install Cancel

7. Click Install.
8. If you receive Windows security warnings, trust and Install the file.

9. If you see the Hardware Programmers screen, accept all code installations, then click the closebox after you
see that programming has completed.

10. When installation is complete, choose Reboot now and click Finish .

Release Notes

Release Notes are provided for each new version. They can be found on the web page from which you downloaded
the installer.

Switching Windows Users

To maintain the highest security profile, the oscilloscope is shipped to run as the Standard user, LeCroyUser. If you
need to run as an Administrator, do the following to switch to LCRYADMIN. This will put the oscilloscope into a
"legacy" mode where it will run most like it did on Windows 7.

1. Choose File > Exit to exit the oscilloscope application.
2. Open the Windows Start menu .

|
3. Hover over the Teledyne LeCroy logo and select user LCRYADMIN.
4. Enter the current Admin password.

To return to the default LeCroyUser account, repeat this procedure selecting LeCroyUser and entering the password
lecroyservice (all lowercase).

You may create as many other new user accounts on the oscilloscope as you wish, provided you are logged in as
LCRYADMIN when doing so.

Note: If there are any Standard users, the oscilloscope will always reboot into the last active Standard user.
The only way to change this is to make LeCroyUser (and all other users) an Administrator.
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Technical Support

Live Support
Registered users can contact their local Teledyne LeCroy service center at the number listed on our website.

You can also submit Technical Support requests via the website at:

teledynelecroy.com/support/techhelp

Resources
Teledyne LeCroy publishes a free Technical Library on its website. Manuals, tutorials, application notes, white
papers, and videos are available to help you get the most out of your Teledyne LeCroy products. Visit:

teledynelecroy.com/support/techlib

The Datasheet published on the product page contains the detailed product specifications.

Service Centers
For a complete list of offices by country, including our sales & distribution partners, visit:

teledynelecroy.com/support/contact

Teledyne LeCroy

700 Chestnut Ridge Road
Chestnut Ridge, NY, 10977, USA
teledynelecroy.com

Sales and Service:

Ph: 800-553-2769 / 845-425-2000
FAX: 845-578-5985
contact.corp@teledynelecroy.com

Support:
Ph: 800-553-2769

customersupport@teledynelecroy.com
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Returning a Product for Service

Contact your local Teledyne LeCroy service center for calibration or other service. If the product cannot be serviced
on location, the service center will give you a Return Material Authorization (RMA) code and instruct you where to
ship the product. All products returned to the factory must have an RMA.

Return shipments must be prepaid. Teledyne LeCroy cannot accept COD or Collect shipments. We recommend air-
freighting. Insure the item you're returning for at least the replacement cost.

1. Remove all accessories from the instrument.

2. Label the instrument with:
* The RMA
» Name and address of the owner
» Description of failure or requisite service

3. Pack the instrument in its original shipping box, or an equivalent carton with adequate padding to avoid
damage in transit. Do not include the manual.

4. Mark the outside of the box with the shipping address given to you by Teledyne LeCroy. Be sure to add the
following:
» ATTN: <RMA code assigned by Teledyne LeCroy>
» FRAGILE

o

If returning a product to a different country: contact Teledyne LeCroy Service for instructions on completing
your import/export documents.

Extended warranty, calibration, and upgrade plans are available for purchase. Contact your Teledyne LeCroy sales
representative to purchase a service plan.

For a complete list of Teledyne LeCroy offices by country, including our sales and distribution partners, visit:
teledynelecroy.com/support/contact

Teledyne LeCroy
700 Chestnut Ridge Road
Chestnut Ridge, NY, 10977, USA

Sales and Service: Support:
Ph: 800-553-2769 / 845-425-2000 Ph: 800-553-2769
FAX: 845-578-5985 customersupport@teledynelecroy.com

contact.corp@teledynelecroy.com
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Index

A
acquisition

optimiztion 121
pre-processing 16, 33
sampling mode 41
settings 122
action toolbar 17
activating traces 20
altitude 2
analog
inputs 9
persistence 671
attenuation 9
auto naming 113
auto save 98
auto zero 34
AUX connectors 12,117
averaging 16, 33,75-76

B
bandwidth

limiting 16, 32
BNC connectors 9

C
calibration 10,117,121,130

channel 31
descriptor box 16
frequency 10
setup 32

cleaning 124

color 123

persistence 61

cooling 2

coupling 9,16, 32

cursor 62
controls 64
readout 16

D
date andtime 118

de-embedding 10
default setup 103, 124
degauss 34
delay 42
post-trigger 42
pre-trigger 42
derated voltage 2
descriptor box 14, 16, 20
deskew 16, 33
dialogs 17
display 11, 59,124
controls 59
extended 11
grid 14,59
optimization 121
persistence 61

E
email 109-110

enhanced resolution 16, 33,76
enhanced sample rate 33
Ethernet 12

extended display 11

external monitor 11,125

external trigger 9
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F
FFT 77

file browser 113
file structure 113,120, 126
filtering 16
bandwidth 32
LabNotebook entries 113
noise 33,76
firmware 11,13,126
update 127
version 115
Flashback Recall 104, 106
foreground trace 20
frequency 76
response 10,77

G
gain 32,122

gating measurements 67
GPIB 115
grid 14,48
indicators 15
intensity 16, 59
style 59

H
hard drive 120

holdoff 56

horizontal
controls 41

humidity 2

I
impedance 9

import

trc files 102

setup panels 103
input impedance 9
inputs

analog 9
intensity

grid 59
interfaces 9

ProBus 9
interpolation 33
inversion 16, 33
IP address 11,115

L
labelling traces 21, 105

LabNotebook 14, 104-105
recall 106
save 104,110
language selection 18
logs
remote control event 116
LXI 115

M
markers 66

mask testing 91

math 72-73
descriptor box 16
function setup 72
operators 72

measurements 65
cursors 62
gating 67
graphing 71

markers 66
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pass/fail testing 91

readout 70

statistics 67
measurements; status 70
measuring terminals 2
memory 85-86, 93,95

descriptor box 16
memory length 43
multi-grid display 14
multi-stage triggers 54

N
noise 16

0
offset 122

operating environment 2
optimization 121
options 11,13,119

P
parameter compare 91

pass/fail testing 91
passwords 126, 128
pattern trigger 39
persistence 61

trace styles 61
position

trace 84
post-trigger delay 42
power

ratings 3

standby 10
pre-processing 16

pre-trigger delay 42

preferences 121
printing 11,29,110, 123
probes 10

settings 34
ProBus interface 9

Q
qualified trigger 54

R
real-time sampling mode 41, 43

recall

LabNotebooks 106
reference clock 12
remote control 12,115,123
reports 108
rescaling 32,79
restart/reboot 124
restore

waveforms 86
returns 130
RH 2
RIS sampling mode 41, 43
roll sampling mode 42-43

S
sample points 43

sample rate 41, 43
sampling mode 41
real-time 41,43
RIS 41,43
roll 42-43
sequence 42,44
save

data 104
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setup panels 104
waveforms 85
screen capture 29,97,110
search 87
sequence sampling mode 42, 44
service 129-130
setup panels 95,103-104
sinx 16, 33
software options 11,13, 119
sound 121
support 129-130
system
on/off 10
status 115
timestamp 118

T
tables 96

auto save 98
TCP/IP 12
technical support 129-130
temperature 2
third-party software 126
timebase 41,122
controls 41
descriptor box 16
touch screen 11,14
calibration 125
language 18
traces
activating 19

color 123

context menu 17
copy 85
descriptor boxes 16
label 21,66, 104-105
line style 60
persistence 61
recall 102, 104
save 93,104
turn on/off 19

TRC files 85

trend 71

trigger 48
controls 48, 51, 56
counter 56,122
delay 42
descriptor box 16
holdoff 56
time 56

U
undo 14

units 32,79
USBTMC 12
user passwords 126,128
utilities 115

Vv
vertical 31

controls 32
offset 32
resolution 76

sensitivity 31-32
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w
waveform files 85,94

auto save 98

recall 102
WaveScan 87
WaveStudio 123
Windows

networking 11
Windows 10 124-126,128

X
XY plots 60

Z
zoom 28,82

controls 84
descriptor box 16

undo 14
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